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1. スクリーニング 

1-1. メソッドの設定 

Toolbar の Home アイコン（  ）または Menu bar の Run→Template…をクリックしてスタ

ートスクリーンに戻ります。 

 

ここでは、リガンドを直接固定化して複数のアナライトとのスクリーニングを実施するメ

ソッドについて紹介します。 

Biacore Templates の Binding screen→Binding Analysis→Antibody/General→General 

screen を選択して、ダブルクリックまたは Open…をクリックします。以前にテンプレート

を C:¥Bia Users¥Templates フォルダに保存している場合は、右側の My Templates 一覧表

に表示されます。別フォルダに保存したテンプレートは、Browse…をクリックして選択し

ます。 

↓ 

 

Method Builder の Main ダイアログが表示され、Overview 画面には全体の設定内容が表示さ

れます。ここでは、変更項目について紹介します。 

注意：Binding screen

メソッドで取得した

センサーグラムは

Kinetics/Affinity解析は

実施できません。 
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General Settings をクリックします。 

 

① Data Collection rate 

1Hz を選択します。 

② Detection 

検出モードを以下の 3 つ（Single, Dual, Multi）から選択します。 

実際に使用するセルの設定は、Setup Run 以降で行います。 

Single 1、2、3、4 

Dual 1,2、3,4、2-1、4-3 

Multi 1,2,3,4、2-1,4-3、2-1,3-1,4-1 

③ Sample compartment temperature 

サンプルコンパートメントの温度（4～45℃）を設定します。 

④ Concentration unit 

  アッセイ全体を通して用いる濃度単位を選択します。 

⑤ Buffer settings 

  使用するランニング緩衝液名を入力します。 

⑥ After run 

チェックを入れておくと、全測定が終了した後に、センサー表面の温度が指定し

た温度に自動変更されます。 

① ② ③ 

④ 
⑤ 

⑥ 
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設定後、Assay Steps をクリックします。 

Startup を選択します。 

 

Number of replicates 

Times ベースライン安定化のためのスタートアップの測定回数

を指定します。3 回以上を推奨します。 

↓ 
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Control Sample をクリックします。 

定期的に測定するコントロールサンプル（ポジティブコントロール、ネガティブコントロ

ール）の測定条件を設定します。 

コントロールサンプルを定期的に測定しておくと、解析時の各種 Plot で、リガンドの経時

的な結合活性低下を考慮した結合量補正が行えます。 

 

RecurrenceのRepeat assay step withinにチェックを入れて、プルダウンメニューでSample

を選択します。Every にチェックを入れて、何サイクルごとにコントロールサンプルを測定

するかを指定します。（上記の指定では、サンプル測定 24 サイクルごとに１回、コントロ

ールサンプルを測定します。）アッセイの始めと終わりにも実行したい場合には、Run assay 

step once first と Run assay step once last にチェックを入れます。 

 

なお、DMSO などの有機溶媒を含む緩衝液を使用して低分子化合物測定を実施する際には、

Assay Steps で溶媒補正用曲線測定（Solvent correction）を定期的に実施します。詳細は 2 章

をご参照ください。 
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Cycle Types をクリックします。 

 

Sample をクリックします。 

Injections タブのリストから Sample 1 を選択します。 

Type    Low sample consumption を使用します。 

contact time   アナライト添加時間（秒）を入力します。 

Dissociation time 最終濃度添加後の解離時間（秒）を入力します。 

Flow rate   流速（μl/min）。通常、30 μl/min。 

Flow path   プルダウンのリストから目的の設定を選択します。 

    （Both または使用するフローセルを指定。） 

Extra wash after injection with: チェックを入れると指定溶液でアナライト添加後に流

路内を洗浄します。センサーチップ表面には流れません。 

Stabilization period  チェックを入れると指定した解離時間後に、指定した

時間ベースライン安定化のための待機時間を設定する

ことができます。 

 

Regeneration コマンドも同様に設定します。再生を行わない場合には、Regeneration コマ

ンドを選択後、Remove をクリックして削除してください。 

↓ 
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補足 1-1. キャプチャー法によるリガンドの固定化 

各種タグ付タンパク質や抗体を、キャプチャー法で固定化する場合には、アナライトサン

プル添加前に Capture コマンドを追加します。（または、キャプチャー法のためのテンプレ

ートメソッドを使用してください。） 

 

例えば、Fc1 をリファレンスセル、Fc2 にリガンドをキャプチャーする場合には、General 

Settings ステップの Detection で Dual を選択して、Cycle Types ステップの Capture コマ

ンドの Flow path では Second（＝Fc2）を設定します。ここで、First （=Fc1）を選択する

と Fc2-1 の相互作用データが取得できないので注意してください。リガンドが複数ある場合

には、Method Variables の Capture solution にチェックを入れます。 

 

 

なお、Fc1 をリファレンスとして、Fc2、Fc3、Fc4 と別々のリガンドをキャプチャーして、

同時にアナライトを添加することもできます。この際には、DetectionでMultiを設定して、

Flow Path は、Capture 1：2、Capture 2：Fc3、Capture 3：4、Sample 1：1、2、3、4 と設

定します。 
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Verification をクリックします。 

 

メソッドの設定に不備が無ければ“The Method has been verified and can be used to set up 

a run.”と表示されます。間違いがある場合は該当部分が表示されるので、指示に従って修正

します。確認後、Setup Run をクリックします。 

↓ 

 

適切な Flow path を選択し、Next >をクリックします。 

↓ 
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Variables ダイアログで、Startup、Sample、Control をそれぞれクリックし、テーブルにサ

ンプル情報を入力します。 

 

Control sample は、ポジティブコントロール、ネガティブコントロールを設定します。ネ

ガティブコントロールは、結合しないことが明らかなサンプルか、ランニング緩衝液を使

用します。解析時に分子量補正を行う場合には、ランニング緩衝液の分子量はポジティブ

コントロールの分子量またはアナライトの平均分子量を使用してください。 

 

サンプル名 

分子量： 

解析時に結合量を分子量補正した値で評価

する場合には、必ず入力します。 

分子量補正の必要がない場合は、不要です。 

ネガティブコントロール 

ポジティブコントロール 
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補足 1-2. Excel ファイルで作成したサンプル情報の入力 

Excel ファイルで作成したサンプル情報を移行するには、Excel での保存時、タブ区切りのテ

キストファイル（拡張子は txt）を選択します。タブ区切りで保存したデータを上記画面で

開き、コピーペーストで入力してください。 

 

サンプル情報を入力後、Next >で進みます。 

↓ 

 

測定サイクルリストが表示されます。Overview で、全サイクル内容を確認できます。 

Next >をクリックします。 

↓ 

 

 

 

 

 

 

 

 

測定を始める前に、Prime を実施する場合は、Prime before run にチェックを入れます。 

Next >をクリックします。 

↓ 
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右側の表でサンプルの位置とサンプル量（μl）を確認します。表中のサンプルをクリックす

るとそれに対応するラック上の位置が強調表示されます。位置と容量を確認しながらバイ

アルおよびサンプルをラックにセットします。 

 

補足 1-3. サンプル位置の変更 

サンプル位置は、上記画面に切り替わった時点で自動的に設定されます。あらかじめサン

プル位置が決まっているプレートを使用する場合は、画面左下の Menu→Export Positions

を実行し、サンプル位置をタブ区切りのテキストファイルとして保存します。必要事項を

変更した後ファイルを保存し、Menu→Sample Position Import でそのファイルを読み込む

と、サンプル位置が変更されます。 
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補足 1-4. 同一バイアルからのサンプリング設定 

サンプル位置は、同一サンプルであっても、添加回数分、分注して配置されるように組ま

れている（例えば同一の Control Sample であっても、R1A1 から R1A12 に 12 バイアルに分

けてセットするように指示されます）。同一サンプルを同バイアルから使用したい場合はプ

ーリング機能を利用します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Menu から Automatic Positioning…を選択します。 

↓ 

 

 

 

 

 

 

 

ここで、すべてのサンプルと試薬に関する配置設定を行うことができます。 

“Pooling”の項目は、通常、Auto になっています。 

同一バイアルからサンプリングしたいサンプル、試薬の種類について、“Pooling”のプルダ

ウンメニューから Yes を選択し、ダイアログ右下の OK をクリックします。 

 

なお、Automatic Positioning ダイアログでは色やバイアルのサイズの設定などもできるので、

必要に応じて適宜設定を変更します。 
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Eject Rack をクリックして、Rack tray port を開きます。 

↓ 

ラックトレイを奥まで挿入し、OK をクリックします。Eject Rack Tray ダイアログが閉じた

後、Rack Positions ダイアログ右下の Next をクリックします。 

↓ 

基本的な注意事項、測定時間、必要なランニング緩衝液量が表示されます。 

ランニングバッファーの設置、廃液容量を確認後、Start をクリックします。 

↓ 

設定したウィザードをテンプレートとして保存するかどうか、メッセージが表示されます。

保存の場合は、Save as で Methods and Templates フォルダまたは Bia Users の各自のフォル

ダに保存します。保存しない場合は、Don’t Save を選択します。

↓ 

Save in:に測定結果の保存先を設定し、File name にファイル名を入力して、Save すると測定

が開始します。 

 ↓ 

測定終了後、装置は Standby flow 状態になります。 

測定データは入力したファイル名で自動に保存され、Biacore S200 Evaluation Software が自

動的に起動します。 
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補足 1-5. プログラムの緊急停止 

Run → Stop Run をクリックします。 

 
ボックス中の Stop Run をクリックします。 

↓ 

 

実行中の測定サイクルが終了するまで待機し、終了します。 

上記ウインドウが開いている状態で、ただちにテンプレートを終了したい場合には、画面

の表示に従い、キーボードの[Ctrl]キーと[Break]キーを同時に押します。 

 
装置をランニング緩衝液で洗浄する必要があれば、Yes を選択します。必要がなければ No

を選択します。 

終了した時点までのデータが Biacore S200 Evaluation Software に移行します。 
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1-2. データ解析 

メソッドを用いた測定テンプレート終了後、Evaluation Software は自動的に立ち上がり、自

動保存されたデータが開きます。 

 

解析用プロット（Result Plot）を作成する前に、センサーグラムおよびクオリティーチェッ

ク用プロット（QC Plot）を見て、解析から除くデータがないかを確認します。 

 

補足 1-6. サンプル情報の変更 

サンプル濃度および濃度単位、サンプルの名称などに入力ミスがあった場合は、解析を実

行する前に Keyword table…で変更します。画面左 Data の Keyword Table をクリックしま

す。リガンド名、分子量の変更は、右下の Edit Chip Information…をクリックして、Edit Chip 

Information ウインドウで変更します。（測定データファイルの情報は変更できません。） 
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補足 1-7. 画面の説明 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Menu bar   すべての作業コマンドを含む各種メニューを表示 

画面左の Navigation Panel には、主に使用する機能を一覧化しています。 

Data 

 Open   データファイルの呼び込み 

 Append   データファイルの追加（複数ファイルを同時解析可） 

 Keyword Table  キーワード（サンプル名、濃度など）のテーブル表示 

 Solvent Correction  有機溶媒使用時の溶媒補正 

Inspection 

 Sensorgram  センサーグラムウインドウの追加 

 QC Plot   クオリティーチェック用 Plot の追加 

Evaluation   各種解析機能の選択 

Evaluation Explorer  センサーグラム、QC Plot、解析データ 

 

 

 Work area 

Menu bar → 

Navigation 

Panel → 
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複数の測定データファイルの同時解析 

複数の測定データを一括して解析する場合には、解析前に全てのデータファイルを呼び込

みます。スクリーニングでは、最大 5,000 サンプル（1 濃度シリーズ, data correction rate; 1Hz）

を同時に解析できます。 

File→Append Result File を選択後、追加したいファイル名を選択します。この操作を繰り

返してデータの追加を行います。溶媒補正が必要な場合には、すべてのデータを呼び込ん

だ後に、Solvent Correction を実施します。 

 

プロットを使用した Quality Control（QC） 

解析用プロット（Result Plot）作成前に、自動作成された Plot または作成した QC Plot を使

用して解析に持ち込むデータの選択を行います。乱れているデータや、解析に持ち込まな

いデータの選択を行えます。この段階で Exclude したデータは、Result Plot には持ち込まれ

ません。 

 

画面左の Plot フォルダ内に、各種 Plot があります。自動取得されたレポートポイントでプ

ロットが作成されます。（測定条件によって内容は異なります。） 

（例） 

 

 

各 Plot を確認して、乱れがあるプロットや解析に持ち込まないプロットを確認します。 

 

 

 

 

 

 

 

 

：ベースライン変動 

：“binding”のプロット 

：“stability”のプロット 

：リファレンスセルでの“stability”のプロット 

：キャリーオーバーチェックの“co_binding”のプロット 

：コントロールサンプルの“binding”のプロット 

：コントロールサンプルの“stability”のプロット 
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各 Plot の表示方法について Binding level の Plot で紹介します。 

 

データの選択 

プロット上部の の もしくは をクリックし、評価したいデー

タを選択します。 

で 、 Assay Step で デ ー タ の 抽 出 が で き ま す 。

で、表示したいサンプルを個別に選択することができます。 

プロットのポイントにマウスを移動すると、サンプル情報を確認できます。 

 

プロットの並べ替え 

右側のテーブルの をクリックします。カラムタイトルが、 に変更さ

れ、結合レスポンスが低い順に並べ替えられます。 

引き続き、 をクリックすると、カラムタイトルは に変更され、高

い順に並びます。 
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ポイントの色の変更 

ポイントの色を変更したい場合には、右テーブル上部の をクリックします。 

Color By で変更方法を選択します。

 

 

センサーグラムの表示 

ポイント上にマウスのポインターを移動して、マウスを右クリックして Show Sensorgram

をクリックします。Y軸=0に補正したセンサーグラムとレポートポイントが表示されます。

複数のセンサーグラムを表示したい場合には、テーブルで該当のサンプルを選択後、マウ

ス右クリック、Show Sensorgrame (S)をクリックします。 

 

ポイントの削除 

除きたいポイントがある場合には、ポイント上にマウスポインターを移動後、マウス右ク

リック、Exclude Cycle をクリックします。ポイントがプロットから消え、画面右のテーブ

ルの該当サンプルが赤字に変わり、センサーグラムは破線に変わります。 
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再度プロットに入れる場合には、テーブルの該当サンプルを選択後、マウス右クリック、

Include Cycle(s)を選択します。 

自動作成された Plot および QC Plot で Exclude したサンプルは、Result Plot には持ち込まれ

ません。 

 

なお、別途 Plot を作成したい場合や、分子量補正やキャプチャー量補正を行った Plot を作

成したい場合には、新たに QC Plot を作成します。（分子量補正、キャプチャー量補正は、

Result Plot でも行えます。） 

新たに QC Plot を作成する際には、Inspection→QC Plot を選択します。 

 

↓ 
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Plot nameにプロット名を入力して、Y-Axis、X-Axisをプルダウンメニューから選択します。 

QC Plot では、X-Axis に各種レポートポイントを設定できます。 

 

Finish をクリックします。画面左の Plot フォルダ内に QC Plot が追加されます。 

 

分子量補正、キャプチャー量補正 

 

Binding level のプロットで分子量補正を行いたい場合には、 の Molecular Weight 

Adjustment を選択してください。（あらかじめ、Keyword Table に分子量が入力されている

必要があります。）プロットの Y 軸の単位は、100 × RU / Da に変わります。 

キャプチャー法を使用している場合には、 の Capture Adjustment を使用すると、

キャプチャー量で分子量を補正したプロットが作成されます。 

（いずれの補正もプロットのポイントに適用されますが、センサーグラムには適用されま

せん。） 

↓ 

次に、解析用の Result Plot を作成します。Plot の Result Plot をクリックします。 
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↓ 

作成したいプロットの設定を行います。 

 

Plot name にプロット名を入力します。Y-Axis、X-Axis と Curves の選択を行います。Curves

では、複数の Curve name を指定できます。 

Next >をクリックします。 

↓ 

Result Plot ウインドウが開きます。 
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Report Point Adjustment タブで各種データ補正を選択します。上から順番に必要な補正を

実行します。前の補正が適用された上で次の補正を実行します。 

 

Blank Subtraction 

ブランクの差し引きを行います。ネガティブコントロール、または、サンプルのゼロ濃度

がブランクとして認識されます。 

 

Blank Subtraction をクリックします。Use Blank Subtraction にチェックを入れます。 

Blank sample name をプルダウンメニューから選択します。ネガティブコントロール、また

は、サンプルのゼロ濃度（Sample Conc=0）を選択します。 

 

差し引き方法を Subtraction settings のプルダウンメニューから選択します。 

Nearest Blank:  最も近いブランク 
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Average Nearest Blanks:  サンプル測定前後の最も近いブランク 2 点の平均値 

   サンプル測定前または後にブランクがない場合には、最も近い

   ブランクを使用します。 

Preceding Blank:  サンプル測定前の最も近いブランク 

   サンプル測定前にブランクがない場合には、最も近いブランク

   を使用します。 

Following Blank:  サンプル測定後の最も近いブランク 

   サンプル測定後にブランクがない場合には、最も近いブランク

   を使用します。 

 

Molecular Weight Adjustment 

分子量補正を行います。化合物スクリーニングで有効です。結合が平衡状態に到達してい

れば、分子量補正を行うことで Affinity のランキングを行えます。同じアナライト濃度で、

分子量補正をした結合量が大きいほど Affinity は強いと判断します。補正式は次の通りです。 

100 × レスポンス（RU）/ 分子量（Da） 

Keyword Table で分子量が入力されていないものや、ゼロと入力されている場合には、プロ

ットから除外されます。補正後は、プロットの Y 軸の単位が 100 × RU / Da に変わります。 

 

Capture Adjustment 

リガンドのキャプチャーを行ったデータで使用できます。次の式を使用します。 

レスポンス（RU）/ リガンドのキャプチャー量（（RU）または（100 × RU / Da）） 

キャプチャー量は、レポートポイントの baselineから Capture_baselineを差し引いた値です。 
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Adjustment For Controls 

コントロールの結合量を利用した補正方法です。再生条件が強くリガンドの結合活性がア

ッセイ中に低下している場合や、リガンドが時間経過とともに失活している場合に使用し

ます。定期的に測定したコントロールサンプルの結合量を利用して補正を行います。 

Adjustment For Controls をクリックします。 

 

Use adjustment for controls にチェックを入れます。 

Positive control および Negative control をプルダウンメニューから選択します。 

ネガティブコントロールを取っていない場合には、[None]を選択するとネガティブコントロ

ールとしてゼロを使用します。（Set zero level で値を変更することもできます。） 

スタートアップサイクルは自動的にプロットから排除されます。 

 

Fitting function で、Fitting 方法を選択します。 

Linear:  Y = aX + b（a および b は定数）を使用します。 

Polynomial: Y = aX2 + bX + c（a、b および c は定数）を使用します。 

  コントロールサンプルのポイントが 4 つ以上必要です。 

 

Fitting 結果が、右のプロットに表示されます。赤色ライン：ポジティブコントロール、青色

ライン：ネガティブコントロールで、赤色ラインが Y = 100、青色ラインが Y = 0 になるよう

に計算を行います。同時に各ポイントが補正されます。複数のフローセルデータを使用し

ている場合には、各フローセルのコントロールサンプルで補正を行います。 

設定後、OK をクリックします。 
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Median Filtering 

メジアンフィルターを適用することで、結合レスポンスに影響を与えることなく、ノイズ

を低減して、プロットのドリフトを排除することができます。プロットがドリフトしてい

る場合や、周期的にベースラインが変動している場合に有効です。 

 

水平な Y 軸ウインドウと、スライドする X 軸ウインドウ（サイクル）の中央値でデータポ

イントの補正を設定します。Y 軸ウインドウの設定では、推定される non-binder が含まれ、

potential binder を除いた範囲に設定します。中央値は、各 X 軸ウインドウ内で、Y 軸ウイン

ドウ内の中間に位置するポイントの Y 軸の値を取ります。 
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各 X 軸ウインドウの中央値を Y = 0 として、ベースラインを作成します。プロットの各ポイ

ントから、各サイクルについて算出された中央値を差し引いて補正を行います。ファイル

を複数呼び込んでいる場合には、各ファイルのデータを 1 グループとしてグループごとに

補正を行います。 

 

Median Filtering をクリックします。Use median filtering にチェックを入れます。 

Y-axis、X-axis の設定がデフォルト表示されます。変更する際には、Settings をクリックし

ます。 

 



1. スクリーニング   27 

 

Biacore S200 

日本語取扱説明書 

 

Y軸ウインドウの Upper limitと Lower limitに値（RU）を入力します。X軸ウインドウのWindow 

width（サイクル数）を設定します。5 以上に設定します。OK をクリックします。 

（Y 軸ウインドウは、左のプロットの赤または青ラインをマウスポインターでドラッグして

設定することもできます。） 

 

左プロットの紫色のラインは各サイクルについて算出された中央値です。Y 軸の Upper limit

は赤ライン、Lower line は青ラインです。右プロットでは、中央値が Y = 0 に設定され、各ポ

イントから中央値が引かれた値がプロットされています。 

OK をクリックします。 

↓ 

設定した補正が全て適用されたプロットが表示されます。 

↓ 

Ranking/Cut-off タブをクリックします。 

Ranking または Cut-off の設定ができます。（Ranking と Cut-off は同時に設定できません。） 
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Ranking 

Mode→Ranking を選択します。 

 

コントロールサンプルを測定している場合には、ランキングの値としてコントロールサン

プルの平均値が自動設定されます。 

上のプロットでは、ネガティブコントロールとポジティブコントロールの平均値で、それ

ぞれ Low、Medium のラインが引かれています。 

テーブルの Ranking に、ランキング結果が表示されます。Low 以下のポイントは Lowest 

Points、Medium 以下のポイントは Low、Medium より大きいポイントは Medium とランキン

グされます。Value には、ランキング用の数値が入力されています。 

 

ランキングのレスポンス、Name および Value を変更したい場合には、プロット上のライン

をマウスポインターでドラックして変更するか、下の一覧の該当する Name を選択後、Edit

をクリックして変更を行います。ランキング項目を増やしたい場合には、New をクリック

して追加します。 

 

Cut-off 

Mode→Cut-off を選択します。 

デフォルトでは選択したサンプル（通常、ネガティブコントロール）の 3SD に Cut-off 値が

設定されています。画面下の Edit Settings で Cut-off 値の設定が可能です。数値で設定した

い場合には、画面下の Manual を選択後、Edit Settings でレスポンスを設定します。 
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テーブルの Cut-off に結果が表示されます。Cut-off 以下の値は Below Cut-off、Cut-off 値より

大きい値では Above Cut-off と表示されます。 

↓ 

テーブルの表示項目を変更したい場合には、テーブル右上の Tools→Table Columns を選択

します。項目一覧で、表示したい項目にチェックを入れます。 

注釈・コメントを入れたい場合には、補足 1-8 をご参照ください。 

↓ 

画面右下の Finish をクリックして、Result Plot の解析を終了します。 

画面左の Plot フォルダ内に、Result Plot が追加されます。再解析を行いたい場合には、Result 

Plot を選択後、マウス右クリック、Edit を選択します。File→Save as で結果を保存します。

解析結果は、File→Export→Result To Excel で、テキスト形式で保存できます。 

プロットは、プロット上でマウス右クリック、Copy Graph を選択後、Paint または WordPad

に貼り付けて保存します。 

 

解析メソッドの保存・実行 

同じ内容で繰り返し解析を行う場合には、設定した解析方法をメソッドとして保存して、

次回の解析で使用することができます。メソッドを保存する場合には、 File→Save 

Evaluation Method As を選択して保存先と保存内容を指定します。メソッド使用時には、

解析データを File→Open で呼び出し後、File→Apply Evaluation Method を選択してメソッ

ドを呼び出し適用します。 



30   1. スクリーニング 

 

Biacore S200 

日本語取扱説明書 

補足 1-8. 注釈・コメントの追加 

選択したポイントに対して注釈、コメントをテーブルに追加できます。 

例えば、プロット確認時に、溶液効果が大きいポイントや Rmax を超えているポイントに注

釈・コメントを追加できます。 

 

Result Plot を Finish する前に設定を行ってください。 

画面右の Tools→Edit Annotations をクリックします。 

 
Add Annotation を選択して、注釈を入力します。また、Annotation を選択した状態で、Add 

Comment を選択して、コメントを追加します。コメントは複数追加できます。 

別途、Annotation を追加する場合には、上記操作を繰り返します。 
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作成した Annotation を保存して、別データの解析時に使用する場合には、下の Save 

Annotation As Template にチェックを入れます。保存しない場合には、作成した Annotation

は実行中のファイル内のみで適用されます。また、最終保存したものがテンプレートとな

ります。 

OK をクリックします。 

↓ 

Annotation を入れる場合には、プロットのポイントを選択して、テーブルの該当サンプル上

でマウス右クリック、Annotations を選択して、Annotation から Comment を選択します。

テーブルに情報が追加されます。 
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補足 1-9. Curve Fitting 

Result Plot の Curve fitting タブでは、プロットを Linear または 4-parameter で Fitting するこ

とができます。 

 

 

レポートポイントテーブルの確認 

Evaluation Explorer の Report Point Table を選択します。 

 

Work area には、全測定サイクルのデータが表示されます。 

各カラム上部のフィルター を使用し、必要データを抽出できます。 

Fc   リファレンス差し引きデータ 

Report Point  binding（結合レスポンスのレポートポイント名） 

Assay Step  Sample（緩衝液添加サイクルなどを除きます） 

 

を 2 回クリックすると、結合レスポンスが高い順に並びます。 
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補足 1-10. レポートポイントの追加 

Tools → Custom Report Points…をクリックします。 

 

 

 

 

 

 

 

 

 

Add…をクリックします。 

↓ 

 

 

 

 

 

 

 

 

Id にレポートポイントの名前を入力します。追加する位置を設定し、Cycles でどのサイクル

で記録するか設定します。 

OK をクリックします。 

↓ 

 

 

 

 

初期画面に、追加したレポートポイントが表示されます。
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2. 低分子化合物アナライトの相互作用測定 
 

低分子化合物の溶解性の問題で有機溶媒を利用する場合には、一般的なタンパク質-タンパ

ク質相互作用測定と異なり、ランニング緩衝液およびサンプル調製に注意が必要です。ま

た、測定結果を評価するにあたり溶媒効果の補正が必要となります。 

複数サンプルのスクリーニングのメソッドおよび解析については、1 章をあらかじめご参照

ください。 

 

アナライトの調製 

アナライト溶液の DMSO の終濃度をランニング緩衝液と合わせます。化合物濃度は結合ス

クリーニングが目的の場合、親和性にもよりますが数十 nM～数 μM で調製します。反応速

度定数の算出が目的の場合、KD（解離定数）値の 1/10～10 倍の濃度範囲で 5 濃度以上調製

します。 

 

ランニング緩衝液 

PBS や HEPES 緩衝液が広く使用されます。（HEPES は、ヒト血清アルブミンや各種タンパク

質への結合が見られます。）有機溶媒を使用する場合には、DMSO 含有緩衝液を使用するこ

とが多いです。DMSO 濃度は 5%程度以下を推奨します。DMSO 濃度はリガンドの活性や化

合物の溶解性を考慮し決定します。ランニング緩衝液に使用できる DMSO 濃度は 10 %まで

です。非特異的吸着を抑える目的で、終濃度 0.05 %程度の界面活性剤（Surfactant P20 など）

を添加することもあります。 

 

補足 2-1. ランニング緩衝液調製の注意事項 

・ランニング緩衝液は用事調製してください。 

・DMSO を扱う際は、耐性がある材質の容器を使用します。（ポリプロピレン製は使用可） 

・DMSO を含む緩衝液をろ過する際には、フッ素樹脂製またはナイロン製のフィルター（0.22 

μm）を用います。酢酸セルロース製のものは避けてください。 

・DMSO 溶液中の混合物も測定に影響をおよぼす場合があるのでグレードの高いもの（UV 

spectrometry 用など）を使用してください。また、フレッシュなものを使用してください。 

・DMSO 混合による pH 変動は大きいため、DMSO 混合後の pH を考慮してください。 

・きれいなガラスボトルに保存し、装置にセットする直前までキャップはしっかり閉めて

ください。 

・装置のボトルポジションにセットする際は必ず付属のスクリューキャップを使用してく

ださい。
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溶媒補正 

SPR のシグナルはセンサーチップ表面での様々な屈折率（RI）の変化を反映しています。セ

ンサーチップ表面での結合反応だけでなく、ランニング緩衝液とサンプルを溶解している

溶媒の屈折率の差、すなわち、溶媒（バルク）効果レスポンスが含まれます。 

溶媒効果が小さい（100 RU 以下）実験では、リガンド固定化セルからリファレンスセルの

レスポンスを差し引くだけでこのバルクレスポンスは排除できます。 

しかし、厳密には、リガンド固定化セルに添加した溶液は、リガンド分子の占有体積分排

除されるため、リファレンスセルのバルクレスポンスは、リガンド固定化セルよりも高く

なります。 

 

ランニング緩衝液とアナライト溶液中のDMSO濃度 1%の違いは約 1,500 RUのバルクレスポ

ンスに相当します。複数あるサンプルを個々に調製する際、DMSO 濃度の誤差が無視できな

いバルクレスポンスの差を生む可能性があります。 

このように、溶媒効果が大きい DMSO を用いる実験では、単純に差し引くだけではバルク

レスポンスの差を十分に排除することはできません。実際、このバルクレスポンスの差は

小さくても（通常 10 RU 以下）、低分子化合物が結合した際に得られる結合レスポンスと同

程度であるため、バルクの差を補正する必要があります。 

 

溶媒補正は以下の 3 つの要因が重複した場合に必要となります。 

・ 期待されるアナライトの結合レスポンスが小さい（100 RU 以下）場合 

・ リガンドを高密度（10,000 RU 以上）に固定化した場合 

・ サンプル溶液に DMSO が含まれるなど、バルクレスポンスが大きく（3000 RU 以上）、

サンプル間で値が異なる場合（DMSO 濃度の“誤差”も含めて） 

 

 

 

 

リファレンスセル   リガンド固定化セル 

DMSOのバルクレスポンス差 
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補足 2-2. 溶媒補正の方法 

溶媒補正の手順 

Biacore S200 Evaluation Software では、自動で以下の補正を実施します。 

・ 測定の際に、DMSO 溶液の濃度シリーズ（ランニング緩衝液に含まれる DMSO 濃度±1 %

程度）を、リガンド固定化セルおよびリファレンスセルに添加し、固定化セルとリァ

レンスセルのバルクレスポンスの差を記録します。 

・ リファレンスセルのレスポンスを X 軸、固定化セルとリファレンスセルのバルクレス

ポンスの差を Y 軸にプロットして溶媒補正用曲線を作成します。 

・ 低分子化合物を添加した際、リファレンスセルのレスポンス（図①）を溶媒補正用曲

線に代入して、補正値を算出します（図②）。 

・ 相互作用測定で得られた結合レスポンスから補正値を差し引きます（図③）。 

①         ②          ③ 

 

 

 

 

 

溶媒補正用 DMSO 溶液の調製例 

5 % DMSO 含有サンプルを用いる場合の溶媒補正用 DMSO 溶液の作成方法を記載します。 

すべての DMSO 溶液は用事調製します。 

①1x PBS（no DMSO）を調製します。 

②溶媒補正用曲線 4 %、6% DMSO ストック溶液を調製します。 

 4% DMSO ストック溶液  1x ランニング緩衝液 9600 μl 

     100 % DMSO   400 μl 

        10000 μl 

 

 6% DMSO ストック溶液  1x ランニング緩衝液 9400 μl 

     100 % DMSO   600 μl 

           10000 μl 

③ストック溶液を下記表の割合で混合して、4 %～6 %の溶媒補正用 DMSO 溶液を調製しま

す。以下の表は 8 段階の溶媒補正用 DMSO 溶液を調製する際のプロトコールです。 

4% DMSO   100  200 300 400 500 600 700 

6% DMSO 700  600  500 400 300 200 100          

700  700  700 700 700 700 700 700  （μl） 
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2-1. メソッドの設定 

ここでは、主に１章のスクリーニングメソッドと異なる点をご紹介します。 

Toolbar の Home アイコン（  ）または Menu bar の Run→Template…をクリックしてスタ

ートスクリーンに戻ります。 

 

Biacore Template の Binding screen→Fragment/LMW→LMW screen を選択した後、Open

をクリックします。Fragment/LMW 内のメソッドは全て溶媒補正用溶液の測定が入ったメ

ソッドです。 

↓ 

Assay Steps をクリックします。 

 

Recurrence で溶媒補正用溶液添加の頻度を指定します。 

30～50 サイクルに１回程度の頻度で実施することをおすすめします。 

↓ 

Cycle Types をクリックします。 
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Cycle types の Solvent correction をクリックします。 

 

デフォルトでは、溶媒補正用溶液を 8 点添加します。少なくする際には、選択して Remove

を選択します。溶媒補正用溶液の添加は固定条件で実施します。 

なお、リガンドをキャプチャーする際には、リガンドキャプチャー後に溶媒補正用溶液を

添加する必要があります。適宜、Capture コマンドを追加してください。 

↓ 
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Sample を選択して、アナライト添加サイクルの設定を行います。 

 

Sample 1 を選択します。化合物の溶解性が低い場合には、デフォルトの設定に従って、50 % 

DMSO で Extrawash を実施します。フローセル以外の流路を 50 % DMSO で洗浄して、流路

に残った化合物がキャリーオーバーすることを防ぎます。 
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Carry-over control コマンドは、サンプル添加後にバッファー添加を行います。測定後に、

化合物のキャリーオーバーが起きていたかを、レポートポイントで確認できます。(補足 2-3

参照。) 

 

再生溶液を添加する際には、Regeneration コマンドを追加してください。 

以降の設定詳細は、１章をご参照ください。
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補足 2-3. レポートポイントの設定 

溶媒（バルク）補正を必要とする実験では、低分子アナライトのバルクレスポンスを測定

するために、アナライト添加中（添加終了直前）にレポートポイントを取得する必要があ

ります。自動取得されるレポートポイントの名前は binding と付いています。添加終了直後

のレポートポイントは stability として取得されます。また、低分子アナライト特有のニード

ル、流路等へのキャリーオーバーチェックのために、アナライト添加終了後、ランニング

緩衝液をアナライトと同等のモードで添加して取得されるレポートポイントの名前は、頭

に“co_”が付いています。 

 

 

 

補足 2-4. キャプチャー法を利用した低分子化合物の測定 

リガンドをキャプチャー後のベースラインドリフトが小さい場合には、LMW screen using 

capture メソッドを使用して測定できます。リガンドをキャプチャーした後、連続して溶媒

補正溶液を添加します。 

なお、キャプチャー後のベースラインドリフトが大きい場合には、キャプチャー法の使用

はおすすめできません。キャプチャーカップリング法を使用するか、リガンドを直接固定

化する方法をお試しください。

binding 

stability 
co_binding 

co_stability 

Sampl

e 

Regeneration 

Carry-over control 
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2-2. 溶媒補正方法 

スクリーニング、反応速度定数・解離定数算出は、溶媒補正実施後に解析に進みます。 

ここでは、溶媒補正方法までをご紹介します。解析方法は、Biacore S200 日本語取扱説明書 

基本操作編 を参照してください。スクリーニングは 1 章をご参照ください。 

 

溶媒補正 

ナビゲーションパネルの、Data→Solvent Correction をクリックします。 

測定サイクル中の溶媒補正用曲線が表示されます。 

 

画面左で使用する補正曲線にチェックを入れ、OK をクリックすると補正が完了します。サ

ンプル添加とキャリーオーバー添加について補正を行います。 

注意：溶媒補正用曲線に表示されるバルク幅を示す 2 本の線は、メソッド内容によっては

サンプル以外の溶液添加の溶液効果も反映します。このため、線の幅が広い場合には、セ

ンサーグラムの重ね書で、サンプルの溶液効果が大きくないかを目視でも確認してくださ

い。 

溶媒補正用曲線は、Evaluation Explorer 中の Solvent Correction フォルダに追加保存されま

す。 

センサーグラムおよびプロットで、補正後のデータを呼び出す際には、Curve Name リスト

から、末端に corr が付いたものを選択します。例：Fc2-1 corr。 

リファレンスセルで発生してい

る全測定サンプルのバルク幅 

（注意：General コマンドで他の

溶液添加をしている際には、 

その溶液効果も含まれます。） 
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データの評価 

溶媒補正を実施後に解析に進みます。 

複数サンプルのスクリーニングの評価は、Biacore S200 日本語取扱説明書 応用編の 1 章を

参照ください。Kinetics/Affinity スクリーニングを実施する場合には、基本操作編を参照くだ

さい。 

補足 2-5. 溶媒補正用曲線のクオリティーチェック 

測定ポイントにカーブが良好に重なっているかを確認してください。Chi2値が 2 以下を目安

としてください。カーブから大きく外れているポイントは削除してください。 

なお、カーブの形状、傾きは、測定条件によって大きく異なるためクオリティーの基準に

はなりません。 

 

補足 2-6. 測定ポイントの削除 

エアーの混入などの理由で、溶媒補正用曲線から削除したい測定ポイントがある場合は、

その測定ポイント上にカーソルを移動し、マウスを右クリックします。 

 

Exclude point をクリックします。 

↓ 

 

測定ポイントが削除されます。同時に、改めて残りの測定ポイントで溶媒補正用曲線が作

成されます。 
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補足 2-7. 溶媒補正用曲線の削除 

エアーの添加などの理由で解析から削除したい溶媒補正用曲線がある場合、目的の溶媒補

正用曲線について、Solvent correction左のテーブルの Includeカラムのチェックを外します。 

 

↓ 

 

チェックを外した溶媒補正用曲線が削除されます。 
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補足 2-8. 溶媒補正用曲線の延長 

サンプルもしくは溶媒補正用 DMSO 溶液の調製の問題で、測定サンプルのバルクレスポン

スが溶媒補正用 DMSO 溶液の範囲内に収まらなかった場合に、溶媒補正用 DMSO 溶液の濃

度幅（＝リファレンスセルに対するバルク幅）を広げることができます。ただし、延長さ

れた溶媒補正用曲線の領域での補正は、実測値とは異なるため補正値の取扱いには注意が

必要です。 

Solvent correction 左下の Extrapolate をクリックします。 

↓ 

 

延長する幅を入力します。実際の溶媒補正用曲線の測定幅の 10 %を超えないことが望まし

いです。OK をクリックします。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



46   2. 低分子化合物アナライトの相互作用測定 

 

Biacore S200 

日本語取扱説明書 

補足 2-9. 測定結果の正当性の評価 

Evaluation Explorer の Plot を用いて、得られたデータの信頼性があるかを評価します。 

 

ベースライン変動 

Baseline: Sample プロット 

全測定サイクルの baseline の絶対値に対するプ

ロットが表示されます。物理吸着しているリガ

ンドがサイクルごとに脱離している場合、右肩

下がりになりますが、ポジティブコントロール

サンプルのレスポンスが確認できていれば問題

ありません。ポジティブコントロールがない場

合、全サイクルの総変動量（RU）が固定化量の

10 %以上である場合には、その点を考慮して評価する必要があります。 

 

キャリーオーバーチェック 

Carry-over プロット 

co_binding の co_baseline に対する相対値プロッ

トが表示されます。ランニング緩衝液のレスポン

ス（画面では Startup サイクル）に対して、レス

ポンスの大きいアナライトはニードルや流路な

どに吸着する性質を持ちます。キャリーオーバー

が激しいアナライトの次サイクルの結合レスポ

ンスは、それを考慮して評価する必要があります。 

 

リファレンスセルへの非特異吸着の確認 

Binding to reference プロット 

Stability の baseline に対する相対値のプロットが

表示されます。ランニング緩衝液のレスポンスを

基準として評価します。ランニング緩衝液のレス

ポンス以上のサンプルは、センサーチップ表面へ

非特異的に吸着している可能性があります。非特

異的吸着が起きている場合には、溶媒補正が正し

く実施できないため、データ評価時には注意が必要です。 

 

解析から除くデータはこの時点で Exclude します。また、気になるサンプルについては、注

釈・コメント機能を使用すると良いです。（補足 1-8 を参照。） 
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3. フラグメント化合物評価 
フラグメントを効率良く絞り込むために、次のコンセプトに基づいた測定メソッド・解析

プロトコールを装備しています。 

 

A. Clean screen 

ターゲットのリガンドに強固に結合するフラグメントやネガティブコントロールのリガン

ドに強固に結合するフラグメントを確認して、以降の測定から排除します。 

フラグメント添加前後のベースライン上昇量でフラグメントの良し悪しを見極めます。（実

際にはフラグメント添加前のベースラインと次サイクルのベースラインシフト量で評価し

ます。） 

  

サイクル①は、多くのフラグメントで得られる、結合・解離が速い典型的な結合プロファ

イルです。サイクル②は、結合が強固なフラグメントパターンで、解離速度が遅いです。

サイクル②の影響で、サイクル③ではベースラインシフトが起きます。Clean screen では、

このベースラインシフト量をプロットして、②の挙動を示すフラグメントを確認します。 
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B. Binding level screen 

1 濃度の結合量、結合様式に基づいて、プロミスカスバインダーの確認を行います。 

結合量、結合領域の傾き、解離速度を指標として評価します。 

次の 3 項目に該当するフラグメントは排除します。①結合領域の傾きが大きいもの（Slope）、

②解離速度が遅いもの（Slow diss）、③結合量が理論的 Rmax（R > Rmax）を超えているもの。  

 

① Slope（結合領域の傾き） 

フラグメント添加直後から添加終了直前までのシグナル上昇の傾きを評価します。非特異

的吸着や化合物がアグリゲーション、ミセル化している場合などには傾きが大きくなりま

す。 

 

② Slow diss（解離速度が遅い） 

フラグメント添加終了後の結合量を評価します。非特異的吸着や化合物がアグリゲーショ

ン、ミセル化している場合などには、解離速度が遅くなります。 

 

③ R > Rmax（結合量が最大結合量より大きい） 

フラグメント添加時の結合量が理論的な最大結合量（Rmax）を超えていないかを評価します。

リガンドの固定化量と分子量、フラグメントの分子量から、1:1 Binding を想定して理論的な

Rmaxを算出します。R > Rmaxの場合には、フラグメントが単分散していないか、リガンドの

ターゲットサイト以外にも結合しているか、非特異的吸着している可能性があります。 
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C. Affinity screen 

フラグメント濃度を 5 濃度以上振って、Affinity 解析を行って解離定数（KD）を算出します。 

フラグメントの Affinity は非常に弱いため、理想的なフラグメント濃度で測定ができないケ

ースがあります。このため、Affinity 解析のフィッティングを安定化させるため Affinity screen

では最大結合量（Rmax）を定数としてフィッティングを行います。 

Rmaxの設定方法は次の通りです。 

① 実測した Rmax 

測定メソッドで、ポジティブコントロールを高濃度で測定して得られた、Rmaxを基に、各フ

ラグメントの Rmaxを算出します。 

 

② 解析で得られた Rmax 

測定メソッドでポジティブコントロールを濃度を振って測定して、Kinetics/Affinity 解析で得

られた Rmaxを基に、各フラグメントの Rmaxを算出します。 

 

③ 理論的 Rmax 

リガンド固定化量と、リガンドとポジティブコントロールの分子量比から算出した理論的

な Rmaxを基に、各フラグメントの Rmaxを算出します。 

 

 

D. Competition Screen 

ABA-inject コマンドを使用して、結合サイト特異的化合物との競合阻害を、レポートポイン

トを指標に評価します。 

 

 

ここでは、各スクリーニングについて、基本的なスクリーニング測定・解析と異なる設定

項目について説明します。基本的なメソッド作成、解析方法の詳細は 1、2 章をご覧くださ

い。 
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3-1. Clean screen 

3-1-1. メソッドの設定 

測定メソッドは、Binding screen→Fragment/LMW→Fragment clean screen を使用します。 

必要に応じて、各種項目を変更して使用してください。 

 

ベースラインのレポートポイント差を評価に使用するため、溶媒補正は実施しません。 

測定内容は、Cycle Types で確認します。デフォルトでは次の通り設定されています。 

 

サンプル添加コマンドは、Clean screen を使用します。 

Wash when more than で設定した値以上のベースライン上昇が起きた場合には、Use 

adaptive wash with で指定した試薬（50% DMSO など）でチップ表面以外の流路を洗浄しま

す。 

Setup Run 以降で表示される Estimated run time（測定時間）には、adaptive wash 時間は

考慮されていません。 
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3-1-2. データ解析 

Evaluation Software のナビゲーションパネルの Evaluation→Clean Screen を選択します。 

 

Y-Axis は、測定サイクルと次サイクルとのベースライン差が設定されています。X-Axis は通

常 Cycle を選択します。Curves で、評価する Curve を選択します。 

Next >を選択します。 

↓ 

 

 
プロットと結果のテーブルが表示されます。 
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プロットは、画面下で Fc の切り替えが可能です。画面右上の Tools で、表示変更が可能で

す。 

 

プロットの赤い線は Cut-off 値で、デフォルトでは 5 RU に設定されています。変更したい場

合は、ラインをクリック・ドラッグして移動するか、プロット下の Edit-Settings で値を設

定します。 

設定後、Finish をクリックします。 

 

プロットは次の項目で色分けされ、テーブルの Residual Binding にも結果が表示されます。 

・None（緑）   

全フローセルのベースライン差が Cut-off 値より低い（問題なし） 

・Selective（青）  

幾つかのフローセルのベースライン差が Cut-off を超えている（排除対象または要注意） 

・General （赤）  

全てのフローセルについてベースライン差が Cut-off を超えている（排除対象） 
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3-2. Binding level screen 

3-2-1. メソッドの設定 

測定メソッドは、Binding screen→Fragment/LMW→Fragment binding level screen を使用

します。必要に応じて、各種項目を変更して使用してください。 

 

Solvent Correction は必ず実施します。 

測定内容は、Cycle Types で確認します。デフォルトでは次の通り設定されています。 

 

サンプル添加コマンドは、Binding level screen を使用します。解離時間の設定は必要あり

ません。 

Extra wash after injection with にチェックを入れて、指定した試薬（50% DMSO など）で、

フローセル以外のライン洗浄を行ってください。 

Setup Run 以降の Detection ウインドウでは、リファレンスサブトラクションを選択してく

ださい。 

Setup Run 以降で表示される Estimated run time（測定時間）には、Extra wash 時間は考慮

されていません。 
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3-2-2. データ解析 

Binding behavior 評価で R > Rmaxを使用する場合には、リガンドの分子量情報が必要です。 

（リガンドをキャプチャーしている場合には適用されません。） 

リガンドの分子量は、固定化メソッド（Add molecular weight）で指定しておくか、Evaluation 

Softwareで、解析前に Tools→Keyword Table→Edit Chip Informationで指定してください。 

 

 

Solvent Correction 実施後に、ナビゲーションパネルの Evaluation→Binding Level Screen を

選択します。 

 

Y-Axis の Report Point は、通常 binding_early（アナライト添加直後のレポートポイント）を

選択します。Response Type は Relative Response を選択します。X-Axis は、通常 Cycle を

選択します。解析に進める Curve を選択します。 

Next >をクリックします。 

↓ 
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プロットと結果のテーブルが表示されます。プロット下で Fc の切り替えが可能です。画面

右上の Tools で、表示変更が可能です。必要に応じて、Report Point Adjustment の各種補正

を実施してください。 

プロットの赤い線は Cut-off 値です。デフォルトでは、全測定ポイントの 10 %が Cut-off 値

以上にプロットされるように設定されています。コントロールサンプルもプロットされま

すが、サンプル数は上記の Cut-off の計算には含まれません。 

変更したい場合には、ラインをクリック・ドラッグして移動するか、プロット下の

Edit-Settings で値を設定します。 

 

プロットは次の結合挙動に従って、自動で色分けされます。テーブルにも結果が表示され

ます。 

・None（緑色）  Slope、Slow diss、R > Rmax に該当しないサンプル 

・Slope（青色）  結合領域で傾きが得られているサンプル 

・Slow diss（黄色） 解離速度が遅いサンプル 

・R > Rmax（水色） 理論的 Rmax を超える結合量のサンプル 

・Multiple（赤色） 複数の項目に該当するサンプル 
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色分けは、デフォルトで設定されている Binding Behavior Sensitivity に従います。センシテ

ィビティーを変更したい場合には、画面右上の Tools→Binding Behavior Sensitivity で変更

できます。 

 

 

テーブルで Cut-off：Above Cut-off、Slope/Slow diss/ R > Rmax：No でソートを掛けて、以降の

解析に持ち込むフラグメントを確認します。 

 

設定後、Finish をクリックします。 
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3-3. Affinity screen 

3-3-1. メソッドの設定 

測定メソッドは、Kinetics/affinity→Fragment/LMW→Fragment Affinity screen→Fragment 

Affinity screen single cycle または multi-cycle を使用します。必要に応じて、各種項目を変

更して使用してください。 

ここでは、single cycle のメソッドをご紹介します。 

 

Assay Steps で確認できる通り、必要に応じて溶媒補正と Rmax control ステップを実施し

ます。 

 

Rmax control ステップでは、サンプル測定と同じ内容で、ポジティブコントロールを Rmax

に到達する高濃度（目安として 100 KD程度）で添加するか、Affinity 解析を行うために濃度

を振って測定します。測定および解析で得られた Rmaxを Affinity 解析で利用します。なお、

Affinity 解析を行う際には、Connect to cycle type を Sample に変更してください。 
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測定内容は、Cycle Types で確認します。デフォルトは次の通り設定されています。 

 

サンプル添加コマンドは、High performance を使用します。解離時間の設定は必要ありま

せん。Extra wash after injection with にチェックを入れて、指定した試薬（50% DMSO など）

で、フローセル以外のライン洗浄を行ってください。 

Setup Run 以降の Detection ウインドウでは、リファレンスサブトラクションを選択してく

ださい。 
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3-3-2. データ解析 

Evaluation Software で Solvent Correction を実施後に、ナビゲーションパネルの Evaluation

→Affinity を選択します。以降の解析方法は、日本語取扱説明書 基本操作編 5-4 章に従い

ます。Req vs Conc プロットが直線的な場合には、次の何れかの解析モデルを使用します。 

Steady State Affinity Constant Rmax 

1:1 Binding モデルで、指定した Rmax値を使用して解析を行います。 

低アフィニティーでアナライト濃度を高濃度に設定できない場合に使用します。 

 

設定する Rmax値は、ポジティブコントロールを Rmaxに到達する高濃度で添加して得られる

結合量か、ポジティブコントロールの解析結果で得られた値を Rmaxとして使用します。

Control Rmax の欄に入力する値の単位は、RU / 100 Da です。 

例えば、ポジティブコントロールの結合量が 30 RU で分子量が 300 Da の場合には、Control 

Rmax の値は、結合量 × 100 / ポジティブコントロール分子量 = 30 RU × 100 / 300 Da = 10（RU 

/ 100 Da）となります。 

解析時には、アナライトの分子量差を次の式で補正した値を、各アナライトの Rmax値とし

て適用します。 

 
さらに、リガンドの活性低下を考慮した補正を行う場合は、Adjust Rmax For Controls をク

リックして、補正に使用するポジティブコントロールを設定します。この際、設定するポ

ジティブコントロールの Rmax値（Control Rmax に入力する値）は、サイクルはじめのポジ

ティブコントロールの結合量（RU / 100 Da）を入力してください。 
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Rmaxの補正には、全サイクルのポジティブコントロールの結合量をLinearまたはPolynomial

で Fitting して得られる補正曲線を使用します。各サンプルの濃度シリーズのはじめのサイ

クルに対応する補正曲線の Y 軸の値を Control Rmax 値として使用します。濃度シリーズ内

ではその値を固定値とします。 

 

Steady State Affinity Constant Rmax (Multi Site) 

リガンド上に結合サイトが 2 つあることを想定したモデル。 

高濃度で低親和性の結合が確認できる場合などに使用します。 

 

 

Steady State Affinity Constant Rmax と同様に、Control Rmax の値（Rmax1値の算出に使用しま

す。）を設定します。Rmax2は変数として解析を行います。 

必要に応じて、Adjust Rmax For Controls を使用します。 
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3-4. Competition Screen 

3-4-1. メソッドの設定 

測定メソッドは、Binding screen→Fragment/LMW→Competition using ABA-inject を使用

します。各種項目を変更して使用してください。 

必要に応じて溶媒補正を実施します。 

測定内容は、Cycle Types で確認します。デフォルトでは次の通り設定されています。 

 

サンプル添加コマンドは、A-B-A を使用します。 

Sample solution (B)の、Contact time にサンプル、サンプル+阻害剤の添加時間を指定します。 

Flanking solution (A)の Pre-sample contact time、Post-sample contact time に阻害剤の添加時間

を指定します。それぞれ、B 添加前、B 添加後の A の添加時間に相当します。 

必要があれば、Extra wash after injection with にチェックを入れて、指定した試薬（50% 

DMSO など）で、フローセル以外のライン洗浄を行ってください。 

Kinetics/Affinity 解析を行う場合には、画面右の Evaluation Variables の Evaluation purpose で 

Kinetics/Affinity を選択してください。デフォルトでは General に設定しています。 

 

Setup Run 以降の Detection ウインドウでは、リファレンスサブトラクションを選択してく

ださい。 
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Variables ウインドウの Sample 設定では、Sample solution の項目で、サンプル、サンプル+

阻害剤が分かるようにサンプル名を入力します。 
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3-4-2. データ解析 

Evaluation Software の Result Plot または Kinetics/Affinity 解析で評価を行ってください。 

必要に応じて Solvent correction を実施して解析に進みます。 

プロットを使用する際には、Evaluation→Result Plot をクリックします。 

 

Y-Axis に binding、Response Type に Relative Response を選択します。X-Axis に Sample を

設定します。Curves で解析に進める Curve を選択します。 

↓ 

プロットとテーブルが表示されます。画面右上の Tools→Table Columnsをクリックします。 

 

データ抽出のための、テーブルの表示項目を設定します。 

Cycle、Assay Step、Assay Step Purpose にチェックを入れます。選択した項目がテーブルに

追加されます。 

↓ 
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テーブル上で右クリックして、Copy Table をクリックして Excel に移動します。 

または、プロットを Finish 後、File→Export→Result To Excel で保存します。 

↓ 

 

評価に使用する、阻害剤あり・なしの結合量を抽出してグラフを作成し、阻害の有無を評

価します。 
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4. 熱力学的パラメータの算出 
熱力学的解析 

熱力学的パラメータは、分子同士の相互作用メカニズム解析に対して重要な情報を提供し

ます。Biacore では、熱力学的パラメータは、複数の温度条件で速度論的相互作用解析を実

施することで算出できます。平衡状態における熱力学的パラメータ（ΔG゜、ΔH゜、ΔS゜）

のみならず、遷移状態における熱力学的パラメータ（ΔG゜‡、ΔH゜‡、ΔS゜‡）も算出するこ

とが可能です。平衡状態におけるパラメータからは“その分子同士がその強さで結合する理

由”、遷移状態におけるパラメータからは“その分子同士がその速度で結合、解離する理由”

を議論することができます。 

 

例として、ある抗原と抗体（野生型と 2 種類の変異型）の相互作用を紹介します。 

通常の速度論的解析では、ある温度で相互作用測定を実施し、算出された反応速度定数の

比較から野生型と変異型の結合および解離速度の違いを知ることができます。さらに、熱

力学的解析の結果からは、下図に示したように、変異型 2 の ΔH゜‡と ΔS゜‡が野生型および

変異型 1 のそれらとは大きく異なっていることがわかります。すなわち、変異型 2 は野生

型および変異型 1 とは異なった様式で相互作用していることが示唆されます。 

 

 

 

 

 

 

 

 

 

 

 

 

（Application Note 80 より引用） 

熱力学的パラメータの解析手順 

数段階の温度（4 段階以上）において同一分子間のカイネティクス解析を実施し、解離定数

（KD）、反応速度定数（ka, kd）を算出します。 

平衡状態、遷移状態における熱力学的パラメータ算出には、それぞれ次式を応用していま

す。各温度において算出した解離定数（KD）、反応速度定数（ka, kd）を代入します。 
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平衡状態における熱力学的パラメータ算出 

van’t Hoff 式を応用します。各温度における解離定数（KD）を代入し、各種パラメータを算

出します。線形解析と非線形解析により算出可能です。熱容量変化を伴う相互作用の場合

は、非線形解析が必要になります。 

線形解析 

 

 

 
 

ΔG° 自由エネルギー変化（kJ/mol） 

R 気体定数 

T 絶対温度（K） 

KD 解離定数（M） 

ΔH° エンタルピー変化（kJ/mol） 

ΔS° エントロピー変化（J/K・mol） 

 

非線形解析 

     
ΔCp 熱容量変化（kJ/K・mol） 

T0 基準温度（標準状態では 25℃ = 298.15 K） 

 

遷移状態における熱力学的パラメータ算出 

Eyring 式を応用します。各温度における反応速度定数（ka, kd）を代入し、各種パラメータ

を算出します。Affinity 解析の結果では、遷移状態のパラメータ算出は行えません。 

 

k = （ kBT / h ）exp（ ΔS゜‡ / R - ΔH゜‡ / RT ） 

ln k / T = ΔS゜‡ / R - ΔH゜‡ / RT + ln kB / h 

 

k 各反応速度定数 

kB ボルツマン定数 

h プランク定数 

ΔS゜‡ エントロピー変化（J/K・mol） 

R 気体定数 

ΔH゜‡ エンタルピー変化（kJ/mol） 

T 絶対温度（K） 
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ΔG゜‡ 自由エネルギー変化（kJ/mol） 

 

4-1. メソッドの設定 

測定メソッドは、Thermodynamics→Thermodynamics または using capture を使用します。

必要に応じて、各種項目を変更して使用してください。詳細は、日本語取扱説明書 基本

操作編 5、6 章を参照ください。 

また、必要に応じて Solvent Correction ステップを実施してください。 

 

測定温度は、Assay Steps の Assay step preparations の Temperature で指定します。各温度に

ついて Startup ステップの温度も変更してください。（温度変更後の安定化の目的で実施し

ます。） 

 

↓ 

Cycle Types で測定内容を確認します。 

各温度について、 

Startupと Sampleステップを 

セットで実行します。 
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Evaluation purpose は、必ず Thermodynamics を選択します。 

 

4-2. データ解析 

Thermodynamics 解析では、はじめに各温度のデータについて Kinetics/Affinity 解析を実行し

ます。その後、Thermodynamics 解析に進みます。 

 

データの QC チェック後、Evaluation→Kinetics（または Affinity）をクリックします。 
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解析温度を選択して、Kinetics 解析に進みます。解析モデルは 1:1 Binding モデルを選択しま

す。（他のモデルを使用した解析結果は Thermodynamics 解析に持ち込めません。）Name に

温度を入力しておくと、その後のデータ確認が要因になります。 

各温度について、同様に解析結果を取得します。 

 

↓ 

Evaluation→Thermodynamics を選択します。 

 



70   4. 熱力学パラメータの算出 

Biacore S200 

日本語取扱説明書 

 

Sample、Model のプルダウンメニューでサンプルを抽出します。解析に持ち込むデータを

一覧で選択します。 

Next >をクリックします。 

↓ 

 

解析から除くポイントがあれば、該当のポイント上でマウスの右クリック、Exclude Point

を選択します。 

Next >をクリックします。 

↓ 
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Van’t Hoff プロットについて、Fitting function で、線形解析（Linear）または非線形解析

（Non-linear）を選択します。Non-linear では、ΔCp 値も結果に表示されます。 

Eyring プロットは、常に線形解析が選択されてます。 

熱力学的パラメータは 25℃の値が算出されます。 

 

Finish をクリックして最終化します。 
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■総合お問合せ窓口 
 

TEL : 03-5331-9336 
 

● 機器アフターサービス 
（営業日の 9:00～17:30、音声案内に従い①を選択） 

FAX : 03-5331-9324（常時受付） 

● 製品技術情報に関して 
（バイオダイレクトライン、営業日の 9:00～12:00、13:00～17:30） 

音声案内に従い②を選択後、対象の製品別の番号を押してください。 

❶：ÄKTA、クロマトグラフィー関連製品 

❷：ビアコア関連製品 

❸：電気泳動関連製品、画像解析装置 

❹：IN Cell Analyzer、ワットマン製品、その他製品 

e-mail : Tech-JP@cytiva.com（常時受付） 

● 納期／在庫お問合せ 
（営業日の 9:00～12:00、13:00～17:30、音声案内に従い③を選択） 

 

注）お問合せに際してお客さまよりいただいた情報は、お客さまへの回答、弊社サービスの向上、

弊社からのご連絡のために利用させていただく場合があります。 

注）アナログ回線等で番号選択ができない場合はそのままお待ちください。オペレーターにつな

がります。 

 

www.cytivalifesciences.co.jp 
 

論文に掲載いただく際の名称・所在地 

Cytiva 
Tokyo, Japan 
 
 

グローバルライフサイエンステクノロジーズ      

ジャパン株式会社 

〒169-0073 

東京都新宿区百人町 3-25-1 サンケンビルヂン

グ 

お問合せ：バイオダイレクトライン 

TEL : 03-5331-9336 
e-mail : Tech-JP@cytiva.com 

掲載されている内容は 2019年 4月現在のもので予

告なく変更される場合がありますのであらかじめ

ご了承ください。掲載されている社名や製品名は、

各社の商標または登録商標です。お問い合わせに

際してお客さまよりいただいた情報は、お客さま

への回答、弊社サービスの向上、弊社からのご連

絡のために利用させていただく場合があります。 

 


