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 実験を始める前に 
 

Ⅰ. Biacore（ビアコア）とは 

Biacore は、表面プラズモン共鳴（surface plasmon resonance, SPR）という光学現象を利用し

て生体分子間の相互作用をラベルなしでリアルタイムにモニターする装置である。 

Biacore システムの研究対象は、タンパク質-タンパク質間相互作用に限定されず、脂質-タ

ンパク質、核酸-タンパク質、核酸-核酸、細胞-タンパク質あるいは低分子化合物-タンパク

質など様々な分子間相互作用に及ぶ。 

使用目的は、それら分子間の特異的結合の検討（スクリーニング）、解離定数の算出、反応

速度定数の算出、分子間の特異的結合を利用した濃度測定など、多岐にわたる。 

 

Ⅱ. 実験の流れ 

データを取得するまでの実験の流れは、以下の通りである。 

①センサーチップへの分子の固定化 

②相互作用測定のための条件検討 

③相互作用測定（データ取り） 

④解析 

各項目について、概説する。 
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Ⅲ. 固定化 

リガンド 

相互作用を検討する分子のうち、固定化する分子をリガンドと言う。リガンドの精製度は、

結合特異性の判定やアナライトの結合許容量に大きく影響する。90％以上の精製度のリガ

ンドを使用する。 

 

各種固定化方法 

センサーチップ CM5 に化学結合で固定化する代表的な方法を記載する。詳細およびその他

の固定化方法については、“生体分子相互作用解析 攻略ガイド”を参照。 

 

アミンカップリング法 

リガンド表面に存在するアミノ基（N 末端アミノ基またはリジン ε-アミノ基）を利

用して固定化する方法。CM（カルボキシメチル）デキストランのカルボキシル基

を NHS（N-ヒドロキシスクシンイミド）で活性化し、リガンドを固定化する。固

定化後、残った活性 NHS 基をエタノールアミンでブロッキングする。 

 

リガンドチオールカップリング法 

リガンドの表面に存在する遊離型チオール基を用いて-S-S-結合で固定化する方法。 

 

サーフェスチオールカップリング法 

センサー表面にチオール基を導入し、リガンドのカルボキシル基を介して-S-S-結

合で固定化する方法。 

 

アルデヒドカップリング法 

大量の糖鎖を持つムチンタンパク質等の糖を利用して固定化をする方法。糖鎖の

非還元末端をメタ過ヨウ素酸により開裂させアルデヒド基を作成して、ヒドラジ

ンによりヒドラジノ基を導入したセンサーチップにシッフ塩基で固定化する。 

 

固定化量 

実験の目的によって調節する必要がある。 

 

特異的結合の有無の判定、スクリーニング 

アナライトの結合レスポンスが十分得られる固定化量が必要となる。固定化量の下限とし

て、理論的最大結合量 Rmax（固定化したリガンドにアナライトが最大量結合したときのレ

スポンス）が、最低でも 100RU は必要である（アナライトがタンパク質の場合）。理論的な
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最大結合量は、以下の式で算出することができる。 

アナライトの最大結合レスポンス（理論的最大結合量 Rmax） 

=アナライトの分子量 x リガンドの固定化量/リガンドの分子量 x S 

（Da）   （RU）  （Da） 

   S はリガンドのアナライト結合部位数 

 

（例） リガンドの分子量   50,000 Da 

   リガンド固定化量  1,000 RU 

   アナライト結合部位数 1 

   アナライト分子量  20,000 Da 

理論的最大結合量     （Rmax）= 20,000 x 1,000 / 50,000 x 1 = 400 RU 

 

濃度測定 

固定化量はできるだけ多くする。目安として、タンパク質リガンドの場合、10,000RU 以上

固定化する。固定化量を多くすると既知濃度アナライト測定時に得られる結合レスポンス

RU vs C（濃度）をプロットした検量線の直線性が高くなる。 

 

反応速度定数（ka,kd）、解離定数（KD）の算出 

固定化量はできるだけ抑える。マストランスポートリミテーション（固定化量が多いこと

により、アナライトの供給が追いつかない現象）を抑制するためである。至適固定化量は、

以下の式から算出される最大と最小の固定化量（RU）の範囲となる。 

最小固定化量（RU） 

200 x 1/S x （リガンドの分子量／アナライトの分子量） 

最大固定化量（RU） 

1000 x 1/S x (リガンドの分子量／アナライトの分子量） 

 S はリガンドのアナライト結合部位数 

 

（例） リガンドの分子量  50 kDa 

アナライトの分子量  100 kDa 

アナライト結合部位数 1 

最小固定化量    200 x 1/1 x（50,000/100,000）＝ 100 RU  

最大固定化量  1000 x 1/1 x（50,000/100,000）＝ 500 RU  

  至適固定化量範囲  100～500RU 

 



 
 

D   実験を始める前に  

 

Biacore®X100 Plus Package 

日本語取扱説明書 

Ⅲ-ⅰ. アミンカップリング法 

リガンド表面に存在するアミノ基（N 末端アミノ基またはリジン ε-アミノ基）を利用して固

定化する。CM デキストランのカルボキシル基を NHS（N-ヒドロキシスクシンイミド）で活

性化し、至適な緩衝液で希釈したリガンドを固定化する。残った活性 NHS 基をエタノール

アミンでブロッキングする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

準備するもの 

アミンカップリングキット（BR-1000-50） 

アミンカップリングキットには、以下の試薬が含まれている。 

EDC (N-ethyl-N‘-(3-dimethylaminopropyl)carbodiimide hydrochloride) 

NHS (N-hydroxysuccinimide) 

1 M ethanolamine hydrochloride 溶液 (pH 8.5)   

 

キットに添付されている説明書に従い、EDCおよび NHSはそれぞれ 10 mlのMilliQ®

水に溶解する。直ちに 200 ul ずつを 11 mm プラスチックバイアルにそれぞれ分注

し、ラバーキャップをして使用直前まで-20 ℃で冷凍保存する。使用直前に 1 組ず

つの試薬を取り出して、融解させて使用する。融解後、試薬の再凍結はできない。

エタノールアミンは、溶液で供給されるので冷蔵（4 ℃）保存する。200 ul ずつ小

分けしておくか、使用する直前に分注する。 

 

①NHS 活性化 ②リガンドの固定化 ③ブロッキング 

①活性化 

②カップリング 

③ブロッキング 

固定化量（RU） 

（固定化センサーグラム） 
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ランニング緩衝液 

 1 級アミンを含まない緩衝液 

（トリスやグリシン緩衝液は避ける。） 

リガンド 

アジ化ナトリウム等の求核性物質を含まないもの 

（リガンドの安定化目的のために混入されている BSA（ウシ血清アルブミン）等の

タンパク質類は予め除去する。） 

リガンド希釈液 

 10 mM 酢酸緩衝液もしくは、10 mM Borate/1 M NaCl 緩衝液（pH 8.5） 

 

リガンドの調製 

リガンドがタンパク質の場合 

濃度は 5～200 ug/ml 程度になるよう 10 mM 酢酸緩衝液で希釈する。酢酸緩衝液の

pHはリガンドの等電点より 0.5～2低い pHを使用する。希釈用緩衝液として pH 3.5

以下のものは使用しない。 

等電点が不明な場合は、固定化前に、至適な 10 mM 酢酸緩衝液の pH を検討する。 

濃縮効果が確認できない酸性タンパク質の場合は、サーフェスチオールカップリ

ングもしくはリガンドをビオチン化後、センサーチップ SA に固定化する方法を検

討する。 

 

リガンドがペプチドや低分子物質の場合 

100 ug/ml 以上の高濃度のリガンドを使用し、弱アルカリ性条件 10 mM Borate/1 M 

NaCl 緩衝液（pH 8.5）で希釈する。活性型 NHS 基とアミノ基との反応効率は、pH 8.5

前後がもっとも高い。 

溶解性が低い低分子化合物を固定化する際には、DMSO などの有機溶媒存在下で固

定化を実施する。有機溶媒を利用する際には、化学耐性を英語版マニュアル

（Instrument handbook）で確認する。 
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Ⅲ-ⅱ. リガンド希釈液の pH 選択 

センサーチップ CM5 表面にコーティングされている直鎖デキストランにはカルボキシル基

が導入されているため、表面は負に荷電している。リガンドを正に荷電した状態で添加す

ると、負に荷電している CM デキストランとの間に静電気的な結合が生じ、リガンドを CM

デキストラン中に濃縮することができる（この濃縮効果を、プレコンセントレーション効

果とも言う）。濃縮効果が得られる条件を用いることで、低濃度のリガンドをセンサーチッ

プ表面に高濃度で供給でき、効率良く固定化できる。 

 

 

 

 

 

 

 

等電点が既知のリガンドの場合 

等電点よりも 0.5 以上低い pH を使用する。ただし、等電点が既知の場合であっても、高次

構造の状態などにより、濃縮される pH が予想外に異なることもあるため、固定化前に、ウ

ィザードの Immobilization pH Scouting により確認することをお勧めする。 

 

等電点が不明な場合 

ウィザードの Immobilization pH Scouting を実行し、希釈液の pH を検討する。この操作は、

何も処理していないフローセル（固定化実施予定のセル）を使用して、各 pH におけるセン

サー表面へのリガンドの濃縮度合いを評価する。この検討で、リガンドは固定化されない。

検討後、引き続き、そのセルに固定化を行う。 

リガンドは終濃度 5～200 ug/ml 程度になるよう 10 mM 酢酸緩衝液で希釈する。 

Immobilization pH Scouting では、リガンド添加終了後、ランニング緩衝液に置換されると、

通常は静電的に結合したリガンドはセンサーチップ表面から速やかに解離する。しかし、

稀に、リガンドがデキストランに非特異的吸着を起こすため、リガンド添加終了後、洗浄

溶液（50 mM NaOH）を添加し、吸着したリガンドの洗浄を行う操作が組み込まれている。 
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Ⅳ. 相互作用測定 

Ⅳ-ⅰ. 相互作用測定のための条件検討 

リガンドの固定化が完了した後、アナライトの特異的結合の確認を行う。引き続き、再生

条件の検討を行う。再生条件が決まったら、同一濃度のアナライトを添加し、再現性の確

認を行う。 

 

アナライト 

リガンドを固定化したセンサーチップに対して、リガンドとの結合を測定する目的で添加

する分子。血清や培養上清等のクルード（crude）なサンプルを使用できるが、不溶性の粒

子等は遠心などで除去する。反応速度定数や解離定数算出を目的とした実験の場合は、精

製したモル濃度が既知のアナライトが必要となる。 

アナライトの調製 

ランニング緩衝液で希釈する。希釈できない場合は、ランニング緩衝液でゲルろ

過等を使用し緩衝液交換するか、ランニング緩衝液自体をアナライト溶解液条件

に合わせることが必要となる場合がある。緩衝液が異なる場合には、溶液効果（Bulk 

Effect：ランニング緩衝液と添加溶液の密度の差により発生するレスポンスの差）

が発生する。反応速度定数や解離定数の算出を目的とした実験においては、結合

領域（アナライト溶解液）と解離領域（ランニング緩衝液）が異なる緩衝液組成

条件下の測定になり、解析結果に影響を与える。 

アナライト濃度は結合の強さや分子量にもよるが、数十 ng/ml～数百 ug/ml で行う。

反応速度定数を算出する場合には、予想される KD（解離定数）値濃度の 1/10～10

倍の濃度で解析すると良好な結果が得られる。予備検討時は、結合が弱いことや

再生条件（リガンドに結合したアナライトを溶出し、リガンド固定化表面を固定

化直後の状態に再生する操作）を検討する必要性を考慮し、高濃度アナライト（タ

ンパク質アナライトの場合、数～数十 ug/ml）を用いるのが望ましい。 

 

リファレンスセル 

溶液効果および非特異的吸着を差し引くために、必ずリファレンスセルへもアナライトを

添加する。リファレンスセルは、未処理のセル、活性化・ブロッキングセル、ネガティブ

コントロールリガンド固定化セルなどを利用する。 
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再生溶液 

リガンドに結合したアナライトを強制的に解離させる操作を再生という。解離が速い相互

作用では、ランニング緩衝液が流れることで、短時間でアナライトが完全に解離するため

再生の必要がない。解離速度が遅い相互作用の場合には、適当な塩、酸、アルカリ溶液を、

アナライト結合表面に、30 秒～1 分間程度添加し再生を行う。至適な再生条件（どの溶液

で何分間、何回添加するか）は、分子間ごとに異なるため、その都度検討が必要となる。 

 

理想的な再生条件 

リガンドの活性が失われない 

アナライトが完全に解離する 

リガンドがセンサーチップ表面から遊離しない 

 

再生溶液は通常以下のようなものが使用される。検討の際にはマイルドな条件から検討を

行う（塩溶液→酸溶液→アルカリ溶液）。添加時間は、1 分以内で検討する。 

 

試薬        濃度あるいは pH 

塩条件 
NaCl       < 2 M   

酸性条件 
10 mM Gly-HCl      > pH 1.5 
HCl       < 100 mM 
Phosphoric acid      < 100 mM 
Formic acid       < 20 % 

アルカリ条件 
10mM Gly-NaOH       < pH 12 
NaOH       < 100 mM 
Ethanolamine      < 100 mM 
Ethanolamine-HCl      < 1 M 

キレート剤 多価カチオン依存性反応の場合 
EDTA       < 0.35 M 

界面活性剤 
Surfactant P-20 (Tween 20)     < 5 % 
Triton X-100      < 5 % 
SDS       < 0.5 % 
Octylglucoside      < 40 mM 

有機溶媒 
Acetonitrile       < 20% 
DMSO       < 8% 
Ethyleneglycol in HBS buffer     < 50% 
Ethanol       < 20% 
Formamide       < 40% 

変性剤 

Guanidine-HCl      < 5M 
Urea       < 8M 
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Ⅳ-ⅱ. 反応速度定数・解離定数の求め方 

マルチサイクル法とシングルサイクル法 

1 濃度のアナライト添加とリガンドの再生操作を 1 サイクルとして、濃度が異なるアナライ

トを繰り返し測定し、得られたセンサーグラムから反応速度定数・解離定数を算出する方

法をマルチサイクル法と呼ぶ。一方、異なるアナライト濃度系列を再生操作なしに連続添

加し、得られたセンサーグラムを利用して反応速度定数・解離定数を算出する方法をシン

グルサイクル法と呼ぶ。 

 

マルチサイクル法      シングルサイクル法 

 

 

 

 

 

 
 

アフィニティーとカイネティクス 

分子同士が相互作用する時には、両者にはアフィニティー（親和性）があると表現する。

解離定数は、アフィニティーの強さを表す尺度として一般的に使用され、KD（単位 M）と

して記述される。その逆数 1/ KD（= KA、単位 1/M）が用いられることもある。解離定数は、

A+B⇔AB 反応の平衡状態において、KD = ［A］［B］/［AB］と定義される。形成される複合

体の割合が多いほど、つまり、この数値が小さいほどアフィニティーは強い。Biacore を用

いたカイネティクス解析では、アフィニティーは、その分子間の反応速度定数から算出す

る（ KD = kd / ka）。速い結合および遅い解離の相互作用ほどアフィニティーは強い。これら

反応速度（カイネティクス）に関するパラメータは、結合速度定数（ka、単位 M-1s-1）、解離

速度定数（kd、単位 s-1）として表現される。 

 

                  

   

 

KD = kd /ka  

KA = ka /kd 

 

A + B      AB 
ka 

kd 

再生溶液添加 

アナライト添加 

アナライト添加 
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解離定数（KD）、反応速度定数（ka,kd）の算出方法 

カイネティクス解析では、アナライト全濃度のセンサーグラムに、直接反応速度式をカー

ブフィッティングさせ、非線形最小二乗近似法により、全体を通して一組の反応速度定数

を算出する、Global Fitting を用いて定数を導き出す。 

アフィニティーが弱い（≒解離が速い）相互作用の場合、反応はきわめて速く平衡状態 (Req)

へと移行するが、複合体の安定性は悪いため、センサーグラムは『箱型』となる。結合領

域および解離領域は極めて短く、カーブフィッティングによる反応速度定数の算出は困難

である。 

 

        

 

 

 

 

 

 

このような場合、アナライト濃度（C）に対する平衡値（Req）のプロットから、親和定数

（KA）あるいは解離定数（KD）を算出する。平衡状態では、以下の関係式が成り立つ。  

                       Req = C × Rmax／(C + KD) 

 

 

 

 

R = f (ka , kd , Rmax, C, ...) 

kaを変化させると kdを変化させると 

カーブフィッティングによる解析 

10 

20 

30 

40 

50 

0 

0 1e-6 2e-6 3e-6 4e-6 5e-6 6e-6 7e-6 8e-6 9e-6 1e-5  

Req(RU) 

Conc(M) 

  

  

  
  

  
  
  
  

            
    

アフィニティーが強い反応 アフィニティーが弱い反応 

 

Req vs C のプロットからの平衡値解析 
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至適なアナライト濃度 

良好な結果を得るためには、予想される解離定数（KD）値の 1/10～10 倍の濃度範囲で測定

する。結合速度または解離速度が遅く、結合領域のセンサーグラムの傾きが直線的な場合

には、センサーグラムのカーブが得られる高濃度領域まで測定すると、良好な解析結果が

得られる。 

 

マルチサイクル法の場合 

5 段階以上の濃度系列と濃度 0（アナライトを含まない緩衝液のみ）について測定し、1 濃

度については再現性の確認目的で 2 回（n=2）測定する。解離定数値が不明な場合は、1 濃

度解析を実行し、算出された暫定的な KD値から、至適濃度範囲を求める。 

 

シングルサイクル法の場合 

予想される解離定数（KD）値の 1/10～10 倍の濃度範囲で、5 段階の濃度系列と、濃度 0 を 2

回測定する。解離定数値が不明な場合には、1nM～1uM の範囲で、5 倍希釈系列の 5 濃度の

アナライトで測定および解析を行い、算出された暫定的な KD値から至適濃度範囲を求める

と良い。その場合、再生ができるのであれば、リガンドを再生して、至適アナライト濃度

で再測定を行う。再生ができないのであれば、リガンドを新しいフローセルに固定化し、

至適アナライト濃度で再測定を行う。 

 

カイネティクス解析が困難な場合 

アフィニティーが弱く、箱型のセンサーグラムになり、カイネティクス解析が困難な場合

は、10 段階以上の濃度系列と濃度 0 について測定する。濃度範囲は高濃度側まで幅広くと

ることを推奨する。 

 

至適な流速 

30～60ul/min の高流速に設定する。 

 

アナライト添加時間と解離時間 

通常は、添加 3 分程度、解離 3 分程度であれば良い。ただし、結合速度または解離速度が

遅く結合領域のセンサーグラムが直線的な場合には、センサーグラムのカーブを得るため

に、添加時間を 5～10 分程度にすると良い。また、解離速度が遅く、解離領域の傾きがほ

とんど確認できない場合には、解離時間を 10～30 分程度にすると良い 
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Ⅳ-ⅲ. 低分子化合物アナライトとの相互作用測定 

BiacoreX100 の有機溶媒耐性 

低分子化合物の多くは、水への溶解性が悪く、溶解するのに有機溶媒が必要となる。その

際、一般に、ジメチルスルホキシド（DMSO）がよく使われる。添加する DMSO 濃度は 3-5%

程度を推奨する。しかし、最終的な DMSO 濃度は、リガンドの活性や化合物の溶解性を考

慮し決定する。ランニング緩衝液に使用できる DMSO 濃度は、10%までである。短時間（3

分間程度）の添加であれば、50%まで耐性があるため、流路の洗浄などには使用可能である。 

DMSO を扱う際、DMSO 耐性の容器を使用する必要がある。あるプラスチック類（ポリカー

ボネイトやポリスルフォン）は、DMSO に溶け出すため、測定中に結合が見られることがあ

る。DMSO 非耐性の容器を用いると、接触したとたんに腐食し、白濁する。常にそのような

問題を考慮し、容器の耐性テストを行うことが望ましい。 

ポリプロピレン製のものは、DMSO 耐性である。 

 

DMSO の推奨グレード 

DMSO は、様々なグレードが市販されている。DMSO 溶液中の夾雑物も測定に影響を及ぼす

場合があるので、グレードの高いもの(UV spectrometry 用等)を使用することを推奨する。 

Dimethyl sulfoxide（276855, Aldrich）、Dimethyl sulfoxide（D-1435, Sigma）を用いると良好な

結果が得られている。 

 

ランニング緩衝液の調製 

【例】ランニング緩衝液 ；リガンド固定化時：1X PBS  100ml 程度 

相互作用測定時：1X PBS, 5% DMSO  400ml 程度 

＜調製方法＞  

1X PBS を 500ml 調製（50ml 10X PBS + 450ml Milli Q） 

100ml 分取（リガンドの固定化に使用） * 

1X PBS 400ml 

20ml 分取 ** 

100% DMSO を 20ml 添加 

1X PBS, 5% DMSO 400ml *** 

 

* アミンカップリングを行う際、DMSO 含有緩衝液を使用するとカップリング量が 2/3-1/2

程度に減少する。 

** 1X PBS 緩衝液をサンプル希釈用に 10ml 程度取り分けておく。 

*** 1X PBS, 5% DMSO 緩衝液をサンプル希釈用に 10ml 程度取り分けておく。 
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溶媒補正 

（参照：Frostell-Karlsson, A., et al. (2000). “Biosensor analysis of the interaction between 

immobilized human serum albumin and drug compounds for prediction of human serum albumin 

binding levels.” J Med Chem 43(10): 1986-92.） 

 

SPR シグナルは、センサー表面での様々な屈折率（RI）の変化を反映している。センサー表

面での結合反応だけでなく、ランニング緩衝液と添加サンプル（アナライト）を溶解して

いる溶媒の屈折率差から生じる、バルクレスポンスが含まれる。 

バルクレスポンスが小さい（100 RU 以下）実験では、リガンド固定化セルからリファレン

スセルのレスポンスを差し引くだけでこのバルクレスポンスは排除できる。 

しかし、厳密には、リガンド固定化セルに添加した溶液は、リガンド分子の占有体積分排

除される（下図）。この時、溶媒効果が大きい DMSO を含む溶媒の場合、リファレンスセル

のバルクレスポンスは、リガンド固定化セルよりも高くなる。 

 

このため、DMSO を含むランニング緩衝液を用いる低分子化合物をアナライトとする実験で

は、単純にリファレンスを差し引くだけではバルクレスポンスの差を十分に排除すること

はできない。 

実際、このバルクレスポンスの差は小さい（通常 10 RU 以下）が、低分子化合物が結合した

際に得られる結合レスポンスと同程度であるため、バルクレスポンスの差を補正する必要

がある。この補正を溶媒補正（Solvent correction）という。 

 

 

 

 

 

リファレンスセル リガンド固定化セル 

DMSOのバルクレスポンスの差 
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溶媒補正が必要な実験系 

溶媒補正は、以下の 3 つの要因が重複した際必要となる。 

 期待されるアナライトの結合レスポンスが小さい(100 RU 以下)場合 

 リガンドを高密度（10,000 RU 以上）に固定化した場合 

 サンプル溶液に DMSO が含まれるなど、バルクレスポンスが大きく（30,000 RU 以上）、

サンプル間で値が異なる場合（DMSO 濃度の“誤差”も含めて） 

ランニング緩衝液とアナライト溶液中の DMSO濃度 1%の違いは、バルクレスポンスの 1,500 

RU 程度に相当する。複数あるサンプルを個々に調製する際、DMSO 濃度の誤差が無視でき

ないバルクレスポンスの差を生む可能性がある。 

 

溶媒補正の手順 

Biacore X100 Evaluation Software では以下の補正を自動で行う。 

測定の際に、DMSO 溶液の濃度シリーズ（ランニング緩衝液に含まれる DMSO 濃度±1 %程

度）を、リガンド固定化セル及びリファレンスセルに添加し、固定化セルとリァレンスセ

ルのバルクレスポンスの差を記録する。 

リファレンスセルのレスポンスを x 軸、固定化セルとリファレンスセルのバルクレスポンス

の差を y 軸にプロットして溶媒補正曲線を作成する。 

低分子化合物を添加した際、リファレンスセルのレスポンス（図①）を溶媒補正曲線に代

入して、補正値を算出する（図②）。 

相互作用測定で得られた結合レスポンスから、補正値を差し引く（図③）。 

①         ②          ③ 
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溶媒補正用 DMSO 溶液の調製例 

5 % DMSO 含有サンプルを用いる場合の、溶媒補正用 DMSO 溶液の作成方法を記載する。 

全ての DMSO 溶液は用事調製する。 

①1x PBS（no DMSO）を調製する。 

②溶媒補正曲線 4 %、6% DMSO ストック溶液を調製する。 

 4% DMSO ストック溶液  1x ランニング緩衝液 9600 ul 

     100 % DMSO   400 ul 

              10000 ul 

 

 6% DMSO ストック溶液  1x ランニング緩衝液 9400 ul 

     100 % DMSO   600 ul 

           10000 ul 

③ストック溶液を下記表の割合で混合して、4 %～6 %の溶媒補正用DMSO溶液を調製する。

以下の表は 8 段階の溶媒補正用 DMSO 溶液を調製する際のプロトコールである。 

4% DMSO   100  200 300 400 500 600 700 

6% DMSO 700  600  500 400 300 200 100          

700  700  700 700 700 700 700 700  (ul) 

 

 

アナライトの調製 

アナライト溶液の DMSO 終濃度を、ランニング緩衝液とあわせる。化合物濃度は、結合ス

クリーニングが目的の場合、親和性にもよるが、数十 uM で調製する。反応速度定数の算出

が目的の場合、KD（解離定数）値濃度の 1/10～10 倍の濃度範囲で 5 濃度以上調製する。
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Ⅳ-ⅳ. ビアコアを用いた濃度測定 

検量線を用いた濃度測定 

定量したい分子（A）に対して親和性を持つ分

子（B）が必要となる。B を固定化したセンサ

ーチップ表面に A を添加すると、濃度に依存

した結合レスポンス（RU）が得られる。数段

階の濃度既知の A を添加し、その結合レスポ

ンスを得て、検量線（RU vs C）を作成する。

濃度未知の A に対しても同様に添加し、その

結合レスポンスを検量線にフィッティングすることで、濃度を算出する。また、A 添加直後

のセンサーグラムの傾き（Slop）も結合レスポンス同様に、添加した A の濃度を反映し、Slop 

vs C の検量線からも定量ができる。 

 

（直接法） 

親和性を持つ分子（B）をセンサーチップ表面に固定化し、

定量分子 A を添加して得られる結合レスポンスから直接

A の濃度を算出する方法。 

 

 

 

 

（阻害法） 

A もしくは A のアナログ（A’）をセンサーチップに固定し、定量分子 A と A に対して親和

性を持つ分子 B(抗体など)を一定量混合した混合液を添加し、未反応の B を測定することで、

間接的に存在する A の濃度を求める方法。化合物やペプチドなど分子量が小さい分子の定

量を行う場合に利用する。 

 

 

 

 

 

 

 

 

 

+ 

 
   

傾き 

直接法による検量線 

阻害法による検量線 

 
A もしくは A’ 

B 

添加 

結合量 

A 

B A 
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検量線不要の濃度測定 

検量線を必要としない濃度測定法（CFCA ; Calibration Free Concentration Analysis） は、

アナライトの拡散特性とセンサーグラムの結合領域初期における結合速度（初期結合速度）

を利用して、カーブフィッティングにより、アナライト分子の絶対濃度を算出する方法で

ある。適した標準分子がない場合は、CFCAを実施する。また、標準サンプルがある場合で

も、吸光度計などで求められたタンパク質総量の濃度に対し、リガンドに対する結合活性

を持つ濃度を求めたい場合に有効である。厳密な速度定数と親和定数を求める目的におい

ても、CFCA により絶対的な結合活性濃度を求め、カイネティクス解析に反映させることで

きる。 

 

 

 

 

 

 

 

 

CFCA では、リガンドをできるだけ多く固定化（例：分子量 150kDa で 5000RU 以上）し、マ

ストランスポートリミテーション条件下で測定を実施する。固定化量が多い表面において、

初期結合速度は、アナライトの分子量（Mw）、マストランスポート係数（km）、アナライト

濃度（Conc）で決定される。このため、上記の初期結合速度（d[R] / dt）の関数を利用して

サンプル中のアナライト濃度を算出することができる。 

測定は、アナライトを最低２流速（5 および 100μl/min を推奨）で添加して、センサーグラ

ムから初期結合速度を求める。マストランスポート係数（km）は、拡散係数（D）、流速、

フローセル容積から計算できる。得られた 2 流速でのセンサーグラムを、1:1 結合モデルで

カイネティクス解析を行い、アナライトの分子量（Mw）、km 値を定数とし、アナライト濃

度をパラメータとしてカーブフィッティングを行うことで濃度を算出する。なお、アナラ

イトが抗体（Bivalent Analyte）であっても、マストランスポートリミテーション条件下で、

カーブフィッティングが良好であれば、CFCA を実施することができる。 

 

参考文献： 

Christensen, Anal. Biochemistry (1997)249, p.153 

Sigmundsson, K., et. Al., Biochemistry (2002) 41, p.8263 

MW ：分子量(Da) 

km  ：マストランスポート係数 

= f (Mw
, km

, Conc) 
dt 
___ d[R] 

d[R] / dt 

5ul/min 

100ul/min 
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CFCA を実施するための至適条件 

① アナライト   分子量 ≧ 5,000Da 

② 結合速度定数（ka）  107 ＞ ka ＞ 5 X 104 M-1s-1 

③ 固定化量    できるだけ多く固定化する。 

（分子量 150kDa では、5,000RU 以上は必要。） 

④ アナライト濃度        CFCA で良好な結果が得られる濃度レンジは、0.5～

50nM である。測定に用いるサンプル濃度は、1ug/ml

程度が至適である。吸光度（280nm）による総タンパ

ク質濃度を基準として調製する。濃度が不明な場合に

は、10 倍希釈系列で４濃度以上調製すると良い。 

⑤ 流速 10ul/min および 100ul/min を推奨。 

⑥ サンプルの性状  拡散係数や分子量が大きく異なる分子の混合溶液の場

合には CFCA は実施できない。 

例）アナライトが IgG のポリクローナル抗体の場合には

CFCA は可能だが、アナライトが IgG と IgM の混合溶液

の場合には CFCA は不可能。 

⑦ リファレンスセル  リファレンスセルも同時測定を行い、リファレンスセ

ルを差し引いたセンサーグラムを利用する。 

 

補足 1. マストランスポート、マストランスポートリミテーションとは 

マストランスポートとは、フローセルを流れる溶液中からセンサーチップ表面への、アナ

ライトの拡散現象を指す。アナライトのセンサーチップ表面への拡散（供給）速度は、次

式で求められる。 

アナライトの拡散速度（mol/m2s）＝アナライト濃度 × マストランスポート係数（km） 

マストランスポート係数は、次式で求められる。 

 

D ：拡散係数  f ：測定流速  h：フローセルの高さ 

 w ：フローセルの幅 l ：フローセルの長さ 

なお、アナライトの拡散速度よりも、センサーチップ表面のリガンドとの結合速度が速い

場合、マストランスポートが結合速度を制限するため、マストランスポートリミテーショ

ンが起きているという。リガンドの固定化量が多い場合には、マストランスポートリミテ

ーションが起こりやすい。 

km = 0.98 × √ 0.3 × h2 × w × l  

 

D2 × f 3 



 
 

実験を始める前に   S 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

補足 2. 拡散係数の求め方 

CFCA を行う場合、20℃における拡散係数がパラメータとして必要である。 

拡散係数は、分子のサイズと形状によって決定され、次式によって算出できる。 

 

  

 

 

f   ：摩擦率 

   rel  ：20℃での水に対するアナライト溶媒の粘性 

   Mw  ：分子量(Da) 

 

なお、以下の方法でも拡散係数を得ることができる。 

① Biacore ウェブの BiacoreX100 の拡散係数算出ツール 

② 文献値 

③ 実験的に算出（超遠心分析や光散乱分析など） 

 

Biacore Web の Biacore X100 の拡散係数算出ツールによる拡散係数の求め方 

 

次のアドレスにアクセスする。 

http://www.biacore.com/jp/lifesciences/products/systems_overview/x100/service/index.html 

↓ 

 

 

 

 

 

 

 

 

 

 

 

ユーザー名（User ID）とパスワード（Password）を入力して、LOGIN をクリックする。（事

前に、ユーザー登録が必要。） 

↓ 

D =  
324.3×10-11 

f×ηrel×Mw1/3 (m2/s) 
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Diffusion Coefficient Calculator Tool の here をクリックする。 

 

↓ 

 

ya 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① 

②

① 

③

① 

④ 
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画面上で、20℃における拡散係数を算出する。 

① Molecular weight: 分子量(Da) 

② Friction ratio:  摩擦率 

○Choose molecular shape にチェックを入れ、 

の▼をクリックして該当の値を

選択する。以下の、3 項目から選択できる。 

・ Globular (1.2)・・・球形のタンパク質（初期設定値） 

例）抗体など 

・ Moderately elongated (1.7)・・・長いタンパク質  

例）フィブロネクチンやプラスミノーゲンなど 

・ Elongated (2.5)・・・硬く、長いタンパク質 

例）フィブリノーゲンやトロポミオシンなど 

○ Enter valueにチェックを入れると、任意の値を入力できる。 

 

③ Viscosity relative to water at 20℃ 

 20℃における水に対するアナライト溶媒の粘性。 

○ Use standard value (1.00) にチェックを入れると、粘性係数 

を 1 とする。（初期設定値） 

○ Enter valueにチェックを入れると、任意の値を入力できる。 

①～③の設定が終了したら、             をクリックし計算を実行する。④に計算結果が

表示される。 

 

 

画面下では、任意の温度における拡散係数から、20℃における拡散係数を算出することが

できる。文献や実測によって、20℃以外での拡散係数が得られている場合に利用する。 
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1. セットアップ 
 

1-1. 電源およびソフトウェアの起動 

1-1-1. 電源の立ち上げ 

テーブルタップの電源 → プリンター → モニター画面 → システム本体 → コンピュー

ターの順番に電源を入れる。パスワード(biacore)を入力し、Windows を立ち上げる。 

 

注）システム本体の電源を入れると、本体の全面左上にある全てのインジケーター（LED

ランプ）が数秒間点灯し、リセットされて消える。その後 power のインジケーターが点灯

し、temperature のインジケーターは点滅する。 

 

1-1-2. ランニング緩衝液、廃液ボトルのセット 

本体に向かって、左側トレイにランニング緩衝液ボトルをセットし、バッファーチューブ

を 2 本とも挿入する。1 日の実験にランニング緩衝液が約 200ml 必要。水分の蒸発を防ぐ

ため、必ずボトルキャップをする。また、右側トレイに廃液ボトルをセットし、廃液チュ

ーブを挿入しボトルキャップをする。 

補足 1-1. 装置の配置 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

シリンジポンプ 
ぺリスターポンプ 

インジケーター 

ポンプ 

コンパートメント 

バッファーチューブ 

ランニング緩衝液 

ボトル 

ボトルトレイ 

センサーチップ 

挿入部位 

サンプルラック 

挿入部位 

廃液チューブ 

廃液ボトル 

廃液トレイ 
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1-1-3. ぺリスターポンプのセット 

装置前面下のカバーを開け、ぺリスターポンプのカバーを閉じる。 

 

 

 

 

 

 

補足 1-2. ランニング緩衝液の種類 

各種ランニング緩衝液を発売している。 

 

HBS-EP+ 10X  （50ml 4 本, BR-1008-26） 

0.1 M HEPES, 1.5 M NaCl, 30 mM EDTA, 0.5 % v/v Surfactant P 20 

⇒使用の際には、MilliQ®水で 10 倍希釈する。 

 

HBS-P+ 10X  （50ml 4 本, BR-1008-27） 

0.1 M HEPES, 1.5 M NaCl, 0.5 % v/v Surfactant P 20 

⇒使用の際には、MilliQ®水で 10 倍希釈する。 

 

HBS-N 10X  （50ml 4 本, BR-1008-28） 

0.1 M HEPES, 1.5 M NaCl 

⇒使用の際には、MilliQ®水で 10 倍希釈する。 

 

HBS-EP   （200 ml, BR-1001-88） 

0.01M HEPES, 0.15 M NaCl, 3 mM EDTA, 0.005 % v/v Surfactant P 20, pH7.4 

 

HBS-P    （200 ml, BR-1003-68） 

0.01 M HEPES, 0.15 M NaCl, 0.005 % Surfactant P 20, pH7.4 

 

HBS-N    （200 ml, BR-1003-69） 

0.01 M HEPES, 0.15 M NaCl, pH7.4 

 

実験目的にあわせ、緩衝液の変更は可能である。各自で調製する場合には、0.22 um フィ

ルターでろ過する。 
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1-1-4. コントロールソフトウェアの起動 

モニターの初期画面中の左下の Start→Programs→Biacore→BIACORE X100 Control 

Software のアイコンをクリックする。ユーザー名とパスワードを入力する。スタートビュ

ーウインドウが開く。初期設定では、ユーザー名が admin、パスワードが administrator で

設定されている。各ユーザーの登録については、第 10 章を参照する。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① メニューバー  Biacore X100 で実行可能な殆どの操作コマンドが含まれる。 

② ツールバー  使用頻度の高いコマンドをアイコン化しており、簡便にコマン           

ド操作を選択できる。その時点で実行可能なコマンドのみ選択

可能。 

③ アッセイボタン アッセイコマンドがアイコン化されている。 

④ フィルタータブ  ”Quick Filter”にデータベースを表示。”Advanced Filters”でデータ

の検索が可能。 

⑤ ステータスバー 現在のシステムの状態を表示。システムとの接続状況 、システ

   ム温度、センサーチップの種類、実行状態など。 

⑥ サポートナビゲーター 用語やアイコン等の説明や実験手順、解析結果の評価等をサポ

ート。また、ウェブにリンクし、サポート情報の入手やホーム 

ページにアクセス可能。必要がない場合には、ウインドウ右上

の  をクリックすると閉じる。 

① ②

① 

④

③

① 

⑤

④

① 

③

① 

⑥

②

① 
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補足 1-3. ファイルのアイコン 

Quick Filter には、以下のファイルが表示される。 

ファイルの種類によって付属のアイコンが異なる。 

 

コントロールソフトウェアで保存した測定ファイル 

 

コントロールソフトウェアで保存したワークフロー 

 

コントロールソフトウェアで保存したウィザードファイル 

  

解析ソフトウェアで保存したファイル 
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1-2. システムの初期化 

1-2-1. センサーチップの挿入 

コントロールソフトウェアを起動すると Dock Chip ダイアログが表示される。 

 

 

 

 

 

 

 

 

 

↓ 

新品のセンサーチップを使用する際は、○New chip に、再利用のセンサーチップの場合

は、○Reuse chip にチェックを入れる。（再利用のセンサーチップを使用する場合は、補

足 1-4.を参照。） 

↓ 

Chip type のプルダウンメニューをクリックして、使用するセンサーチップの種類を選択

する。Chip id は日付と時間が自動入力される（変更可能）。必要に応じて、Chip lot no を

入力する。 

↓ 

本体上部のセンサーチップ挿入部位の扉を開け、スライダーを手前に引きセンサーチップ

をセットする。スライダーを装置に挿入する。インジケーターの sensor chip が点滅する。 

 

↓ 

Dock Chip ダイアログの Dock Chip をクリックする。 
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Dock が完了（インジケーターの sensor chip が点灯する）して、自動的に Standby 状態に

なる。Standby とは、セットしたランニング緩衝液を低流速で流し続けるモードである。

最長 7 日間継続する。 

補足 1-4. センサーチップ挿入時の注意事項 

冷蔵庫に保存しているセンサーチップは、室温に戻した後に Dock する。 

センサーチップ内のプラスチックシートがセンサーチップのカバーにしっかり収まってい

ることを確認してから挿入する。 

Dock 状態でセンサーチップを装置から取り出さない。 

センサーチップを取り出す必要がある場合は、ツールバーの Undock sensor chip アイコン

（  ）をクリックする。インジケーターの sensor chip が点滅したら、センサーチップ

を取り出す。 

補足 1-5. センサーチップの固定化履歴 

再利用のセンサーチップを使用する場合は、○Reuse chip にチェックを入れる。 

Reuse:で、そのセンサーチップに対応した id 番号を選択する。 

 

 

 

 

 

 

 

 

↓ 

Details…をクリックすると、固定化履歴が表示される。 

 

 

 

 

 

 

 

 

↓ 

確認後、Close をクリックする。 
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補足 1-6. センサーチップの種類 

Biacore X100 システムで使用可能なセンサーチップは以下の通り。 

各センサーチップの詳細は弊社総合カタログ等を参照のこと。 

 

カルボキシル基タイプ  タンパク質、ペプチド、化合物などの固定化 

Sensor Chip CM5（certified） 3 枚 BR-1000-12 

Sensor Chip CM5（reserch grade） 3 枚 BR-1000-14 

Sensor Chip CM5（reserch grade） 1 枚 BR-1003-99 

 

Sensor Chip CM4   3 枚 BR-1005-39 

Sensor Chip CM3    3 枚 BR-1005-41 

Sensor Chip C1    3 枚 BR-1005-40 

 

ストレプトアビジンタイプ ビオチン標識の DNA やペプチドなどの固定化 

Sensor Chip SA   3 枚 BR-1000-32 

Sensor Chip SA   1 枚 BR-1003-98 

 

疎水基タイプ   リン脂質、糖脂質、膜タンパク質などの固定化 

Sensor Chip HPA   3 枚 BR-1000-30 

Sensor Chip HPA   1 枚 BR-1004-06 

Sensor Chip L1   3 枚 BR-1005-43 

Sensor Chip L1   1 枚 BR-1005-58 

 

金属キレートタイプ  His-tag タンパク質の固定化 

Sensor Chip NTA   3 枚 BR-1000-34 

Sensor Chip NTA   1 枚 BR-1004-07 

 

金表面のみのタイプ 

Sensor Chip Au   3 枚 BR-1005-42 
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1-2-2. ランニング緩衝液による平衡化 

メニューバーの Tools → Prime…を選択する。 

 

 

 

 

↓ 

 

 

 

 

 

ランニング緩衝液および廃液入れを確認後、Start をクリックする。 

 

↓ 

Prime がスタートする。 

 

 

 

 

 

 

↓ 

 

 

 

 

 

Close をクリックする。 

自動的に Standby 状態になる。 

補足 1-7. 実験途中のランニング緩衝液の交換 

Prime は、ポンプやマイクロ流路系、オートサンプラー等をランニング緩衝液で洗浄、置

換する操作である。実験開始時や実験の途中でランニング緩衝液を変更する場合には必ず

実行する。
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1-2-3. 温度設定 

温度設定を行う。 

メニューバーの Tools → Set Temperature…を選択する。 

 

 

 

↓ 

4 ℃～40 ℃の範囲で設定して、OK をクリックする。（ただし、実際の室温より 10℃下ま

での範囲で設定する。） 

 

 

 

 

 

 

 

補足 1-8. 設定温度と実際の温度 

設定温度に達していない場合は画面上のステータスバー中の温度表示が赤の点滅、本体イ

ンジケーターの temperature ランプが橙色に点滅する。設定温度で安定した場合には、画

面上の温度の表示が黒、インジケーターの temperature ランプは点灯に変わる。 

温度が完全に安定するには、ある程度時間を要する（室温より 5℃の違いで、30 分程度）。

室温が測定温度と大きく異なる場合は、あらかじめシステムの電源を入れておく。
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1-2-4. サンプルのセットとラックの取り出し 

すべてのサンプルは、ラックにセットする。ラックを取り出すには、ツールバーの Load 

Samples アイコン（   ）をクリックする。システム本体前面の rack locked のランプ

が消えるとラックを取り出すことができる。rack locked のランプが点灯している際は、ラ

ックを取り出すことができないので注意する。 

ラックを真上に持ち上げ取り出す。 

↓ 

 

 

 

 

 

 

画面上に Rack Ejected ダイアログが表示される。ラックをセット後、OK をクリックする。

13 秒後にロックが完了し、rack locked のランプが点灯する。 

なお、ラックベースのライトの点灯は、Tools → Rack Illumination で選択可能。 

補足 1-9. ラックとバイアル 

ラックには、サンプルバイアルを 15 本

（position 1 から position 15 まで）とニードル

洗浄に利用する MilliQ 水バイアル（position 

H2O）を１本セットできる。 

 

ラックには次のバイアルがセットできる。専

用のキャップを利用する。パラフィルムなど

ニードルの穴を塞ぐ可能性のあるシールは使

用しない。 

Rack position 1-15 H2O 

キャップ 
Rubber caps, type 2 

BR-1004-11 

不要 

バイアル 

1.5ml Plastic Vials 

BR-1002-87 

15mm Plastic Vials 

BR-1006-54 

Position 1 

Position 15 

Position H2O 
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1-3. 測定モード 

Biacore X100 システムは 3 つのモードで測定できる。 

各測定モードは、コントロールソフトウェア上部のアイコンで選択する。 

 

 

 

 

 

マニュアルモード 

画面上のアイコンを使い、測定を行いながら操作する。簡単な検討など、数回の添加で完

了する試験を行う場合に有効。詳細は、第 2 章を参照。 

（＊取得データは、解析ソフトウェアで解析することができないので注意する。） 

 

ワークフローモード 

実験ノートを使用する場合と同じ感覚で、実験結果を記録することができる。初めてビア

コアの実験をする場合でも、流れに沿って各ステップを実行すれば、データの取得までた

どり着くことができる。実験の流れが表示され、さらに各ステップから実験プログラムの

作成および実行が可能である。また、得られた結果が紐付けされるので、結果の再確認で

間違えることがない。BiacoreX100 では、反応速度定数の算出実験およびスクリーニング実

験については、ワークフローが存在する。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

実験の流れ；上から順番に実行する 

Overview；実験結果が表示される 

Results References；Overviewで表示さ

れた結果の生データが紐付けされる 
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ウィザードモード 

ガイダンスに従いながら、任意の実験条件を入力して実行させるオートモードである。ワ

ークフローに紐付けされているプログラムも、ウィザードが基本になっている。ワークフ

ローを使用せず、実験内容に応じてプログラムを作成する場合、ワークフローより自由度

の高い実験系を構築する場合に有効である。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

固定化関連のウィザード 

相互作用測定のための条件検討のウィザード 

相互作用測定のウィザード 
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2. 基本操作（マニュアルモード） 

2-1. 測定の開始 

Other Options の Manual Run…をクリックする。 

 

 

 

  

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Manual Run ダイアログが表示される。 

 

Flow rate:   をクリックして、5、10、30ul/minより選択する。(固定化の際は 10ul/min、

反応速度定数の算出実験の条件検討の際は 30ul/min を選択。） 

Flow path: 測定を行うフローセルを選択する。 

Flow path1  フローセル 1 のみ測定 

Flow path2  フローセル 2 のみ測定 

Flow path1-2  フローセル 1 および 2 を測定 

Reference subtraction のプルダウンメニューで 2-1 を選択すると、自動差し引きしたセンサ

ーグラムを表示することができる。 
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Load Samples…をクリックする。 

 

 

 

 

 

 

ロックが解除される。装置右上の“rack locked”のランプが消えてから、サンプルラックを

取り出す。ラックにサンプルをセットし、ラックを装置に戻す。OK をクリックする。 

引き続き、Manual Run ダイアログの Start をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

結果の保存先を指定し、ファイル名を入力する。 

Save をクリックすると、測定が開始する。 

↓ 
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センサーグラムが表示され、測定が開始する。 

 

センサーグラム 

レポートポイントテーブル キーワードテーブル 

コマンド 

テーブル 
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2-1-1. サンプルの添加 

画面左上のアイコンを選択して、測定コマンドを指定する。（各コマンドの説明は補足 2-1. 

17 ページを参照。または、     をクリックしサポートナビゲーターを参照する。） 

 

 

 

 

 

 

 

 

Injection command  をクリックする。 

↓ 

 

 

 

 

 

 

 

Vial/well position  をクリックし、サンプルをセットする位置にマウスを移動しクリッ

クする。 

↓ 

 

 

 

 

 

 

 

Contact time:にサンプル添加時間（秒）を入力すると、必要量がダイアログ下部に表示さ

れる。OK をクリックする。 
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補足 2-1. コマンドの説明 

    

；流速の選択（流速 5、10、30ul/min から選択） 

 

；流路の切り替え（Detection1,2 に設定している場合利用可能） 

 

；サンプル添加 （赤いシリンジ） 

 

；再生溶液添加 （青いシリンジ） 

 

；待機（次の操作コマンドを実行するまでの時間を任意で設定できる） 

 

；ヘルプボタン（Support Navigator を表示）  

  

；サンプルラックの取り出し  

 

；サイクルの切り替え。センサーグラムを新たにスタートする。 

 

；添加の中止（サンプルおよび再生溶液添加時に実行可能） 

 

    ；測定の終了（全てのコマンドの実行後に、Standby 状態に入る） 

 

    ；一時停止（予約コマンドの一時停止が可能） 

 

；再スタート（一時停止の解除）  

 

 

コマンドは、コマンドテーブルに任意で追加が可能。追加されたコマンドは、上から順番

に実行される。実行中のコマンドは、   が付く。実行が終了したコマンドは、    

が付く。 
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（測定を開始した後に、サンプルをラックにセットする場合は、一旦、Cancel をクリック

し、Inject ダイアログを解除する。） 

↓ 

Load Samples アイコン  を選択する。 

 

 

 

 

 

 

 

ラックを取り出し、必要量以上のサンプルを分注したバイアルをセットする。 

ラックを再び装置にセットし、OK を選択する。再び、Injection command  をクリック

する。 

↓ 

 

 

 

 

 

 

サンプル位置および添加時間（秒）を入力する。 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

コマンドテーブルに Injection command マークが追加され、添加が開始される。 

↓ 

必要に応じて、引き続きサンプルを添加する。 

 

 

補足 2-2. イベントログ 

センサーグラムの X 軸上には、試料添加開始・終了や流路の洗浄などのログも自動入力さ

れる。センサーグラム右上の（    ）をクリックするとイベントログの詳細を確認で

きる。 
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2-1-2. レポートポイントの追加 

任意の時間におけるシグナルの値（RU）をレポートポイントという。レポートポイントは、

レポートポイントテーブルに表示される。レポートポイントはサンプル添加前後で自動取

得されるが、任意で追加することができる。 

 

補足 2-3. 自動取得されるレポートポイント 

サンプル添加を行った場合、自動的に次の時点でのレポートポイントがレポートポイント

テーブルに取得されている。 

 

 

 

 

 

     Id（レポートポイント名） 

     baseline_1 開始 10 秒前 

     binding _1 終了 5 秒前 

     stability _1 終了 10 秒後 

 

“baseline_1”時のセンサーグラムの高さ（RU）は “0（ゼロ）RU”（RelResp 0.0）に自動設定

される。“binding_1”もしくは“stability_1”の RelResp は、“baseline_1”からの相対値（RU）を

示している。 

2 つ目のサンプル添加時のレポートポイント名は、“baseline_2”“binding_2” “stability_2”とな

り、RelResp は、“baseline_2”からの相対値（RU）となる。 

 

（レポートポイントテーブル） 
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ツールバーの Reference line（  ）またはメニューバーの View → Reference Line をク

リックして、センサーグラム上にリファレンスラインを表示する。 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

マウスのカーソル（矢印）をリファレンスラインの縦線に合わせ、クリック後に任意の時

間までドラッグする。または、任意の時間上のセンサーグラムをクリックし、リファレン

スラインを移動する。 

↓ 

ツールバーの Add Report point アイコン（  ）またはメニューバーの Edit → Report 

point の Add をクリックする。 

 

 

 

 

 

 

 

 

Id:   レポートポイント名 

Baseline;  相対値 0（ベースライン）に設定する場合はチェックを入れる。 
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2-1-3. 測定の終了 

サンプル添加終了後、End manual run アイコン（  ）またはメニューバーの Run → Stop 

Run…をクリックする。 

 

 

 

 

 

OK をクリックする。指定したコマンドを全て実行した後に、Standby 状態になる。 

 

2-1-4. Standby の終了 

Tools → Stop Standby…をクリックする。
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2-2. ファイルの保存 

得られたセンサーグラムは測定終了時に自動保存される。 

追加したレポートポイントを上書き保存するには、メニューバーの File → Save を実行す

る。 

2-3. データの印刷 

File → Print…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

印刷したい項目にチェックを入れ、OK をクリックする。 

File Properties   ファイルプロパティを印刷 

 

Wizard Template   測定内容を印刷 

 

Wizard Results   測定結果を印刷 

 

Sensorgram    

None    センサーグラムの印刷なし 

Current Cycle   表示されているセンサーグラムを印刷 

Range    複数サイクル存在する場合に必要なセンサーグラムを 

    印刷 

All cycles   すべてのセンサーグラムを印刷 

 

Include event log for cycles イベントログを印刷
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3. 反応速度定数・解離定数の算出 

3-1. ワークフローの作成 

Create Assay Workflow の、  Kinetics/Affinity…を選択する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

Kinetics/Affinity のダイアログが表示される。 

上記項目を入力する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

リガンド抗体を利用したリガンドキャプチャー 

 

リガンドをアミンカップリング法で直接固定 

 

固定化またはキャプチャー

するリガンド名を入力 

 

リガンドの種別を選択 

＊リガンドの種別に従い固定化方法の一覧が現れる。 
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補足 3-1. キャプチャー法によるリガンドの固定化 

あらかじめセンサーチップ上に固定化したキャプチャー分子に、リガンドを補足する方法

を、キャプチャー法と呼ぶ。 

ワークフロー作成の、”Ligand details”の”My ligand is…”で、以下のリガンドの種別を選択する

と、”Ligand attachement approach”に推奨する固定化方法が表示される。 

・…a biomolecule with a tag  

My ligand is tagged with… 

（リガンドのタグ名） 
推奨固定化法 

…biotin 

・Sensor Chip SA に固定化 

・Biotin CAPture kit によるキャプチャー 

( 28-9242-33) 

…GST 
・抗 GST 抗体によるキャプチャー  

（GST capture kit, BR-1002-23 ) 

…his ・Sensor Chip NTA に固定化 

…another tag 
・抗タグ抗体によるキャプチャー    

・直接固定化        

・…an antibody    

My antibody is …（抗体の種別） 推奨固定化法 

...a mouse antibody 

・抗マウス抗体によるキャプチャー 

（ Mouse Antibody Capture Kit, 

BR-1008-38 ) 

...a human antibody 

・抗ヒト抗体によるキャプチャー 

（ Human Antibody Capture Kit, 

BR-1008-39)     

…another antibody 
・抗体認識抗体によるキャプチャー 

・直接固定化 

・…another protein   

 リガンド認識抗体によるキャプチャーまたは直接固定化 

キャプチャーキットを利用する場合は、キャプチャー分子の固定化の条件検討の必要がな

い。添付説明書に従い、Immobilize ウィザードで固定化を行う。キャプチャーキット以外

のキャプチャー分子の固定化を行う場合は、直接リガンドを固定化する場合と同様に条件

検討が必要となる。 

なお、キャプチャー分子は、フローセル 1 および 2 に固定化を行う。ウィザードは、自動

的にフローセル 1, 2 に固定化する設定になっている。 
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ここでは、Immobilize ligand covalently using Sensor Chip CM5 を選択する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ダイアログ左下に Ligand attachment overview、右側に Preview of recommended Assay 

Workflow が現れる。測定の流れを確認する。 

Continue をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

作成したワークフローの保存先を指定する。 

ワークフローを保存すると、その後、このワークフロー上で実施した測定条件や試験結果

等は、紐付けして記録される。Save をクリックする。 

↓ 
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すべてのステップにおいて、Run to find out…もしくは Run から、対応するウィザードを

呼び出して実行する。得られた結果は、Overview に表示され、Results reference からデ

ータを見ることが出来る。条件検討のステップで、すでに条件が分かっている場合は、Enter 

known values…から条件を入力すると、Overview に表示される。 

 

 

 

 

 

 

 

 

 

 

リガンドの固定化条件の検討 

リガンド固定化の実行 

アナライト濃度の検討 

再生条件の検討 

相互作用測定の実行 

＊ファイル名が自動的に表示される 
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3-2. リガンド希釈液の pH 選択 

リガンド希釈液の pH 選択方法の詳細については、Ⅲ-ⅱ.（実験を始める前に F ページ）を

参照。 

ワークフローの Sensor Surface Preparation のウィザードを実行する。 

 

 

 

 

 

↓ 

Find Immobilization pH の Run to find out…をクリックする。（既に固定化緩衝液が決まっ

ている場合には、Enter known values…をクリックして、条件を入力する。） 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

緩衝液名 緩衝液の pH 
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Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定の中断をする場合は、補

足 3-2.（30 ページ）を参照。 

↓ 

 

 

 

測定前の Prime 実行の有無 

ワークフローで設

定した名前が自動

入力される 
通常は 60秒に変更 

各リガンド添加後のセンサーチップ表面洗

浄溶液を指定する（通常は 50 mM NaOH） 
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補足 3-2. 測定の中断 

測定を中断する場合、ツールバーの Run → Stop Run…をクリックする。 

↓ 

 

 

 

Stop Run をクリックする。 

↓ 

 

 

 

測定中サイクルの全コマンドを実行後、Standby 状態になる。 

全コマンド実行を待たずに測定を中止したい場合には、キーボードの[Ctrl]キーと[Break]

キーを同時に押す。 

↓ 

 

 

 

 

システムの洗浄を行う場合には、Yes をクリックする。洗浄後停止する。 
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上記サイクルを 1 サイクルとして、指定した緩衝液の測定を行う。 

↓ 

測定が終了すると、システムは自動的に Standby状態となる。Standbyの終了方法は、2-1-4. 

（22 ページ）を参照する。また、Results ダイアログが現れる。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

各緩衝液添加時のセンサーグラムが重ね書きで表示される。濃縮効果が確認できる最も高

い pH 条件で固定化を行う。(上記の場合、pH5.0 を採用する。) 

 

リガンド添加 

 

洗浄溶液添加 

pH5.5 

pH5.0 

pH4.5 

pH4.0 
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補足 3-3. リガンド希釈液の pH の選択方法  

濃縮効果が確認できる最も高い pH を、固定化条件として採用する。 

上記結果では、pH4 が最も濃縮効果が高いが、pH が低いほど、活性型 NHS 基とアミノ基

とのカップリング効率は低下する（活性化 NHS 基とアミノ基の至適反応条件は pH8.5）。ま

た、タンパク質の安定性は、一般的に中性に近い程安定である。pH を変化させても、濃縮

効果（添加時の傾き）に差がない場合は、pH が高い条件を選択するのが望ましい。上記結

果では、pH5 を選択する。 

なお、Immobilization pH Scouting における濃縮レベル以上の固定化は困難である。確認

した濃縮レベル（RU）より多くの固定化量を望む場合は、リガンド濃度を上げて（例

100ug/ml 等）、再度 Immobilization pH Scouting を実施し濃縮レベルを確認する。 

 

 

Next>をクリックする。 

↓ 

Save Settings ダイアログが表示される。 

 

 

 

 

 

 

 

Save をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

チェックを入れると、保存結果がワー

クフローシートに反映される 

 から、決定した pH の条件を選択する 
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条件検討が終了すると、ワークフローシートの、Find Immobilization pH に（  ）が

入る。Overview にリガンドの調製条件が表示され、Results reference で、Find 

Immobilization pH で実行した測定結果ファイルが表示される。ファイル名をクリックす

ると、測定結果ファイルを開くことができる。複数のファイルがある場合には、All results…

をクリックし、ファイルの確認を行う。 
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3-3. 固定化 

固定化の詳細については、Ⅲ-ⅰ.（実験を始める前に B ページ）を参照。 

Immobilize の をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローで実施する固定化は、フローセル 1 がリファレンスセル、フローセル 2 がリ

ガンド固定化セルとして設定されている。活性化およびブロッキング時間は 7 分間である。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従い必要サンプルをラックにセット

する。 

測定前の Prime 実行の有無 

固定化方法を選択（ここでは Amine (アミン

カップリング法)を選択） 

ワークフローで保存した

条件が自動入力 

添加時間 420（秒）を入力 
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Ethanolamine  126 ul/ 11 mm プラスチックバイアル 

Ligand   75 ul/ 11 mm プラスチックバイアル 

EDC   85 ul/ 11 mm プラスチックバイアル 

NHS   85 ul/ 11 mm プラスチックバイアル 

空（NHS/EDC 混合用） 空/ 11 mm プラスチックバイアル 

固定化時間・流速を変更した場合には必要量が変わる。 

EDC と NHS を自動等量混合するための、空バイアルもセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を緊急停止する場合は、

[Ctrl]キーと[Break]キーを同時に押す。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

固定化が終了するとシステムは Standby 状態になる。測定データは入力したファイル名で

自動保存される。Immobilization Results ダイアログが表示される。 
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固定化量（Response Bound と Response Final）（RU）が表示される。 

補足 3-4. 固定化量の評価 

固定化量として Response Bound と Final の 2 種類が表示される。Bound は、リガンド添

加前後のセンサーグラムの高さの差、Final は、NHS/EDC 添加前からエタノールアミン添

加終了後の差である。リガンドがアグリゲーションしている場合やセンサーチップ表面に

吸着する場合は、エタノールアミンを添加することにより、非共有結合でセンサーチップ

表面に残ったリガンドは洗い流されるため、FinalのレスポンスはBoundより小さくなる。

また、極めて固定化量が少ない場合は、NHS 化した部分の大半に（一部はリガンドが導入

されている）エタノールアミンが導入されるため、Final のレスポンスは Bound より大き

くなることがある。いずれの場合も、レスポンスが小さい方を固定化量として採用する。 

 

Immobilization Result ダイアログの Close をクリックする。センサーグラム右下の Close

をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

ワークフローシートの、Immobilize に（ ）が入る。Overview にリガンドの固定化方法、

固定化量等が表示される。Results reference に、固定化の結果ファイルが表示される。 
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（リガンド固定化量を、至適固定化量範囲内に抑える場合） 

下記の Aim for immobilized level を実行する。ただし、低分子アナライトの場合は、至適固

定化量範囲が何千 RU になることがある。その場合は、34 ページから 36 ページの固定化

方法を実施する。 

Immobilize の Run をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローで実施する固定化は、フローセル 1 がリファレンスセル、フローセル 2 がリ

ガンド固定化セルと設定されている。活性化およびブロッキング時間は 7 分間である。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従い必要サンプルをラックにセット

する。 

測定前の Prime 実行の有無 

固定化方法を選択（ここでは Amine(アミン

カップリング法)を選択） 

ワークフローで保存した

条件が自動入力 

目標固定化量を入力 50mM NaOH と入力 
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Ligand   175 ul/ 11 mm プラスチックバイアル 

50mM NaOH  70 ul/ 11 mm プラスチックバイアル 

Ethanolamine  126 ul/ 11 mm プラスチックバイアル 

EDC   85 ul/ 11 mm プラスチックバイアル 

NHS   85 ul/ 11 mm プラスチックバイアル 

空（NHS/EDC 混合用） 空/ 11 mm プラスチックバイアル 

流速を変更した場合には必要量が変わる。 

EDC と NHS を自動等量混合するための、空バイアルもセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を緊急停止する場合は、

[Ctrl]キーと[Break]キーを同時に押す。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

注意）Aim for immobilized level を選択すると、固定化の前に、リガンドの濃縮効果の確

認とチップ表面の洗浄を行う。 

 

固定化が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。Immobilization Results ダイアログが表示される。 

洗浄 

EDC/NHS

の添加 
リガンドの

添加 

エタノールアミン

の添加 

リガンドの 

濃縮効果の確認 
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固定化量（Response Bound と Response Final）（RU）が表示される。固定化量の評価につ

いては、補足 3-4.（36 ページ）を参照。 

↓ 

Immobilization Result ダイアログの Close をクリックする。センサーグラム右下の Close

をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローシートの、Immobilize に（  ）が入る。Overview にリガンドの固定化

方法、固定化量等が表示される。Results reference に、固定化の結果ファイルが表示され

る。 
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補足 3-5. 固定化実行中の中断 

Aim for immobilized level を実行すると、NHS 活性化前に、リガンド溶液をフローセルに

テスト添加する。濃縮効果が得られるかどうか、その結果から目的の固定化量に調整でき

るリガンド溶液の状態であるかを判断する。 

セットしたリガンド溶液に問題がある場合には、この時点でプログラムが自動的に終了す

る。この場合、フローセルにはリガンドは固定化されていないので、リガンド溶液を調製

し直して、同じフローセルに再度固定化を試みる。 

 

・濃縮効果が強すぎる場合 （Preconcentration binding is too fast） 

テスト添加において濃縮効果が強すぎて、添加時間を短くしても目標のレベル以上に固定

化されてしまうと判断された場合は、Target Reached に Preconcentration binding is too fast

とメッセージが表示され、固定化操作が中断される。 

 

この場合には、希釈緩衝液の pH を上げるか、リガンド濃度を下げることにより、濃縮量

を下げて再度固定化し直す。 

 

 

・濃縮効果が不十分な場合 （Preconcentration binding is too slow） 

テスト添加においてリガンド溶液の濃縮効果が観察されなかった場合、もしくはあまりに

も濃縮がゆるやかなため、添加時間を長くしても目標のレベルまで固定化できそうもない

と判断された場合は、Target Reached に Preconcentration binding is too slow のメッセージが

表示され、固定化が中断される。 

 

この場合には、希釈緩衝液の pH を下げるか、リガンド濃度を上げることにより、濃縮量

を上げて再度固定化し直す。 
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補足 3-6. 固定化テンプレートの変更 

固定化の流速や活性化時間の変更を行う際や、フローセル 1 への固定化やブロッキングを

行う時には、ワークフローを閉じ、  Wizards… → Immobilization を実行する。 

Other options の（   )をクリックする。 

  Wizards… → Immobilization をクリックする。New をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

Chip type を選択し、固定化を行うフローセルを選択する。 

Method:のプルダウンメニューをクリックして選択する。 

 

 

 

 

リガンド添加方法を選択する。 

○Aim for immobilized level Target level に目標固定化量を入力する。自動で固定化

量を調整する。 

Wash solution:  固定化前に実施する濃縮効果確認後の、チップ表面の

洗浄溶液を指定する。通常は、50mM NaOH を指定す

る。（固定化前の洗浄なので、リガンドへの影響はな

い。） 

 

○Specify contact time  入力した時間リガンドを添加する。 

 

○Blank immobilization  活性化・ブロッキングのみ行う。 

↓ 

Next>をクリックする。 
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↓ 

Rack Position ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認後、Start をクリックする。 

↓ 

 

 

 

作成したテンプレートを保存する場合は、Save As…で名前を付けて保存を行う。保存しな

い場合は、Don’t Save をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を緊急停止する場合は、

[Ctrl]キーと[Break]キーを同時に押す。 

↓ 

測定が終了すると、システムは Standby 状態になる。 

 

メソッドの変更とコマンドの追加 

① メソッドの変更 

 

 

 

 

 

 

Setup ダイアログの Custom Methods…をクリックする。 

↓ 
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Methods:の各種固定化方法をクリックすると、テンプレートの固定化詳細が確認できる。 

テンプレートの固定化条件を変更する際は、固定化方法を選択した状態で、Copy をクリ

ックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Method に追加される。Method name で名前の変更が可能。 

コマンドをダブルクリックまたは選択後 Edit…をクリックすると、各種設定の変更が可能。 

 

② コマンドの追加 

 

 

 

 

 

 

 

 

 

 

 

ダイアログ右下のアイコンを選択して、コマンドを指定する。 

OK をクリックする。 

↓ 

変更および追加したメソッドは、Set up ダイアログの Method：で選択可能となる。 
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3-4. 相互作用測定 

3-4-1. マルチサイクル法による測定 

マルチサイクル法の場合、サイクル毎にアナライトを解離させる。解離が速い場合は、完

全に落ちるまで解離時間を長く設定し、解離が遅い場合は、再生操作を実施する。 

 

3-4-1-1. 特異的結合の確認および再生条件の検討 

特異的結合の確認および再生条件の検討は、マニュアル測定でも、ワークフローからウィ

ザードを使用した測定でも、両方対応できる。どちらかの測定方法を選択して条件検討を

行う。 

 

＜マニュアル測定による条件検討＞ 

ワークフローを一旦閉じる。 

Other options の  をクリックし、Manual Run…  をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

流速は 30ul/min、Flow path は 1-2、Reference subtraction は 2-1 を設定する。測定前にサン

プルをセットする場合は、Load Samples…をクリックし、サンプルラックのロックを解除す

る。ラックにサンプルをセットし、装置に戻して、再びロックする。 

Start をクリックする。 

↓ 

ファイル名を入力し、Save をクリックする。 
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フローセル 1 は赤、フローセル 2 は緑、2-1 の差し引きは茶色のセンサーグラムで表示さ

れる。 

 

 

補足 3-7. センサーグラムの表示の変更 

・1 本表示 

View → Show Only Current Curve  

右上のカーブリストから、表示するセンサーグラムを選択する。 

・全表示 

View → Show All Curves 

すべてのセンサーグラムが表示される。 

・種別表示 

View → Show Curves of Same Type 

カーブリストから、各フローセルのセンサーグラムまたは差し引きセンサーグラムを選択

する。 
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補足 3-8. コマンドの説明 

    

；流速の選択（流速 5、10、30ul/min から選択） 

 

；流路の切り替え（Detection1,2 に設定している場合利用可能） 

 

；サンプル添加 （赤いシリンジ） 

 

；再生溶液添加 （青いシリンジ） 

 

；待機（次の操作コマンドを実行するまでの時間を任意で設定できる） 

 

；ヘルプボタン（Support Navigator を表示）  

  

；サンプルラックの取り出し  

 

；サイクルの切り替え。センサーグラムを新たにスタートする。 

 

；添加の中止（サンプルおよび再生溶液添加時に実行可能） 

 

    ；測定の終了（全てのコマンドの実行後に、Standby 状態に入る） 

 

    ；一時停止（予約コマンドの一時停止が可能） 

 

；再スタート（一時停止の解除）  

 

 

コマンドは、コマンドテーブルに任意で追加が可能。追加されたコマンドは、上から順番

に実行される。実行中のコマンドは、   が付く。実行が終了したコマンドは、    

が付く。 
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アナライトの添加 

画面左上のアイコンを選択して、測定コマンドを指定する。（各コマンドの説明は補足 3-8. 

46 ページを参照。または、     をクリックしサポートナビゲーターを参照する。） 

 

 

 

 

 

 

 

 

Injection command  をクリックする。 

↓ 

 

 

 

 

 

 

 

Vial/well position:の  をクリックし、アナライトをセットした位置にマウスを移動しク

リックする。 

↓ 

 

 

 

 

 

 

 

Contact time:にアナライト添加時間（通常 60 秒～120 秒）を入力すると、必要量がダイ

アログ下部に表示される。相互作用測定の条件検討の詳細は、Ⅳ-ⅰ.（実験を始める前に G 

ページ）を参照。 

OK をクリックする。 
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（測定を開始した後に、アナライトをラックにセットする場合は、一旦、Cancel をクリッ

クし、Inject ダイアログを解除する。） 

↓ 

Load Samples アイコン  を選択する。 

 

 

 

 

 

 

 

ラックを取り出し、必要量分注したアナライトをセットする。 

ラックを再びシステムにセットし、OK をクリックする。再び、Injection command  を

クリックする。 

↓ 

 

 

 

 

 

 

アナライトをセットした位置および添加時間（秒）を入力する。 

 

↓ 
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Fc=2-1 の差し引きのセンサーグラムを表示させる。特異的結合が見られれば、サンプル添

加後のセンサーグラムは上昇する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fc=1 のセンサーグラムを確認する。非特異的吸着があれば、サンプル添加後のセンサーグ

ラムは上昇する。 
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再生条件の検討 

再生溶液の種類、添加時間については、Ⅳ-ⅰ.（実験を始める前に H ページ）を参照する。 

再生溶液を添加する際は、Regeneration Command…  をクリックする。 

 

 

 

 

 

 

 

再生溶液のセット位置を選択、添加時間（s）を入力し、OK をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

（再生溶液添加後の結合量の確認） 

View → Reference Line   をクリックする。 

↓ 
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リファレンスラインの縦軸を、左ボタンのクリック＆ドラッグでアナライト添加前に移動

させ、View → Baseline をクリックする。リファレンスラインウィンドウの RU が 0 にな

る。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

再生溶液添加後に、リファレンスラインの縦軸を左ボタンのクリック＆ドラッグで移動し、

再生後のアナライト残存量を確認する。 
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新規サイクルへの変更 

New Cycle…アイコン（   ）もしくは、メニューバーの Commands → New Cycle…を

クリックする。 

 

 

 

 

 

 

 

 

 

 

 

流速、Flow path の設定を確認後、OK をクリックする。 

測定サイクルが切り替わる。 

 

測定の終了 

End manual run アイコン  またはメニューバーの Run → Stop Run…をクリックする。 

 

 

 

 

 

OK をクリックする。指定したコマンドを全て実行した後に、Standby 状態になる。 
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＜ウィザード測定による条件検討＞ 

 

アナライトの添加条件の検討 

 

 

 

 

 

 

 

 

ワークフローシートの Find Sample Conditions → Run to find out…をクリックする。（既

に条件が決まっている場合には、Enter known values…をクリックして、条件を入力する。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

フローセル 1,2、Reference 

subtraction が自動選択され

ている（リファレンスセル

（フローセル 1）と固定化セ

ル（フローセル 2）の差し引

きセンサーグラムがリアル

タイムに表示される） 

 

ワークフローで指定したセ

ンサーチップが自動選択さ

れる 

最大 5 アナライトの添加が

可能 

 
チェックを入れると、相互作

用検討後に再生溶液を添加

することができる（初めて相

互作用の検討を行う際は、次

の Find Regeneration Step

で検討を行うことをお勧め

する） 
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Prime before run  測定前に Prime を実行する場合は、チェックする。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いアナライトをラックにセットす

る。Next>をクリックする。 

アナライト名 

アナライトの添加時間（秒）（通常 120～180 秒間） 

濃度単位 

アナライト濃度を入力（予測

される解離定数値(M)付近の

濃度が理想） 
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↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

3-2.（30 ページ）を参照する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

56   3. 反応速度定数・解離定数の算出 

Biacore®X100 Plus Package 

日本語取扱説明書 

測定が終了後、Results ダイアログが表示される。システムは Standby 状態になる。 

レポートポイントテーブルで結合量の確認を行う。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

Save Settings ダイアログが表示される。 

測定結果を考慮し、添加時間、解離時間、最大濃度、再生の必要性を決定する。 

Save をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローシートの、Assay → Find Sample Conditions の Run to find out…に（  ）

が入る。Overview にアナライト添加時間と解離時間、最大濃度等が表示される。 
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再生条件の検討 

Find Regeneration Conditions → Run to find out…をクリックする。（既に条件が決まって

いる場合は、Enter known values…をクリックして、条件を入力する。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

Prime before run  測定前に Prime を実行する場合は、チェックを入れる。 

Next>をクリックする。 

↓ 

 

 

 

 

Injection Parameters ダイアログが表示される。 

サンプルの各項目は、Find Sample Conditions で保存した条件が自動入力される。 

（変更を行う場合は、Find Sample Conditions の Enter known values…をクリックして、

条件を入力する。） 

Next>をクリックする。 

2 回までの再生溶液の添加

が可能 
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↓ 

 

 

 

 

 

 

 

 

 

Experimental Parameters ダイアログが表示される。 

Regeneration parameters・・・  

Stabilization period:  アナライト添加前のベースラインの安定化時間（秒） 

 

Experimental design・・・ 

Lock: Solutions のみにチェックを入れると、1 種類の再生溶

液について、添加時間を変更した検討が可能。 

Contact time のみにチェックを入れると、複数種類の

再生溶液について、一定の添加時間で検討が可能。 

Solutions および Contact time のチェックを入れると、1

種類の再生溶液について、一定の添加時間で検討。 

Solutions および Contact time のチェックを外すと、再

生溶液の種類および添加時間を個別に検討可能。 

Number of conditions:  再生溶液の種類の数を選択する。7 種類まで選択可能。 

Number of cycles for each conditions: 

各再生溶液を用いた相互作用測定の繰り返しサイクル

数。5 サイクルまで選択可能。 

 

Settings・・・  

Regeneration solution  再生溶液名 

Contact time(s)   再生溶液添加時間（秒） 

再生溶液を 2 回添加する場合には、Regeneration solution1 および 2、Contact time 1 および

2 のカラムが表示される。 

Next>をクリックする。 

↓ 
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Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

3-2.（30 ページ）を参照する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

アナライト添加と再生溶液添加を 1 サイクルとして、指定したサイクル数実行する。 

↓ 

アナライトの添加 

再生溶液の添加 
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測定が終了後、Result ダイアログが表示される。システムは Standby 状態になる。 

 

●Trend Chart タブ 

Sample Response   アナライトの結合量のプロット 

Baseline    アナライト添加前のベースラインのプロット 

Display・・・  1st cycle のチェックを外すと、1 サイクル目のデータ

が消える。 

Conditions:   結果の抽出が行える。 

 

評価方法； 

横軸は、サイクルナンバー、左の縦軸は、’’Sample Response’’（アナライトの結合量）、右

の縦軸は’’Baseline’’（ベースラインの高さ）の RU を表している。1 サイクル目の Sample 

Response と Baseline の高さは、再生条件を検討する前の値である。上記結果は、2 サイク

ル目から 4 サイクル目が、１つめの再生条件の検討結果を表している。Baseline プロット

が右肩上がりで、Sample Response プロットが右肩下がりになっていることから、アナライ

トの結合が完全に解離していない様子を表す。5 サイクル目から 7 サイクル目が、2 つめ

の再生条件を検討した結果である。Sample Response プロットも Baseline プロットも、5 サ

イクル目のレスポンスが、2 サイクル目のレスポンスと同様の値であり、7 サイクル目ま

で安定してプロットされていることから、結合したアナライトが解離し、かつ再現性よく

結合が見られていることを示す。よって、2 つめに検討した再生条件が至適条件と言える。 
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●Sensorgrams タブ  

 

 

 

 

 

 

 

 

 

 

Display・・・   選択しているセンサーグラムの重ね書きが表示される。 

Cycles:    測定サイクルの抽出が行える。 

適当な再生条件が見つかれば、Next>をクリックする。 

（適当な再生条件が見つからない場合は、Close をクリックし、再度、再生条件について

検討しなおす。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

Save をクリックする。保存条件が最終測定プログラムに反映される。 

↓ 

 

 

 

 

 

 

チェックを入れると、以下の条件がワーク

フローに反映される 

ベースライン安定化時間（秒）を入力する 

採用する再生条件を選択する 
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ワークフローシートの、Assay → Find Regeneration Conditions の Run to find out…に

（  ）が入る。Overview に再生溶液名、添加時間等が表示される。 
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3-4-1-2. 測定 

Run Kinetics/Affinity Assay → Run をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Injection Sequence ダイアログが表示される。Kinetics type で、Multi-cycle を選択する。 

リガンドキャプチャーの有無、再生溶液添加回数を決定する。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

測定前の Prime 実行の有無 

アナライト測定前のダミーランの有無 

通常、ランニング緩衝液を使用 

最低 3 サイクルは実施 
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Injection Parameters ダイアログが表示される。ワークフローで決定した条件が自動入力

されている。この画面での変更は不可能。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sample ダイアログが表示される。Sample id および Concentration は、ワークフローで検

討した情報が自動入力される。アナライト濃度は、最大濃度から 2 倍希釈系列で 5 点と、

ゼロ濃度を 2 点、濃度系列の中１点を 2 回測定する設定となっている。必要に応じて変更

可能。単位の変更は    をクリックする。詳細は、Ⅳ-ⅱ.（実験を始める前に I ページ）

を参照する。 

Samples のテーブルの MW(Da)に、アナライト分子量(Da)を入力する。 

↓ 
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Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

3-2.（30 ページ）を参照する。 

↓ 

測定が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。取得データは自動保存され、Biacore X100 Evaluation Software が立ち

上がり、取得データが開く。 
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補足 3-9. サンプリング設定 

サンプル位置は、同一サンプルの場合、同一バイアルに設定されており、添加回数分の量

が設定されている。サンプリング設定を変更したい場合は、プーリング機能の設定を変更

する。 

 

 

 

 

 

 

 

 

 

 

 

Menu から Automatic Positioning…を選ぶ。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

"Pooling"の項目は、通常、Yes になっている。 

添加回数分、分注して配置したい場合は、"Pooling"のプルダウンメニューから No を選択し、

ダイアログ右下の OK をクリックする。 
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3-4-2. シングルサイクル法による測定 

シングルサイクル法の詳細については、Ⅳ-ⅱ .(実験を始める前に I ページ)を参照。 

Run Kineteics/Affinity Assay の をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

アナライトを連続 5 回添加する。（ワークフローモードでシングルサイクル法を実施する

場合は、アナライト添加回数は５回で変更ができない。Wizard を用いる場合は、添加回数

を 2～5 回まで選択可能である。） 

 

最終濃度を添加した後、リガンドを再生したい場合は（再生の詳細はⅣ-ⅰ (実験を始める

前に H ページ)を参照）、Regeneration にチェックを入れ、回数を決定する。 

シングルサイクル法

もしくはマルチサイ

クル法の選択 

最終濃度添加後、再生

を行う場合にチェッ

クを入れる 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

アナライトの添加時間、解離時間を入力する。 

＊ここで入力する解離時間は、最終濃度の添加後を指す。添加の間の解離時間は、添加終

了後の洗浄、次の添加の準備の時間として、プログラム上決められている。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

測定前の Prime実行の有無 

アナライト測定前のダミーラン実行の有無 

通常、ランニング緩衝液を使用 

最低 3 サイクルは実施 
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Sample id:  アナライト名 

MW (Da): アナライトの分子量（Da） 

Highest Concentration: 5 濃度の中で一番高い濃度 

   ＊左列の濃度単位は変更可能。どちらかが必ずモル濃度になる。 

Dilution:   希釈倍率 

＊希釈倍率を入力すると、Conc(1)～Conc(5)の濃度が自動入力さ

れる。 

ダブルリファレンスを取るために、0 濃度は必ず 1 サイクル実施する。また、固定化直後

で、ベースラインがドリフトしている場合は、0 濃度のサイクルを複数回実施することを

お勧めする。アナライト濃度は、KD値付近が望ましいが、KD値が不明な場合は、1.5 uM よ

り 5 倍希釈系列で濃度を振り、暫定 KD値を求めた後、KD値付近で濃度を振る。 

 

＊再生できないもしくは再生条件を決定していないアナライトで、解離時間を長くとるこ

とで自然解離させることができる場合は、複数回の測定もしくは複数サンプルの測定が可

能。 

 

Next>をクリックする。 

↓ 
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Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

 

 

 

 

作成したテンプレートを保存する場合は、Save As…で名前を付けて保存する。保存しない

場合は、Don’t Save をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

3-2.（30 ページ）を参照する。 

↓ 

測定が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。取得データは自動保存され、Biacore X100 Evaluation Software が立ち

上がり、取得データが開く。 

 

別のアナライトについても測定を行う場合には、固定化し直すことをお勧めする。リガン

ドが安定な場合には、ランニング緩衝液を流し続けることで、結合したアナライトを自然

解離させ、再測定することができる。 
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補足 3-10. サンプリング設定 

サンプル位置は、同一サンプルの場合、同一バイアルに設定されており、添加回数分の量

が設定されている。サンプリング設定を変更したい場合は、プーリング機能の設定を変更

する。 

 

 

 

 

 

 

 

 

 

 

 

Menu から Automatic Positioning…を選ぶ。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

"Pooling"の項目は、通常、Yes になっている。 

添加回数分、分注して配置する場合は、"Pooling"のプルダウンメニューから No を選択し、

ダイアログ右下の OK をクリックする。 
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3-5. データ解析 

3-5-1. カイネティクス解析 

ここでは、シングルサイクル法で取得したデータを元に説明するが、マルチサイクル法の

場合も、解析手順および評価方法は同じである。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Biacore X100 Evaluation Software のツールバーの          をクリックする。(ア

ナライト情報の入力ミスがある場合は、解析前に変更を行う。補足 3-11.（73 ページ）を参

照する。) 
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補足 3-11. アナライト情報の変更 

アナライト濃度、濃度単位、アナライト名などの入力ミスがある場合は、Keyword Table か

ら入力を変更する。Tools… → Keyword Table…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

目的のセルをクリックして、変更を行う。 

 

↓ 
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同一アナライト名のセンサーグラムが重ね書き表示される。複数のアナライトについて同

時測定している場合は、Sample:右側の  をクリックし、解析したいアナライトを選択す

る。その中から、必要に応じて、センサーグラムの抽出を行う。補足 3-12.を参照する。 

補足 3-12. センサーグラムの抽出 

エアーの混入などの理由で、解析データから外したいセンサーグラムがある場合は、その

センサーグラムに相当する、テーブル中の Include カラムのチェックを外す。 

 

 

 

 

 

 

 

 

 

チェックされたセンサーグラムのみ重ね書き表示され、解析される。 

 

Next>をクリックする。 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

濃度 0 のセンサーグラムが、全センサーグラムから差し引かれる。濃度 0 のセンサーグラ

ムが複数ある場合には、平均したセンサーグラムが差し引かれる。 

必要に応じて、データの部分的な削除を行う。補足 3-13.を参照する。 

補足 3-13. センサーグラムの部分的な削除 

エアーの混入などが理由で、センサーグラム上に削除したい領域がある場合は、マウスの

左ボタンをドラッグし、削除したい領域を拡大したのち、マウスの右ボタンをドラッグし

て、削除領域を選択する。拡大図を解除する場合は、センサーグラムを含まない余白をダ

ブルクリックすると、一つ前の縮小画面に戻る。 

 

 

 

 

 

 

 

領域を選択すると、グラフの右上の Remove Selection ボタンがアクティブになる。クリッ

クすると、データが削除される。 

Kinetics>をクリックする。 

↓ 
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Model:でフィッティングに採用する反応モデルを選択する。 をクリックすると、全ての

反応モデルが表示される。反応様式が不明な場合は、1:1 Binding を選択する。反応モデルに

ついては、補足 3-14.を参照する。 

補足 3-14. 反応モデル 

リガンドを B、アナライトを A とする。 

・ 1:1 Binding 

リガンドとアナライトが一分子同士で結合する最も単純な反応モデル。 

A + B ⇔ AB 

・ Bivalent Analyte 

アナライトが二価もしくはホモ二量体の反応モデル。AB 複合体形成後、リガンド B が二

次的に結合する反応。 

A + B ⇔ AB ,  AB + B ⇔ AB2 

・ Heterogeneous Analyte 

競合反応モデル。リガンド上の一種類の結合部位を二種類のアナライトが競合する反応。 

A1 + B ⇔ A1B ,  A2 + B ⇔ A2B 

・ Heterogeneous Ligand 

アナライトに対して親和性の異なる二つの結合部位を持つリガンドにアナライトが並

行して結合する反応モデル。 

A + B1 ⇔ AB1 ,  A + B2 ⇔ AB2 

・ Two state Reaction (conformation change) 

リガンドとアナライトの一分子同士の結合であるが、複合体形成後コンフォメーション

変化を起こす反応モデル。 

A + B ⇔ AB ⇔ AB* 
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選択後、Fit をクリックする。 

                                     ↓ 

解析結果が表示される。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

黒色のセンサーグラムは、フィッティングにより作成されたフィッティングカーブです。

1:1 Binding を選択した場合、センサーグラム下に Quality Control テーブルが表示される。 

補足 3-15. 解析結果の Quality Control 

5 項目の品質評価結果が、ステータスマークで表示される。 

ステータスマーク 

クオリティーアセスメントをパスしている。 

クオリティーアセスメントの許容限界に近い。 

クオリティーアセスメントをパスしていない。 

ニュートラルまたは各自で確認が必要。 

品質評価基準 

 

 

 

 

 

 

 

① 

② 

③ 

④ 

⑤ 
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①反応速度定数はシステムのスペック範囲内か？ 

 スペック範囲 ka = 103～107（1/Ms）、kd = 10-5～0.5(1/s) 

 

②各パラメータは独立して算出されているか？ 

ka、kdおよび Rmax について、解析結果に与えるパラメータ間の相関性を確認している。マ

ストランスポートリミテーション下で測定した結果は、kaと kdに相関性が見られる。 

 

③溶液効果の値（RI）の妥当性は？ 

リファレンスセルおよびアナライトのゼロ濃度を差し引いている場合には、RI は限りなく

ゼロとなるが、結合・解離速度が速くセンサーグラムが箱型の場合には、結合レスポンス

を、RI と算出してしまうことがある。 

 

④センサーグラムはカーブを描いているか？ 

センサーグラムの結合・解離領域の形状が直線的な場合には、算出された各パラメータの

信頼性は低い。 

 

⑤フィッティングカーブに対して測定プロットは、ランダムに分散しているか？ 

Residuals タブをクリックして、残差プロットを確認する。Y 軸のゼロ近傍で、ランダムに

プロットが分散している場合は、良好なフィッティングと判断する。ランダムに分散して

いない場合には、算出された各パラメータの信頼性は低い。 
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●Report タブ   算出された各種パラメータを確認できる。 

 

 

 

 

 

 

ka (1/Ms)   結合速度定数 

kd (1/s)   解離速度定数 

KD(M)   解離定数 

Rmax(RU)  アナライトの結合最大量 

RI(RU)   溶液効果（bulk effect） 

Chi2 (RU2)  カイ二乗 

 

●Residuals タブ   残差プロットが確認できる 

 

●Parameters タブ  各解析値のスタンダードエラーが確認できる 

 

（再解析を行う場合には、引き続き解析を行う。補足 3-17.（82 ページ）を参照。） 

 

Finish をクリックする。 

                                  ↓ 

解析結果は、画面左端の Evaluation Explorer 中のフォルダに追加保存される。ファイル名は

自動的にアナライト名が採用される。 

 

 

 

 

 

 

 

 

 

引き続き、同時に測定した別のアナライトについて解析する場合は、ツールバーの 

        をクリックする。 
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補足 3-16. フィッティング結果の評価 

フィッティングが良好な場合、センサーグラムとフィッティングによって得られたフィッ

ティングカーブがほぼ重なる。特に、センサーグラムの傾きが大きく異なる場合、フィッ

ティングは良好ではないと判断する。また、解析結果の RI 値が 0(RU)に近いか確認する。 

統計学的には、以下の各項目を確認する。 

Residual 

Residuals タブをクリックして、残差プロットを確認する。Y 軸のゼロ近傍で、ランダムに

プロットが分散している場合は良好なフィッティングと判断できる。 

 

 

 

 

 

 

 

Chi2値 

測定データとフィッティングカーブ間の差を示す。良好なフィッティングでは、シグナル

ノイズの平均平方値に一致する。 

U-value 

解析値が信頼できるか否かを判断する値。15 以下であれば問題ない。25 以上の場合には、

算出された値の信頼性は低い。 

SE (Standard error) 

Parameters タブをクリックすると、各パラメータについて SE（標準誤差）が表示される。

各パラメータの解析結果に対して、SE の値が 10%以下であれば、良好であると判断する。

フィッティングが良好ではない要因 

①フィッティングに採用したモデルが異なっている 

②箱型のセンサーグラムである 

③経時的なリガンドの活性低下が考えられる 

④再生が不十分である 

⑤アナライト濃度の調製ミスが考えられる 等 

 

①が要因と考えられる場合は、再度妥当な反応モデルを選択し解析する。 

②が要因の場合、解析結果の RI がセンサーグラムのレスポンスの大半を占める値になるこ

とがある。これは、結合解離領域の急激なレスポンスの変動を RI とみなしてしまうからで
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ある。この場合は、RI=0（Constant）として、再解析する必要がある。 

複数濃度のセンサーグラムから 1 つの定数を算出する解析方法では、すべての濃度のセン

サーグラムにおいて ka, kd, Rmax が同一のパラメータであることが前提となる。しかし、上

記③～⑤の実験状況では、各濃度のセンサーグラムにおいて、これらのパラメータは必ず

しも一致しない。 

例えば、Rmax は、リガンドに対するアナライトの最大結合量（RU）であり、理想的な実験

系では、連続して同一セルを使用している限り、どの濃度のセンサーグラムに対しても同

一値である。ところが、リガンドの再生が不十分な場合や、再生操作によりリガンドの活

性がサイクル毎に低下している場合には、Rmax はサイクル毎に低下する。フィッティング

が良好でない要因が、測定結果から明らかに Rmax にある場合は、Rmax が同一パラメータ

であることを解除し再解析する。 



 
 

82 3. 反応速度定数・解離定数の算出 

Biacore®X100 Plus Package 

日本語取扱説明書 

補足 3-17. カーブフィッティングにおける再解析 

反応モデルの変更 

 

 

 

 

 

 

 

 

 

 

 

 

反応モデルを変更し再解析する場合は、Finish をクリックせず、Add Fit ボックスの Model:

右側の をクリックし、新しい反応モデルを選択する。Fit をクリックする。 

↓ 

新しい解析結果が表示される。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

解析したすべての結果は、履歴として、Current Fits ボックスに残る。 

前の解析結果を見る場合は、Current Fits ボックスの目的の反応モデルをクリックすると結

果が表示される。終了後、Finish をクリックする。
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解析パラメータの解析設定条件の変更 

 

 

 

 

 

 

 

 

 

 

 

 

解析パラメータ（Rmax,RI）の解析設定条件を変更し再解析する場合は、Add Fit ボックスの

Parameters をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

経時的なリガンドの活性低下や、マルチサイクル法において、再生の不十分さが原因で、

全センサーグラムにおいて、Rmax を同一パラメータとみなせない場合、Rmax の行の Fit カ

ラムの をクリックし、Fit local を選択する。 

箱型のセンサーグラムを解析する際に、濃度 0 のセンサーグラムを差し引いているにもか

かわらず、センサーグラムの急激なレスポンスの変化を RI としてみなしてしまう場合、RI

の Fit カラムの をクリックし、Constant を選択する。Initial value は自動的に 0 が入力され

る。 

Parameter Setting ダイアログ中の OK をクリックすると、条件が適用される。 

引き続き、Fit をクリックすると解析結果が表示される。 
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補足 3-18. 解析履歴からの結果の消去  

任意の解析結果を履歴から消去する場合は、Current Fits ボックス中の目的のデータを選

択する。 

 

 

 

Delete をクリックする。 

                                      ↓ 

確認ダイアログが表示される。 

消去する場合は OK をクリックする。 

                                      ↓ 

解析結果が Current Fits ボックスから消去される。 
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3-5-2. 平衡値解析 

ここでは、マルチサイクル法で取得したデータを元に説明するが、シングルサイクル法の

場合も、解析手順および評価方法は同じである。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ツールバーの                をクリックする。（サンプル情報の入力ミスがある場合は、

解析前に変更を行う。補足 3-11.（73 ページ）を参照。） 

↓ 

同一アナライト名のセンサーグラムが重ね書き表示される。 
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必要に応じて、センサーグラムの削除を行う。補足 3-12.（74 ページ）を参照。Next>をク

リックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

濃度 0 のセンサーグラムが、全センサーグラムから差し引かれる。 

Affinity>をクリックする。 

                                       ↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

アナライト添加終了直前のレスポンス（RU）を平衡値（Req 値）（RU）とし、各アナライ

ト濃度における Req 値がプロットされる。 
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Next>をクリックする。 

                                     ↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fit Affinity ダイアログが表示される。Model は、Steady State Affinity が自動選択される。 

Fit をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

●Report タブ   解析結果が表示される。 

KD(M)   解離定数 

Rmax(RU)  アナライトの最大結合量 
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offset(RU)  溶液効果（bulk effect） 

Chi2(RU2)   カイ二乗 

●Parameters タブ  解析に利用した各種パラメータの確認が可能。 

 

終了後、Finish をクリックする。 

↓ 

Evaluation Explorer ウインドウの Kinetics/Affinity フォルダに、解析結果が追加される。ファ

イル名は、アナライト名が自動入力される。  

↓ 

引き続き、同時に測定した別のアナライトについて解析する場合は、ツールバーの 

をクリックする。 
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4. 結合の有無の確認、スクリーニング 

4-1. ワークフローの作成 

結合解析を行う際には、Create Assay Workflow の、   Binding Analysis…を選択する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

Binding Analysis のダイアログが表示される。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

固定化またはキャプチャー

するリガンド名を入力 

 

リガンドの種別を選択 

リガンド抗体を利用したリガンドキャプチャー 

 

リガンドをアミンカップリング法で直接固定 

 

＊リガンドの種別に従い固定化方法の一覧が現れる。 
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補足 4-1. キャプチャー法によるリガンドの固定化 

あらかじめセンサーチップ上に固定化したキャプチャー分子に、リガンドを補足する方法

を、キャプチャー法と呼ぶ。 

ワークフロー作成の、”Ligand details”の”My ligand is…”で、以下のリガンドの種別を選択する

と、”Ligand attachement approach”に推奨する固定化方法が表示される。 

・…a biomolecule with a tag  

My ligand is tagged with… 

（リガンドのタグ名） 
推奨固定化法 

…biotin 

・Sensor Chip SA に固定化 

・Biotin CAPture kit によるキャプチャー 

( 28-9242-33) 

…GST 
・抗 GST 抗体によるキャプチャー  

（GST capture kit, BR-1002-23 ) 

…his ・Sensor Chip NTA に固定化 

…another tag 
・抗タグ抗体によるキャプチャー    

・直接固定化        

・…an antibody    

My antibody is …（抗体の種別） 推奨固定化法 

...a mouse antibody 

・抗マウス抗体によるキャプチャー 

（ Mouse Antibody Capture Kit, 

BR-1008-38 ) 

...a human antibody 

・抗ヒト抗体によるキャプチャー 

（ Human Antibody Capture Kit, 

BR-1008-39)     

…another antibody 
・抗体認識抗体によるキャプチャー 

・直接固定化 

・…another protein   

 リガンド認識抗体によるキャプチャーまたは直接固定化 

キャプチャーキットを利用する場合は、キャプチャー分子の固定化の条件検討の必要がな

い。添付説明書に従い、Immobilize ウィザードで固定化を行う。キャプチャーキット以外

のキャプチャー分子の固定化を行う場合は、直接リガンドを固定化する場合と同様に条件

検討が必要となる。 

なお、キャプチャー分子は、フローセル 1 および 2 に固定化を行う。ウィザードは、自動

的にフローセル 1, 2 に固定化する設定になっている。 



 

 

4. 結合の有無の確認、スクリーニング   91 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

ここでは、Immobilize ligand covalently using Sensor Chip CM5 を選択する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ダイアログ左下に Ligand attachment overview、右側に、Preview of recommended Assay 

Workflow が現れる。測定の流れを確認する。 

Continue をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

ワークフローの保存先を指定する。 

ワークフローを保存すると、その後、このワークフロー上で実施した測定条件や試験結果

等は、紐付けして記録される。Save をクリックする。 

↓ 
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すべてのステップにおいて、Run to find out…もしくは Run から、対応するウィザードを

呼び出して実行する。得られた結果は、Overview に表示され、Results reference からデ

ータを見ることが出来る。条件検討のステップで、すでに条件が分かっている場合は、Enter 

known values…から条件を入力すると、Overview に表示される。 

 

 

 

 

 

 

 

 

 

 

 

 

リガンドの固定化条件の検討 

リガンド固定化の実行 

アナライト濃度の検討 

再生条件の検討 

相互作用測定の実行 

＊ファイル名が自動的に表示される 
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4-2. リガンド希釈液の pH 選択 

リガンド希釈液の pH 選択の詳細については、Ⅲ-ⅱ.（実験を始める前に F ページ）を参照。 

ワークフローの Sensor Surface Preparation のウィザードを実行する。 

 

 

 

 

 

↓ 

Find Immobilization pH の Run to find out…をクリックする。（既に固定化緩衝液が決まっ

ている場合には、Enter known values…をクリックして、条件を入力する。） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

必要に応じ、緩衝液名および緩衝液の pH を変更する。また、削除および追加設定も可能。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

緩衝液名 緩衝液の pH 



 
 

94  4. 結合の有無の確認、スクリーニング 

Biacore®X100 Plus Package 

日本語取扱説明書 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

4-2.（95 ページ）を参照する。 

↓ 

 

 

測定前の Prime 実行の有無 

ワークフローで設定

した名前が自動入力

される 
通常は 60 秒に変更 

各リガンド添加後のセンサーチップ表面洗浄

溶液を指定する（通常は 50 mM NaOH） 
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補足 4-2. 測定の中断 

測定を中断する場合、ツールバーの Run → Stop Run…をクリックする。 

↓ 

 

 

 

 

Stop Run をクリックする。 

↓ 

 

 

 

 

測定中サイクルの全コマンドを実行後、Standby 状態になる。 

全コマンド実行終了を待たずに測定を中止したい場合には、キーボードの[Ctrl]キーと

[Break]キーを同時に押す。 

↓ 

 

 

 

 

システムの洗浄を行う場合には、Yes をクリックする。洗浄後停止する。 
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上記サイクルを 1 サイクルとして、指定した緩衝液の測定を行う。 

↓ 

測定が終了すると、システムは自動的に Standby 状態となる。Standby の終了方法は、2-1-4. 

（22 ページ）を参照する。また、Results ダイアログが現れる。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

各緩衝液添加時のセンサーグラムが重ね書きで表示される。濃縮効果が確認できる最も高

い pH 条件で固定化を行う。(上記の場合、pH5.0 を採用する。) 

リガンド添加 

 

洗浄溶液添加 

pH5.5 

pH5.0 

pH4.5 

pH4.0 



 

 

4. 結合の有無の確認、スクリーニング   97 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

 

補足 4-3. リガンド希釈液の pH の選択方法  

濃縮効果が確認できる最も高い pH を固定化条件として採用する。 

上記結果では、pH4 が最も濃縮効果が高いが、pH が低いほど、活性型 NHS 基とアミノ基

とのカップリング効率は低下する（活性化 NHS 基とアミノ基の至適反応条件は pH8.5）。ま

た、タンパク質の安定性は一般的に中性に近い程安定である。pH を変化させても、濃縮効

果（添加時の傾き）に極端な差がない場合は、pH が高い条件を選択するのが望ましい。上

記結果では、pH5 を選択する。 

なお、Immobilization pH Scouting における濃縮レベル以上の固定化は困難である。確認し

た濃縮レベル（RU）よりもっと多くの固定化量を望む場合は、リガンド濃度を上げて（例

100ug/ml 等）、再度 Immobilization pH Scouting を実施し濃縮レベルを確認する。 

濃縮効果が確認できる最も高い pH を固定化条件として採用する。 

 

Next>をクリックする。 

↓ 

Save Settings ダイアログが表示される。 

 

 

 

 

 

 

 

 

 

Save をクリックする。 

↓ 

 

 

 

 

 

 

 

 

チェックを入れると、保存結果がワー

クフローシートに反映される 

 から、決定した pHの条件を選択する 
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条件検討が終了すると、ワークフローシートの、Find Immobilization pH に（  ）が

入る。Overview にリガンドの調製条件が表示され、Results reference で、Find 

Immobilization pH で実行した測定結果ファイルが表示される。ファイル名をクリックす

ると、測定結果ファイルを開くことができる。複数のファイルがある場合には、All results…

をクリックし、ファイルの確認を行う。 
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4-3. 固定化 

固定化の詳細については、Ⅲ-ⅰ.（実験を始める前に B ページ）を参照。 

Immobilize の をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローで実施する固定化は、フローセル 1 がリファレンスセル、フローセル 2 がリ

ガンド固定化セルとして設定されている。活性化およびブロッキング時間は 7 分間である。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従い必要サンプルをラックにセット

する。 

測定前の Prime 実行の有無 

固定化方法を選択（ここでは Amine(アミン

カップリング法)を選択） 

ワークフローで保存した

条件が自動入力 

添加時間（420秒）を入力 
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Ethanolamine  126 ul/ 11 mm プラスチックバイアル 

Ligand   75 ul/ 11 mm プラスチックバイアル 

EDC   85 ul/ 11 mm プラスチックバイアル 

NHS   85 ul/ 11 mm プラスチックバイアル 

空（NHS/EDC 混合用） 空/ 11 mm プラスチックバイアル 

固定化時間・流速を変更した場合には必要量が変わる。 

EDC と NHS を自動等量混合するための、空バイアルもセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を緊急停止する場合は、

[Ctrl]キーと[Break]キーを同時に押す。補足 4-2.（95 ページ）を参照。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

固定化が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。Immobilization Results ダイアログが表示される。 
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固定化量（Response Bound と Response Final）（RU）が表示される。 

補足 4-4. 固定化量の評価 

固定化量として Response Bound と Final の 2 種類が表示される。Bound は、リガンド添

加前後のセンサーグラムの高さの差、Final は、NHS/EDC 添加前からエタノールアミン添

加終了後の差である。リガンドがアグリゲーションしている場合やセンサーチップ表面に

吸着する場合は、エタノールアミンを添加することにより、非共有結合でセンサーチップ

表面に残ったリガンドは洗い流されるため、FinalのレスポンスはBoundより小さくなる。

また、極めて固定化量が少ない場合は、NHS 化した部分の大半に（一部はリガンドが導入

されている）エタノールアミンが導入されるため、Final のレスポンスは Bound より大き

くなることがある。いずれの場合も、レスポンスが小さい方を固定化量として採用する。 

Immobilization Result ダイアログの Close をクリックする。センサーグラム右下の Close

をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

ワークフローシートの、Immobilize に（ ）が入る。Overview にリガンドの固定化方法、

固定化量等が表示される。Results reference に、固定化の結果ファイルが表示される。 
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補足 4-5. 固定化テンプレートの変更 

固定化の流速や活性化時間の変更を行う際や、フローセル 1 への固定化やブロッキングを

行う時には、ワークフローを閉じ、  Wizards… → Immobilization を実行する。 

Other options の（   )をクリックする。 

Wizards… → Immobilization をクリックする。New をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

Chip type を選択し、固定化を行うフローセルを選択する。 

Method:のプルダウンメニューをクリックして選択する。 

 

 

 

 

リガンド添加方法を選択する。 

○Aim for immobilized level Target level にターゲット固定化量を入力する。自動で

固定化量を調整する。 

Wash solution:  固定化前に実施する濃縮効果確認後の、チップ表面の

洗浄溶液を指定する。通常は、50mM NaOH を指定す

る。（固定化前の洗浄なので、リガンドへの影響はな

い。） 

 

○Specify contact time  入力した時間リガンドを添加する。 

 

○Blank immobilization  活性化・ブロッキングのみ行う。 

↓ 

Next>をクリックする。 
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↓ 

Rack Position ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認後、Start をクリックする。 

↓ 

 

 

 

作成したテンプレートを保存するかどうか、メッセージが表示される。必要があれば、Save 

As…で名前を付けて保存を行う。保存しない場合は、Don’t Save をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を緊急停止する場合は、

[Ctrl]キーと[Break]キーを同時に押す。補足 4-2.（95 ページ）を参照。 

↓ 

測定が終了すると、システムは Standby 状態になる。 

 

メソッドの変更とコマンドの追加 

① メソッドの変更 

 

 

 

 

 

 

Setup ダイアログの Custom Methods…をクリックする。 

↓ 
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Methods:の各種固定化方法をクリックすると、テンプレートの固定化詳細が確認できる。 

テンプレートの固定化条件を変更する際は、固定化方法を選択した状態で、Copy をクリ

ックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Method に追加される。Method name で名前の変更が可能。 

コマンドをダブルクリックまたは選択後 Edit…をクリックすると、各種設定の変更が可能。 

 

② コマンドの追加 

 

 

 

 

 

 

 

 

 

 

 

ダイアログ右下のアイコンを選択して、コマンドを指定する。 

OK をクリックする。 

↓ 

変更および追加したメソッドは、Set up ダイアログの Method：で選択可能となる。 
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4-4. 特異的結合の確認および再生条件の検討 

特異的結合の確認および再生条件の検討は、マニュアル測定でも、ワークフローからウィ

ザードを使用した測定でも、両方対応できる。どちらかの測定方法を選択して条件検討を

行う。 

 

4-4-1. マニュアル測定による検討 

ワークフローを一旦閉じる。 

Other options の  をクリックし、Manual Run…  をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

流速は 30ul/min、Flow path は 1-2、Reference subtraction は 2-1 を選択する。測定前にサン

プルをセットする場合は、Load Samples…をクリックし、サンプルラックのロックを解除す

る。ラックにサンプルをセットし、装置に戻して、再びロックする。 

Start をクリックする。 

↓ 

ファイル名を入力し、Save をクリックする。 
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フローセル 1 は赤、フローセル 2 は緑、2-1 の差し引きは茶色のセンサーグラムで表示さ

れる。 

 

補足 4-6. センサーグラムの表示の変更 

・1 本表示 

View → Show Only Current Curve  

右上のカーブリストから、表示するセンサーグラムを選択する。 

・全表示 

View → Show All Curves 

すべてのセンサーグラムが表示される。 

・種別表示 

View → Show Curves of Same Type 

カーブリストから、各フローセルのセンサーグラムまたは差し引きセンサーグラムを選択

する。 
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補足 4-7. コマンドの説明 

    

；流速の選択（流速 5、10、30ul/min から選択） 

 

；流路の切り替え（Detection1,2 に設定している場合利用可能） 

 

；サンプル添加 （赤いシリンジ） 

 

；再生溶液添加 （青いシリンジ） 

 

；待機（次の操作コマンドを実行するまでの時間を任意で設定できる） 

 

；ヘルプボタン（Support Navigator を表示）  

  

；サンプルラックの取り出し  

 

；サイクルの切り替え。センサーグラムを新たにスタートする。 

 

；添加の中止（サンプルおよび再生溶液添加時に実行可能） 

 

    ；測定の終了（全てのコマンドを実行後に、Standby 状態に入る） 

 

    ；一時停止（予約コマンドの一時停止が可能） 

 

；再スタート（一時停止の解除）  

 

 

コマンドは、コマンドテーブルに任意で追加が可能。追加されたコマンドは、上から順番

に実行される。実行中のコマンドは、   が付く。実行が終了したコマンドは、   

が付く。 
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アナライトの添加 

画面左上のアイコンを選択して、測定コマンドを指定する。（各コマンドの説明は補足 4-7.

参照。または、     をクリックしサポートナビゲーターを参照する。） 

 

 

 

 

 

 

 

 

Injection command  をクリックする。 

↓ 

 

 

 

 

 

 

 

Vial/well position:の  をクリックし、アナライトをセットした位置にマウスを移動しク

リックする。 

↓ 

 

 

 

 

 

 

 

Contact time:にアナライト添加時間（通常 60 秒～120 秒）を入力すると、必要量がダイ

アログ下部に表示される。バイアルに必要量を準備し、ラックにセットする。相互作用測

定の条件検討の詳細は、Ⅳ-ⅰ.（実験を始める前に G ページ）を参照。 

OK をクリックする。 
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（測定を開始した後に、アナライトをラックにセットする場合は、一旦、Cancel をクリッ

クし、Inject ダイアログを解除する。） 

↓ 

Load Samples アイコン  を選択する。 

 

 

 

 

 

 

 

ラックを取り出し、必要量以上分注したアナライトをセットする。 

ラックを再びシステムにセットし、OK を選択する。再び、Injection command  をクリ

ックする。 

↓ 

 

 

 

 

 

 

アナライトをセットした位置および添加時間（秒）を入力する。 

 

↓ 
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Fc=2-1 の差し引きのセンサーグラムを表示させる。特異的結合が見られれば、アナライト

添加後、センサーグラムは上昇する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fc=1 のセンサーグラムを確認する。非特異的吸着があれば、アナライト添加後のセンサー

グラムは上昇している。 
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再生条件の検討 

再生溶液の種類、添加時間については、D-1. 相互作用の条件検討を参照する。 

Regeneration Command   をクリックする。 

 

 

 

 

 

 

 

再生溶液のセット位置を選択、添加時間（s）を入力し、OK をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

（再生溶液添加後の結合量の確認） 

View → Reference Line   をクリックする。 

↓ 
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リファレンスラインの縦軸を、左ボタンのドラッグでアナライト添加前に移動させ、View 

→ Baseline をクリックする。リファレンスラインウィンドウの RUが 0 になる。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

再生溶液添加後に、リファレンスラインの縦軸を左ボタンのドラッグで移動し、再生後の

アナライト残存量を確認する。 

 

 



 

 

4. 結合の有無の確認、スクリーニング   113 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

新規サイクルへの変更 

New Cycle…アイコン   もしくは、メニューバーの Commands → New Cycle…をクリ

ックする。 

 

 

 

 

 

 

 

 

 

 

 

流速、Flow path の設定を確認後、OK をクリックする。 

測定サイクルが切り替わる。 

 

測定の終了 

End manual run アイコン  またはメニューバーの Run → Stop Run…をクリックする。 

 

 

 

 

 

OK をクリックする。指定したコマンドを全て実行した後に、システムは Standby 状態に

なる。 
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4-4-2. ウィザード測定による検討 

アナライトの添加条件の検討 

 

 

 

 

 

 

 

 

ワークフローシートの Find Sample Conditions → Run to find out…をクリックする。（既

に条件が決まっている場合には、Enter known values…をクリックして、条件を入力する。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

フ ロ ー セ ル 1,2 と 、

Reference subtraction が自

動選択されている（リファレ

ンスセル（フローセル 1）と

固定化セル（フローセル 2）

の差し引きセンサーグラム

がリアルタイムに表示され

る） 

 

ワークフローで指定したセ

ンサーチップが自動選択さ

れる 

最大 5 アナライトの添加が

可能 

 

チェックを入れると、相互作

用検討後に再生溶液を添加

することができる（初めて相

互作用の検討を行う際は、次

の Find Regeneration Step

で検討を行うことをお勧め

する） 

キャプチャー法でリガンド

を固定化する場合は、チェッ

クを入れる 
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Prime before run  測定前に Prime を実行する場合は、チェックする。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いアナライトをラックにセットす

る。Next>をクリックする。 

↓ 

アナライト名 

アナライトの添加時間（秒）（通常 120～180 秒間） 

濃度単位 

アナライト濃度を入力（予測

される解離定数値(M)付近の

濃度が理想） 
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確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

4-2.（95 ページ）を参照する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 
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測定が終了後、Results ダイアログが表示される。システムは Standby 状態になる。 

レポートポイントテーブルで結合量の確認を行う。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

Save Settings ダイアログが表示される。 

測定結果を考慮し、添加時間、解離時間、最大濃度、再生の必要性を決定する。 

Save をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ワークフローシートの、Assay→Find Sample Conditions の Run to find out…に（  ）

が入る。Overview にアナライト添加時間と解離時間、最大濃度等が表示される。 
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再生条件の検討 

Find Regeneration Conditions → Run to find out…をクリックする。（既に条件が決まって

いる場合は、Enter known values…をクリックして、条件を入力する。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

Prime before run  測定前に Prime を実行する場合は、チェックを入れる。 

Next>をクリックする。 

↓ 

 

 

 

 

Injection Parameters ダイアログが表示される。 

Sample の各項目は、Find Sample Conditions で保存した条件が自動入力される。 

（変更を行う場合は、Find Sample Conditions の Enter known values…をクリックして、

条件を入力する。） 

Next>をクリックする。 

2 回までの再生溶液の添加

が可能 
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↓ 

 

 

 

 

 

 

 

 

 

Experimental Parameters ダイアログが表示される。 

Regeneration parameters・・・  

Stabilization period:  アナライト添加前のベースラインの安定化時間（秒） 

 

Experimental design・・・ 

Lock: Solutions のみにチェックを入れると、1 種類の再生溶

液について、添加時間を変更した検討が可能。 

Contact time のみにチェックを入れると、複数種類の

再生溶液について、一定の添加時間で検討が可能。 

Solutions および Contact time のチェックを入れると、1

種類の再生溶液について、一定の添加時間で検討。 

Solutions および Contact time のチェックを外すと、再

生溶液の種類および添加時間を個別に検討可能。 

Number of conditions:  再生溶液の種類の数を選択する。7 種類まで選択可能。 

Number of cycles for each conditions: 

各再生溶液を用いた相互作用測定の繰り返しサイクル

数。5 サイクルまで選択可能。 

 

Settings・・・  

Regeneration solution  再生溶液名 

Contact time(s)   再生溶液添加時間（秒） 

再生溶液を 2 回添加する場合には、Regeneration solution1 および 2、Contact times 1 および

2 のカラムが表示される。 

Next>をクリックする。 

↓ 
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Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

4-2.（95 ページ）を参照。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

アナライト添加と再生溶液添加を 1 サイクルとして、指定したサイクル数実行する。 

↓ 

アナライトの添加 

再生溶液の添加 
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測定が終了後、Result ダイアログが表示される。システムは Standby 状態になる。 

 

●Trend Chart タブ 

Response   アナライトの結合量のプロット 

Baseline    再生後のベースラインのプロット 

Display・・・  1st cycle のチェックを外すと、1 サイクル目のデータ 

  が消える。 

Conditions:   結果の抽出が行える。 

 

評価方法； 

横軸は、サイクルナンバー、左の縦軸は、’’Sample Response’’（アナライトの結合量）、右

の縦軸は’’Baseline’’（ベースラインの高さ）の RU を表している。1 サイクル目の Sample 

Response と Baseline の高さは、再生条件を検討する前の値である。上記結果は、2 サイク

ル目から 4 サイクル目が、１つめの再生条件の検討結果を表している。Baseline プロット

が右肩上がりで、Sample Response プロットが右肩下がりになっていることから、アナライ

トの結合が完全に解離していない様子を表す。5 サイクル目から 7 サイクル目が、2 つめ

の再生条件を検討した結果である。Sample Response プロットも Baseline プロットも、5 サ

イクル目のレスポンスが、2 サイクル目のレスポンスと同様の値であり、7 サイクル目ま

で安定してプロットされていることから、結合したアナライトが解離し、かつ再現性よく

結合が見られていることを示す。よって、2 つめに検討した再生条件が至適条件と言える。 
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●Sensorgrams タブ  

 

 

 

 

 

 

 

 

 

 

Display・・・   選択しているセンサーグラムの重ね書きが表示される。 

Cycles:    測定サイクルの抽出が行える。 

適当な再生条件が見つかれば、Next>をクリックする。 

（適当な再生条件が見つからない場合は、Close をクリックし、再度、再生条件について

検討しなおす。） 

↓ 

 

 

 

 

 

 

 

 

 

 

 

Save をクリックする。保存条件が最終測定プログラムに反映される。 

↓ 

 

 

 

 

 

 

チェックを入れると、以下の条件がワーク

フローに反映される 

ベースライン安定化時間（秒） 

採用する再生条件を選択する 
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ワークフローシートの、Assay → Find Regeneration Conditions の Run to find out…に

（  ）が入る。Overview に再生溶液名、添加時間等が表示される。 



 
 

124  4. 結合の有無の確認、スクリーニング 

Biacore®X100 Plus Package 

日本語取扱説明書 

4-5. 測定および解析 

Run Binding Analysis Assay → Run をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Injection Sequence ダイアログが表示される。ワークフローで決定した条件が自動選択さ

れている。この画面での変更は不可能。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

測定前の Prime 実行の有無 

アナライト測定前のダミーランの有無 

通常、ランニング緩衝液を使用 

最低 3 サイクルは実施 



 

 

4. 結合の有無の確認、スクリーニング   125 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

↓ 

 

 

 

 

 

 

 

 

 

Injection Parameters ダイアログが表示される。ワークフローからウィザードで条件を検討

し、決定した場合は、自動入力されている。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

Sample ダイアログが表示される。Sample id に各アナライト名を入力する。 

↓ 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。 

Next>をクリックする。 
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↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

4-2.（95 ページ）を参照。 

↓ 

測定が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。取得データは自動保存され、Biacore X100 Evaluation Software が立ち

上がり、取得データが開く。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 
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ツールバーの      をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Bar Chart ダイアログが表示される。 

全測定サイクル分について、アナライト（ダミーランによる緩衝液添加を含む）添加終了

直前の結合レスポンスの棒グラフとテーブルが表示される。 

 

必要に応じて、サンプルテーブルで表示するアナライトを選択する。ポインターをクリッ

ク＆ドラッグして選択するか、キーボードの[Ctrl]キーを押した状態でセルをクリックする。 

 

 

 

 

 

 

↓ 

上記解析結果は、画面左端の Evaluation Explorer 中のフォルダに追加保存される。 
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5. 低分子化合物アナライトの相互作用測定 
 

低分子化合物アナライトを用いて、相互作用測定を行う場合は、ワークフローに紐付けさ

れていない、専用の測定ウィザードを用いる。ワークフローを用いて、固定化まで実施し、

ワークフローを閉じ、専用の測定ウィザードで相互作用測定を実施する。測定条件など詳

細については、Ⅳ-ⅲ.（実験を始める前に L ページ）を参照。 

 

5-1. 測定 

Other options →    Wizards… をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Custom Assay Wizard…をハイライトにすると、 Biacore Templates…がアクティブになる。 

Biacore Templates…をクリックする。 

↓ 
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上記 3 つのウィザードが、低分子化合物アナライト測定用のプログラムである。 

目的の測定プログラムをダブルクリック、もしくは測定プログラムを選択後、右下の Open

ボタンを使って開く。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Evaluation purpose に、測定プログラムの内容を選択する。 

Next>をクリックする。 

↓ 

結合の有無の確認、スクリーニング 

反応速度定数の算出（マルチサイクル法） 

反応速度定数の算出（シングルサイクル法） 
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Cycle types の相互作用測定のプログラムをハイライトにする。①、②の画面で詳細を設定。 

結合の有無の確認、スクリーニングの場合（Binding analysis） 

①Commands in ….画面 

キャプチャーや再生など、サンプル添加以外のコマンドが必要であれば、Add ボタンにて

追加する。 

②Settings for ….画面 

サンプル添加条件； 

Contact time; 30～60 (s) 

Dissociation time; 30～60 (s) 

Flowrate; 10 (ul/min) 

反応速度定数の算出の場合（Multi cycle kinetics, Single cycle kinetics） 

①Commands in ….画面 

キャプチャーや再生など、サンプル添加以外のコマンドが必要であれば、Add ボタンにて

追加する。 

②Settings for ….画面 

サンプル測定条件； 

Contact time; 120～180 (s) 

Dissociation time; 120～180 (s) 

相互作用測定のプログラム 

① ② 

コマンドの追加 

溶媒補正のプログラム 
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Flowrate; 30 (ul/min) 

Clycle types の solvent correction をハイライトにする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

溶媒補正のプログラムが表示される。 

Next>をクリックする。 

↓ 
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レポートポイントの記録設定が表示される。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

サンプル名、濃度、分子量を入力する。シングルサイクルカイネティクスの場合、濃度の

カラムが右側に 5 つ並び、濃度が低い方から順に入力する。 

Next>をクリックする。 

↓ 

サイクル毎に、実行す

る Cycle Type を選択 

サイクル毎に、測定目的を選択（アナラ

イトの測定は、必ず Sample にすること） 
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Rack Positions ダイアログが表示される。テーブルに従い、サンプル等をラックにセット

する。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、Run 

→ Stop Run…をクリックする。 

↓ 

測定が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。取得データは自動保存され、Biacore X100 Evaluation Software が立ち

上がり、取得データが開く。 
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5-2. データ解析 

補足 5-1. アナライト情報の変更 

アナライト濃度、濃度単位、アナライト名などの入力ミスがあった場合は、Keyword Table

から入力を変更する。Tools… → Keyword Table…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

目的のセルをクリックして、変更を行う。 

 

溶媒補正 

Evaluation → Add Solvent correction…をクリックする。 

測定サイクル中の溶媒補正曲線が表示される。 

 

 

 

 

 

 

 

 

 

 

 

リファレンスセルで

発生している全測定

サンプルのバルク幅 



 

 

5. 低分子化合物アナライトの相互作用測定    135 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

 

OK をクリックすると補正が完了する。 

溶媒補正曲線は、Evaluation Explorer 中のフォルダに追加保存される。 

溶媒補正後、結合の有無の確認が目的の場合は、分子量補正（138 ページ）を行った結果

を評価する。反応速度定数の算出の目的の場合は、72 ページのデータ解析を参考にする。 

 

補足 5-2. 測定ポイントの削除 

エアーの混入などの理由で、溶媒補正曲線から削除したい測定ポイントがある場合は、そ

の測定ポイント上にカーソルを移動し、マウスを右クリックする。 

 

Exclude point をクリックする。 

↓ 

 

測定ポイントが削除される。同時に、改めて残りの測定ポイントで溶媒補正曲線が作成さ

れる。 
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補足 5-3. 溶媒補正曲線の削除 

エアーの添加などの理由で解析から削除したい溶媒補正曲線がある場合、目的の溶媒補正

曲線について、Solvent correction 左のボックスの Include カラムのチェックを外すと、溶

媒補正曲線は削除される。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

チェックを外す。 
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補足 5-4. 溶媒補正曲線の延長 

サンプルもしくは溶媒補正用 DMSO 溶液の調製の問題で、測定サンプルのバルクレスポン

スが溶媒補正用 DMSO 溶液の範囲内に収まらなかった場合に、溶媒補正用 DMSO 溶液の濃

度幅（＝リファレンスセルに対するバルク幅）を広げることができる。ただし、延長され

た溶媒補正曲線の領域での補正は、実測値とは異なるため、結果の評価には注意が必要で

ある。 

Solvent correction 左下の Extrapolate をクリックする。 

↓ 

 

延長する幅を入力する。実際の溶媒補正用曲線の測定幅の 10%を超えないことが望ましい。

OK をクリックする。 

↓ 
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分子量補正 

スクリーニングに合わせて、おおよそのアフィニティーランキングをする場合は、分子量

補正を行う。結合レスポンスを分子量で割り、さらに 100 を掛けた値を、補正値として評

価する。 

 

Evaluation → Add Plot…をクリックする。 

↓ 

 

 

 

 

 

 

 

 

Plot name  プロットデータの名称（例；MW correction） 

Plot type  プロット様式の設定（Report Point vs Variable） 

Axis setting Y 軸の設定（Report Point：binding、Response type：MW 

adjustedresponse） 

X 軸の設定（Variable：Cycle number） 

 

 

 

 

 

 

 

 

 

Finish をクリックする。 
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↓ 

 

 

 

 

 

 

 

 

 

Evaluation Explorer の Plot フォルダに反映される。 

ファイル名は、自動で Plot と入力されるので、任意に変更する。 

 

Work area には、分子量補正されたデータが表示される。 

Y 軸の単位は、100×RU/Da に変更されている。 
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補足 5-5. 測定結果の正当性の評価 

Evaluation ExplorerのPlotを用いて、得られたデータの信頼性があるかどうかを評価する。 

 

ベースラインの変動 

Baseline: Sample プロット 

全測定サイクルの baseline の絶対値に対するプ

ロットが表示される。物理吸着しているリガン

ドがサイクルごとに脱離している場合、右肩下

がりになるが、ポジティブコントロールサンプ

ルのレスポンスが確認できていれば良い。ポジ

ティブコントロールがない場合、全サイクルの

総変動量（RU）が固定化量の 10%以上ある場合

には、それを考慮して評価する必要がある。 

 

リファレンスセルへの非特異吸着の確認 

Binding to reference プロット 

Stability の baseline に対する相対値のプロット

が表示される。ランニング緩衝液のレスポンス

を基準として評価する。ランニング緩衝液のレ

スポンス以上あるサンプルは、センサーチップ

表面へ非特異的に吸着している。それを考慮し

評価する。 
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6. 濃度測定 

6-1. 濃度測定および解析 

濃度測定は、Concentration Analysis ウィザードを使用する。対応するワークフローは存在し

ないが、再生条件の検討まではどの実験系も同じであるため、Binding Analysis…または

Kinetics/Affinity…のワークフローを代用できる。ワークフローは、Overview で条件検討の結

果を一覧で表示できるメリットがある。濃度測定の概念は、Ⅳ-ⅳ.（実験を始める前に- ペ

ージ）を参照。 

Other options →    Wizards… → Concentration → Using Calibration をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Injection Sequence ダイアログが表示される。 

Detection・・・ 

Flow cell : リガンドが固定化されているフローセルを選択する。 

Chip・・・ 

Chip type : センサーチップの種類を選択する。 

Injections in analysis cycle・・・ 

Capture : リガンドをキャプチャーする場合はチェックを入れる。 

Enhancement : アナライトの結合量が少なく、二次抗体などを添加して結合量を

増幅する場合は、チェックを入れる。 

Next>をクリックする。 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

Prime・・・ 

Prime before run : 測定前に Prime を実行する場合は、チェックを入れる。 

Startup・・・   

Run startup cycles : 測定前にダミーランを実行する場合は、チェックを入れる。少な

くとも、3 回は、ランニング緩衝液にて実施する。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

Injection Parameters ダイアログが表示される。下記項目について入力する。 

Sample・・・ 

Contact time:   アナライト添加時間（秒） 

First regeneration・・・  

Solution:    再生溶液名 

Contact time:   再生溶液添加時間（秒） 

Stabilization period：  再生溶液添加後のベースライン安定化時間（秒） 
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Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Calibration Curve ダイアログが表示される。下記項目について入力する。 

Calibration Curve ・・・ 

Analyte name:  検量線用アナライト（濃度既知標準サンプル）名 

 

Calibration points・・・       

Concentration :  検量線用アナライトの濃度を、少なくとも 6 濃度以上入力する。 

      をクリックすると、濃度単位の変更が可能。 

検量線を複数作成する場合は、テーブルの濃度系列をドラックし

て選択し、コピー、ペーストする。テーブルに入力した順番で測

定される。 

Next>をクリックする。 

↓ 
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Samples ダイアログが表示される。下記項目について入力する。 

Sample table・・・ 

Sample id :  アナライト（濃度未知サンプル）名 

Dilution factor :  アナライト希釈倍率 

同一アナライトについて、繰り返し測定を行う場合は、測定回

数分入力する。検量線用アナライトの測定後に、テーブルに入

力した順番で測定を行う。 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。

Next>をクリックする。 

↓ 

確認後、Start をクリックする。 
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↓ 

 

 

 

 

アナライト情報等を入力したウィザードをテンプレートとして保存する場合は、Save As…で

名前を付けて保存を行う。保存しない場合は、Don’t Save をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

6-1.を参照。 

 

補足 6-1. 測定の中断 

測定を中断する場合、ツールバーの Run → Stop Run…をクリックする。 

↓ 

 

 

 

Stop Run をクリックする。 

↓ 

 

 

 

測定中サイクルの全コマンドを実行後、Standby 状態になる。 

全コマンド実行を待たずに測定を中止したい場合には、キーボードの[Ctrl]キーと[Break]キ

ーを同時に押す。 

↓ 

 

 

 

 

システムの洗浄を行う場合には、Yes をクリックする。洗浄後、停止する。 

 

↓ 

測定が終了すると、システムは Standby 状態になる。取得データは自動保存され、解析に

向け Biacore X100 Evaluation Software が立ち上がり、取得データが開く。 
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Biacore X100 Evaluation Software のツールバーの          をクリックする。(ア

ナライト情報等の入力ミスがあった場合は変更を行う。補足 6-2.を参照。) 

 

補足 6-2. アナライト情報の変更 

アナライト濃度、濃度単位、アナライト名などの入力ミスがあった場合は、Keyword Table

から入力を変更する。Tools… → Keyword Table…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

目的のセルをクリックして、変更を行う。 

↓ 
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Calibration Curve Settings・・・ 

Flow cell :  評価するフローセルを選択する。 

Report Point : 評価するレポートポイントを選択する。初期設定では stability が

選択されている。レポートポイントの追加を行う場合には補足 

6-3.を参照する。 

Response Type :  濃度定量にレポートポイントのレスポンス（Relative Response）

を採用するか、傾き（Slope）を採用するかを選択する。通常は、

Relative Response を選択する。 

Fitting Function :  検量線のフィッティング方法を選択する。“4-Parameter”または

“Linear”を選択できる。通常、4-Parameter を選択する。 

Calibration Table・・・ 

Curve # :  検量線番号 

Cycle# :   測定サイクル番号 

Conc. :   入力した標準サンプルの濃度 

Response(RU) :  結合量 

Calc.Conc. :  検量線から算出された標準サンプルの濃度 

CV(%) :   Calc.Conc.の変動係数 

（繰り返し測定を行った場合のみ算出される） 
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補足 6-3. レポートポイントの追加 

Report Point の Stability は、アナライト添加終了の 20 秒後に設定されている。レポートポイ

ントを追加したい場合には、ツールバー → Custom Report Points…をクリックする。 

 

 

 

 

 

 

 

 

Add…をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Id：にレポートポイント名を入力し、追加したいレポートポイントの位置を設定する。 

Cycles で、レポートポイントを追加するセンサーグラムを指定する。 

 

補足 6-4. 測定サイクルの削除 

Calibration Table で削除したいサイクルのセルをクリックする。マウスの右クリックを押し、

Exclude Cycle を選択する。選択したサイクルを除いて、再度フィッティングを行う。 

削除したサイクルを戻す場合は、マウスの右クリックを押して、Import Cycle をクリック

する。 
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Samples タブをクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sample Table・・・ 

Cycle# :   測定サイクル番号 

Sample id. :  アナライト（濃度未知サンプル）名 

Dil. Fact. :  希釈倍率 

Response(RU) :  結合量 

Calc.Conc. :  算出された濃度 

（検量線から外れている場合には、N/A と表示） 

CV(%) :   Calc.Conc.の変動係数 

（繰り返し測定を行った場合のみ算出される） 

Calib. Curve. :   濃度計算に利用した検量線番号 

Finish をクリックする。 

↓ 

上記解析結果は、画面左端の Evaluation Explorer 中のフォルダに追加保存される。 
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6-2. 検量線不要の濃度測定および解析 

Other options →    Wizards… → Concentration → Calibration Free (CFCA)をクリック

する。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Injection Sequence ダイアログが表示される。各項目を設定し、Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

測定前の Prime実行の有無 

アナライト測定前のダミーランの有無 

通常、ランニング緩衝液を使用 

最低 3 サイクルは実施 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

アナライト名、希釈倍率、20℃における拡散係数、分子量を入力する。Blank（0 濃度）と

して測定するサンプルは、Blank カラムにチェックを入れる。 

Next>をクリックする。 

↓ 

添加時間の変更は不可 

再生条件を入力 
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Rack Positions ダイアログが表示される。テーブルに従いサンプルをラックにセットする。 

Next>をクリックする。 

↓ 

確認画面が表示される。確認後、Start をクリックする。 

↓ 

結果の保存先とファイル名を指定後、Save をクリックする。測定を中断する場合は、補足

6-1.（145 ページ）を参照。 

↓ 

測定が終了すると、システムは Standby 状態になる。Standby の終了方法は、2-1-4. （22

ページ）を参照する。取得データは自動保存され、解析に向けBiacore X100 Evaluation Software

が立ち上がり、取得データが開く。 
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補足 6-5. アナライト情報の変更 

アナライト濃度、濃度単位、アナライト名などの入力ミスがある場合は、Keyword Table か

ら入力を変更する。Tools… → Keyword Table…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

目的のセルをクリックして、変更を行う。 

↓ 

ツールバーの          をクリックし、 を選択する。 
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画面上の表に、測定したサンプル情報が、測定サイクル順に表示される。 

Cycle#   測定サイクル番号 

Curve   測定フローセル 

Ligand   リガンド名 

Sample   アナライト名 

Dilution factor  希釈倍率 

Flow (ul/min)  測定流速 

Initial rate (RU/s)  添加開始 10 秒後の、5 秒幅における結合速度 

QC ratio prel  QC 比 

Temp (℃)  測定温度 

MW (Da)   分子量 

D (m2/s)   測定温度における拡散係数 

Blank used  ブランク（ランニング緩衝液をアナライトと同様に添加したも 

の）として利用しているセンサーグラムのサイクル番号 

 

画面上部の Expand all cycles のチェックを外すと、サンプル情報表の表示がサンプル名別

のリストに変更する。 リファレンスセルを差し引かないセンサーグラムで解析を行う場合

は、Use reference subtraction data のチェックを外す。 

↓ 
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画面左下の、 をクリックして、ブランクの確認を行う。 

 
エアーの混入等の理由により形状が乱れているブランクは、画面上表の Include のチェック

を外す。ブランクの差し引きを行わなくても解析は可能である。ブランクを利用しない場

合は、Include の全てのチェックを外す。 

選択後、OK をクリックする。 

↓ 

解析に利用できるセンサーグラムの選択を行う。評価基準は、補足 6-6.を参照する。 

 

補足 6-6. CFCA に利用するセンサーグラムの選択基準 

CFCAでは、マストランスポートリミテーション条件下のセンサーグラムを解析に利用する。

以下の評価基準を満たすセンサーグラムを解析に利用する。 

① 低流速の初期速度（Initial rate ( RU / s ) ）= 0.3～15 ( RU / s ) 

   ＜ 0.3 RU/s では、レスポンスの上昇量が低いため良好な結果が得られない。 

  ＞ 15 RU/s では、マストランスポートリミテーションが十分ではない危険性がある。 

② QC ratio ≧ 0.13 

＜ 0.13 の場合には、マストランスポートリミテーションが十分ではない。 
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解析に利用しないセンサーグラムは、Include のチェックを外す。 

選択したセンサーグラムを確認する場合は、画面中央の 

 

で選択する。▼をクリックしてセンサーグラムを選択する。Show blank subtracted data の

チェックを外すと、リファレンスセルと差し引き前のセンサーグラムを確認できる。 

Next >をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

解析が開始する。 
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↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

解析が終了すると、画面上部に各サンプルの結果が表示される。 

Meas.Conc ( M )  解析によって算出された濃度 

（▼をクリックすると単位変更が可能） 

Calc.Conc ( M ) 希釈倍率を Meas.Conc に掛けた濃度 

QC ratio fit QC 比 

Chi2 ( RU2 )  カイ二乗 

SE ( Meas.Conc ) Meas.Conc の標準誤差 

 

解析結果の評価については、補足 6-7.を参照。 

 

Finish をクリックする。 

↓ 

上記解析結果が、Evaluation Explorer 中のフォルダに追加保存される。 
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補足 6-7. CFCA の解析結果の評価 

以下の基準を満たしている場合は、良好な結果と判断する。 

① カーブフィッティングが良好である 

フィッティングが良好な場合、カーブフィッティングによって得られた黒色のセンサー

グラムが、測定センサーグラムと一致する。Chi2値が、低流速のセンサーグラムの解離

直前の結合量の 5%以下であれば、フィッティングは良好と判断する。  

 

②  SE (standard error) が解析結果濃度の 10%以下である 

 

③ 解析結果濃度が、0.05～5ug/ml の範囲内である 

範囲外の場合は、①、②の基準にパスしていても結果の取り扱いに注意が必要である。 

 

 

 

補足 6-8. ファイル名の変更 

Evaluation Explorer 中の目的ファイルをクリックする。 

↓ 

 

上記状態で、キーボードの Backspace キーで、ファイル名を一度削除し、新たに新規ファイ

ル名を入力する。 

↓ 
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7. メンテナンス 
 

システム内部に設置されているマイクロ流路系は、消耗品であり、使用するサンプルの性

状や使用頻度に応じて、耐久月数が異なる。より長くマイクロ流路系を使用するために、

システム使用毎のメンテナンスの実施を推奨する。 

 

システムのメンテナンスは既定のメンテナンスプログラム（メニューバーの Tools → 

More Tools… → Maintenance Tools…）を実行する。 

 

ランニング緩衝液として、MilliQ®水を使用する。また、メンテナンス時はメンテナンス用

試薬によりセンサーチップ表面に固定化しているリガンドは変性するため、必ず  Sensor 

Chip Maintenance（もしくは使用済みセンサーチップ）を使用する。 

システム温度は 25℃に設定する。 

 

BIA maintenance Kit (BR-1006-66) 

メンテナンスに必要な試薬が含まれている。 

内容: 

  BIAdesorb solution 1  90 ml 

  BIAdesorb solution 2  90 ml 

  BIAtest solution   65 ml 

  BIAdisinfectant solution (conc. )  10 ml  

  BIAnormalizing solution  30 ml 

  Sensor Chip Maintenance  1 枚 

＊BIAdesorb solution1 は、購入後、室温保存。 

＊その他のキット試薬は 4℃保存。 
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7-1. メンテナンスの準備 

実験後、引き続きメンテナンスを実行する場合は、センサーチップの交換が必要である。 

メニューバーのTools → Undock Chip…またはツールバーのアイコン（  ）を選択する。 

↓ 

 

 

 

 

Undock Chip をクリックする。 

↓ 

インジケーターの Sensor chip が点滅したら、扉を開けセンサーチップを取り出す。メン

テナンス用センサーチップをセットする。合わせて、ランニング緩衝液ボトルを MiiliQ 水

ボトルに交換する。 

 

 

 

 

 

 

 

 

 

Chip type:に Maintenance を選択する。Dock Chip をクリックする。Dock が完了すると自

動的に Standby 状態になる。 

↓ 

メニューバーの Tools → Prime…を選択する。 

 

 

 

 

Prime が終了すると、システムは Standby 状態になる。 
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7-2. メンテナンスの実行 

メニューバーの Tools → More Tools…を選択する.。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tools ダイアログが表示される。 
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7-2-1. Desorb 
流路および、サンプルチューブに付着した汚れを洗浄する操作。少なくとも、１週間に１

回は実施する。実験者が交代する場合にも実行する。所要時間は、約 25 分。測定温度は、

20℃以上で実施すること。 

 

Tools→More Tools…→Maintenance Tools→ Desorb を選択して Start…をクリックする。 

↓ 

 

 

 

 

 

 

内容を確認後、Next> をクリックする。 

↓ 

 

 

 

 

内容を確認後、Next> をクリックする。 

↓ 

 

 

 

 

 

 

 

 

BIAdesorb solution 1 および、BIAdesorb solution 2 を、それぞれ 1.5ml プラスチックバイアル

に 1000 ul 分注して指定のポジションにセットする。15mm プラスチックバイアルに MilliQ

水を 4ml 入れ、ポジション H2O にセットする。Start をクリックする。 

 

Desorb が終了した後、システムは自動的に Standby 状態になる。Standby 状態で 3～4 時

間放置する。Close をクリックし終了する。 
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7-2-2. Desorb and Sanitize 
全てのフローシステムの滅菌および、洗浄を行う操作。少なくとも１ヶ月に１回は実施す

る。所要時間は、約 1 時間。測定温度は、20℃以上で実施すること。 

 

Tools→More Tools…→Maintenance Tools→Desorb and Sanitizeを選択して Start…をクリ

ックする。 

↓ 

 

 

 

 

 

内容を確認後、Next> をクリックする。 

↓ 

 

 

 

 

 

内容を確認後、Next >をクリックする。 

↓ 

 

 

 

 

 

内容を確認後、Next> をクリックする。 

↓ 

ステップ１； 

 

 

 

 

本体左側のランニング緩衝液用インレットチューブ 2 本を、BIAdesorb Solution 1 ボトル

（10ml）にセットする。Start をクリックする。所要時間 8 分程度。 

↓ 
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ステップ１終了後、自動的にステップ２のダイアログが表示される。 

ステップ２； 

 

 

 

 

 

本体左側のランニング緩衝液用インレットチューブ 2 本を、BIAdesorb Solution 2 ボトル

（10ml）にセットする。Start をクリックする。所要時間 7 分程度。 

↓ 

ステップ２終了後、自動的にステップ３のダイアログが表示される。 

ステップ３； 

 

 

 

 

本体左側のランニング緩衝液用インレットチューブ 2 本を、希釈した BIAdisinfectant 

Solution（原液 1.5ml＋MilliQ 水 20ml）ボトルにセットする。Start をクリックする。所要時

間 23 分程度。 

↓ 

ステップ３終了後、自動的にステップ４のダイアログが表示される。 

 

ステップ４； 

 

 

 

 

本体左側のランニング緩衝液用インレットチューブ 2 本を、Milli-Q 水ボトルにセットする。 

Start をクリックする。所要時間 13 分程度。 

↓ 

 

 

 

 

ステップ 4 終了後、システムは自動的に Standby 状態になる。Standby 状態で３～４時間

放置するか、Prime を３回実施する。Close をクリックし終了する。 



 

 

166   7. メンテナンス 

Biacore®X100 Plus Package 

日本語取扱説明書 

7-2-3. Superclean 
Superclean は、強力な洗浄効果を持つメンテナンスプログラムである。定期的なメンテナ

ンスをしていても、システムの調子が思わしくない場合（システムチェックの結果が良好

でない場合）に実行する。所要時間は、約 100 分間。40-50℃に温めた MilliQ®水をランニ

ング緩衝液としてセットする。洗浄溶液は、BIA maintenance Kit に含まれていないため、

用事調製する。Superclean 実施前に、Desorb and Sanitize の実行をお勧めする。 

 

Tools→More Tools…→Service Tools → Superclean を選択して、Start…をクリックする。 

↓ 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

Next>をクリックする。 

↓ 
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下記試薬を準備し、指定の場所にセットする。 

1% 酢酸       ；1200 uL 

0.2M 重炭酸ナトリウム     ；1200 uL 

6M グアニジン塩酸（低分子化合物使用時は 50% DMSO） ；600 uL 

10mM 塩酸（低分子化合物使用時は 10% DMSO）  ；600 uL 

MilliQ®水；Full バイアル 

Start をクリックすると、実行開始となる。 

 

Superclean 後は、試薬除去のため、Standby 状態で 3～4 時間放置するか、Prime を 3 回

実施する。 
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7-3. システムチェックとポンプキャリブレーション 

システムチェックおよびポンプキャリブレーションを行うプログラムである。このプログ

ラムは Desorb and Sanitize による洗浄後に実行する。シグナルのドリフトや、エアースパ

イクの混入が激しい場合等に実施する。使用頻度が高い場合は、定期的に実行することを

お勧めする。所要時間は、約 35 分。 

（準備品） 

・ BIAtest solution 

・ HBS-EP＋ 10X (BR-1008-26) 

・ 新品の Sensor chip CM5 

 

HBS-EP+をランニング緩衝液としてセットし、新品のセンサーチップ CM5 を Dock し、

Prime を実行する。 

メニューバーの Tools → More Tools…を選択する 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Test Tools → System Check and Pump Calibration を選択して Start…をクリックする。 

↓ 

 

 

 

 

 

ランニング緩衝液は、HBS-EP＋（HBS-EP＋ 10X を 10 倍希釈）をセットする。 

Next> をクリックする。 
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↓ 

 

 

 

 

 

 

 

 

BIAtest Solution を、1.5 ml プラスチックバイアルに 123ul 分注してポジション 1 にセットす

る。また、ポジション H2O に MilliQ 水を 4ml セットし、Start をクリックする。 

↓ 

 

 

 

 

 

 

 

続いて、測定結果の保存先を設定する。Name:にファイル名を入力して、Save をクリック

すると、試験がスタートする。 

↓ 

試験が終了すると、以下のシートが現れる。 

 

 

 

 

 

 

 

 

 

 

測定値が正常値範囲内であれば“Pass”が表示される。範囲外であれば“Fail”と表示される。

Fail が表示された場合は、弊社技術サービス部に連絡する。
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8. シャットダウン 

 

8-1. 実験の終了 

実験が終了した際には、次の２つの方法のいずれかでシステムを維持する。 

① Standby 状態での放置 

② 電源を落として終了 

7 日以内に使用する場合には、①の Standby 状態。 

7 日以上使用しない場合には、MilliQ®水で洗浄後、②の電源を落として終了する。 

 

8-1-1. Standby 状態での放置 

測定を終了すると自動的に Standby 状態になる。 

セットしたランニング緩衝液で、最長 7日間継続する。ランニング緩衝液は、7日間で 200ml

必要。 

ランニング緩衝液を涸らさないように注意する。廃液ボトルの空き容量にも注意する。 

 

ステータスバー ； 

 

 

 

8-1-2. 電源を落として終了 

メニューバーの Tools → Undock Chip またはツールバーのアイコン（  ）を選択する。 

↓ 

 

 

 

 

Undock Chip をクリックする。 

↓ 

インジケーターの Sensor chip が点滅したら、扉を開けセンサーチップを取り出す。メン

テナンス用センサーチップをセットする。合わせて、ランニング緩衝液ボトルを MiiliQ 水

ボトルに交換する。 

↓ 
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Chip type:で Maintenance を選択し、Dock Chip をクリックする。 

↓ 

メニューバーの Tools → Prime…を選択する。 

 

 

 

↓ 

Prime 終了後、再びセンサーチップを Undock して、BiacoreX100 control software を Exit す

る。 

↓ 

モニター画面左下の Start をクリックして、All Programs/ Oracle Database 10g Express 

Edition/ Stop Database を実行する。 
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補足 8-1. Stop Database のコピー 

スタートメニューの All Programs/ Oracle  

Database 10g Express Edition/ Stop Database 

アイコンをクリック＆ドラッグで右図の場所 

（スタートメニュー）にコピーできる。 

 

ショートカットキーをデスクトップに作成して 

おくとわかりやすい。 

 

 

 

 

 

 

 

DOS ウインドウが表示され、『Oracle Database の終了』が始まり、数十秒後に「The 

OracleServiceXE service was stopped successfully.」と表示される。その後、右上のクローズ

ドボックスをクリックして DOS ウインドウを閉じる。 

 

 

 

 

 

 

 

 

 

 

↓ 

モニターの初期画面中の左下のスタートメニューから、Windows を Shutdown する。 

Biacore X100 本体電源を落とした後、システム前面のパネルを開け、ぺリスターポンプの

カバーを開けた状態にする。 

（次回 PC 起動時には、自動的に Oracle Database が再スタートする。） 
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補足 8-2. Oracle Database バックアップ中の警告画面 

Stop Database を実行した際、Oracle Database のバックアップ中は、Oracle Database が終

了しているため、次の DOS ウインドウが表示される。 

 

 

 

 

 

 

 

 

 

 

このウインドウが表示された場合は、Oracle Database のバックアップが終了するまで待ち

（約 6 分間）、再度 Stop Database を実行する。 
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8-2. センサーチップの保存 

取り出したセンサーチップは、以下の方法で保存することができる。 

保存中にリガンドの活性が低下することが多いので、再使用の際は、リガンドの活性を確

認すること。 

 

① ドライ状態での保存 

取り出したセンサーチップにパラフィルムを巻いて 4 ℃で保存する。 

 

② ウェット状態での保存 

取り出したセンサーチップのシート部分をカバーから抜き取り、シートだけを、容器（50 

ml 容のふた付きプラスチック管等）に分注した HBS-EP+等の緩衝液に浸し、4 ℃で保存す

る。 

―シートの取り出しと保存― 

センサーチップはカバーとシートから構成されている。 

 

 

 

 

 

 

ピンセットを用いてシートを抜き出し、緩衝液に浸して保存する。 

―シートからの緩衝液成分の除去― 

再利用する際は、シートの水分を取り除いてからカバーに収める。 

シート金膜の窪んでいる面はリガンド固定化面で、平らな面は検出面である。 

 

プラスチックの部分および検出面 キムワイプで拭き、MilliQ®水で湿らせたキムワイプで 

    再度拭く。さらに、乾いたキムワイプで拭き、水分を 

    取り除く。 

固定化面   キムワイプを“こより状”に細くして、金膜の中央部 

   分に触れないように、四隅から緩衝液を吸い取る。 

―カバーへの収納― 

埃に注意しながらカバーに収める。検出面が表になる向きで、ピンセットでカバーに挿入

する。

 

シート 
カバー 

検出面 
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9. センサーグラムの編集 
 

ウィザードを用いた測定プログラム終了後、解析用ソフトウェアである BiacoreX100 

Evaluation Software は自動的に立ち上がり、取得データは編集・解析に向け開かれる。過去

に取得したデータを編集解析する場合は、BiacoreX100 Evaluation Software を起動し、ファ

イルの呼び出しから行う。 

 

9-1. 解析用ソフトウェアの起動 

Windows 画面左下の Start メニュー→ Programs または All Programs → Biacore → 

Biacore X100 Evaluation Software をクリックする。 

 

9-2. ファイルの呼び出し 

  もしくは File → Open…をクリックし、目的ファイルを選択し OK をクリックする。 
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補足 9-1. 画面の説明 

 メニューバー 

 ツールバー 

 

 

 

 Evaluation explorer 

 

 

 

 

メニューバー・・・ すべての作業コマンドを含む各種メニュー表示 

ツールバー・・・ 使用頻度の高い作業コマンドをアイコン化して表示 

Evaluation Explorer・・・ 測定データ、解析後のデータの表示 

  Sensorgram  センサーグラムフォルダ 

  Plot   レポートポイント名別のプロットフォルダ 

Baseline   サンプル添加直前の AbsResp 

Binding level  サンプル添加時の Baseline からの RelResp 

Binding stability  サンプル添加直後の Baseline からの RelResp 

Binding to reference リファレンスセルに対する Binding level 

  Report Point Table レポートポイントのテーブルフォルダ 

Work area・・・  Evaluation Explorer で選択したファイルを表示 

 

 

Sensorgram Window 

Work area 
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9-3. センサーグラムの編集 

Evaluation Explorer で Sensorgram フォルダから、All sensorgrams をクリックし、Work area

内に Sensorgram window を表示する。 

9-3-1. センサーグラムの表示 

Sensorgram window 上部のセレクションツール 

 
を使用する。 

 

特定のフローセルからのセンサーグラムの選択 

の もしくは をクリックし、目的のフローセルを選

択する。 

複数のフローセルを同時に表示する場合は、 を使用する。 

 

キーボードの[Ctrl]キーを押しながら、目的のフローセルをクリックする。連続したフロー

セルを選択する場合は、マウスのドラッグ操作によっても可能である。 

 

特定のサイクルからのセンサーグラムの選択 

の または をクリックし、目的のサイクルを選択する。 

↓ 

複数のサイクルを同時に選択する場合は、 を使用する。 

 

 

 

 

 

 

キーボードの”Ctrl”キーを押しながら、目的のサイクルをクリックする。連続したフローセ

ルを選択する場合は、マウスのドラッグ操作によっても可能である。 
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9-3-2. センサーグラムの表示の変更 

Sensorgram window 上部のセレクションツールの左端にある を使用する。 

 

色の表示の変更 

Tools → Color By → Sample をクリックする。 

サンプル名ごとに、自動的にセンサーグラムの色が変更され、表示される。 

その他、測定温度ごとやフローセルごとにも色を変更し表示することが可能である。 

 

レポートポイントの表示 

Tools → Report Point → Id and Marker をクリックする。 

 

9-3-3. サンプル添加開始時間、ベースライン合わせ 

Sensorgram window 上部のセレクションツールの左端にある          を使用する。 

Tools → Sensorgram Adjustment…をクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

↓ 

X-Adjustment に Report point (time=0)をクリックし、 で baseline を選択する。 

 

Y-Adjustment も同様に、Report point (response=0)をクリックし、 で baseline を選択する。 

をクリックする。 
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9-3-4. センサーグラムの不必要部分の削除 

削除する範囲をマウスの右ボタンをクリック＆ドラッグし選択する。 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sensorgram window 上でマウスの右ボタンをクリックする。 

 

 

 

 

 

 

Cut をクリックする。 

↓ 
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9-4. グラフの編集 

Sensorgram window 上でマウスの右ボタンをクリックして表示される作業コマンドを使用

する。 

 

 

 

 

 

 

スケールの変更 

Scale… 

 

 

 

 

 

 

 

デフォルトで Auto が選択されている。スケールを変更する場合は、 のチェックを外

し、各軸のスケールの最小値(Min:)と最大値(Max:)を入力する。 

 

 

 

 

 

 

 

OK をクリックする。 



 

 

9. センサーグラムの編集   181 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

凡例の移動と削除 

Legend… 

 

 

 

 

 

 

デフォルトで Right が選択されている。凡例の位置はグラフの上下左右に配置することが

できる。移動する位置を選択し、OK をクリックする。 

凡例を表示しない場合は、Hidden を選択する。 

OK をクリックする。 

 

マス目の表示 

Gridlines… 

 

 

 

 

 

 

大小二種類のマス目を入れることができる。 

大きいマス目を表示するときは Major Gridlines、小さいマス目を表示するときは Minor 

Gridlines にチェックを入れる。 

OK をクリックする。 
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9-5. グラフの貼り付け 

Sensorgram window 上で、マウスの右ボタンをクリックして表示される作業コマンドを使

用する。 

 

Copy Graph 

グラフを画像としてコピーする。 

Biacore 付属のパソコンにインストールされている Word Pad、Paint などに貼り付け、貼り

付けたファイルを保存する。保存したファイルは、画像として別のパソコンに移動させる

ことが可能となる。 

 

 

（例）Word Pad への貼り付け 
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9-6. データの移管 

センサーグラムの移管 

Sensorgram window 上でマウスの右ボタンをクリックして表示される作業コマンドを使用

する。 

Export Curves…をクリックする。 

↓ 

保存先を指定する。 

全てのセンサーグラムをテキスト形式で保存する（拡張子：txt）。保存したファイルは、

他のパソコンの Microsoft Excel 等のグラフ化ソフトウェアで再びセンサーグラムを作成す

ることが可能である。 

（例）保存した text ファイル 

 

 

 

 

 

 

 

 

 

 

測定データの移管 

測定結果を右クリックし、Export → To other database…を選択する。 

 

 

 

 

 

 

 

 

 

 

 

ファイル名をつけて、目的の場所に保存する。 
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解析データの移管 

File → Export → Result To Excel… 

↓ 

保存先を指定する。 

Evaluation Explorer に表示されている解析結果をテキスト形式保存する（拡張子：xls）。他

のパソコンの Microsoft Excel で解析結果を開くことができる。 

（例）保存した xls ファイルを Microsoft Excel で開いた例 

 

 

 

 

 

 

 

 

 

9-7. データの保存 

解析およびセンサーグラムの編集後に、結果の保存を行う。 

File →Save As…をクリックする。 

 

 

 

 

 

 

 

 

 

保存先を選択し、Name:にファイル名を入力し、Save をクリックする。 
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10. ユーザー管理 
 

10-1. ユーザー管理 

ユーザー管理は、Biacore X100 Control Software を”Administrators”権限で立ち上げた場合の

み有効となる。 

ユーザーグループは、”Administrators”（管理者）と”Users”（使用者）に分けられる。 

初期設定では、1 名の Administrator が登録されている。 

 Username: admin 

 Password: administrator 

 

Administrators グループ・・・ ユーザーアカウントの作成およびパスワードの設定、

データのバックアップの設定変更ができる。データ（フ

ォルダ）の削除には制限がない。 

Users グループ・・・  ”Administrators”（管理者）が作成する”ユーザー名”のフ

ォルダ（個人用）内にのみ測定データを保有できる。

他ユーザーのデータ閲覧には制限がない。ユーザー権

限で作成したデータのみ削除可能。管理者および他ユ

ーザーが作成したデータの削除は不可能。 
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メニューバーの Tools → Preferences で設定を行う。Users タブをクリックする。 

 

 

 

 

 

 

 

 

 

 

 

 

 

パスワードの詳細設定を行う場合は、Password Properties…をクリックする。 

次項目の設定が可能である。 

・最小文字数 

・変更の期間 

・有効期限を督促する日数 

（Add User ダイアログで、□Password never expires にチェックを入れた場合は、無効とな

る。） 

 

新規にユーザーアカウントを作成する場合は、Add…をクリックする。 

↓ 
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User name: ユーザーネーム（必須） 

Full name: ユーザーのフルネーム（必須） 

Group:  プルダウンメニューで、 ”Administrators”または、”Users”の選択を行う 

Description: コメントがあれば入力 

User password・・・ 

Password: パスワード（必須） 

＊必要に応じて、下記にチェックを入れる 

□User cannot change password  

ユーザーによるパスワードの変更を無効にする 

□Password never expires 

  パスワードに有効期限を設けない 

（常に、チェックを入れ無期限の設定を行うことをお勧めする） 

□User must change password at next login 

ユーザーが初回ログインした際にパスワードの変更を行う（パスワード

の管理は、ユーザーが行う） 

User account・・・ 

□Account is locked  

アカウントを固定する（チェックを入れないことをお勧めする） 

□Account is disabled  

アカウントを無効にする（フォルダは存在する） 

設定終了後、OK をクリックする。 
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10-2. データバックアップの設定 

Biacore X100 Control ソフトウェアおよび Biacore X100 Evaluation ソフトウェアで保存した

データは、全て”Oracle Database 10g Express Edition”のサーバー内に保存される。 

初期設定では、毎週日曜日 23 時から自動バックアップされる。”Administrators”（管理

者）のみ、設定の変更が可能である。バックアップ中には測定を行わないことをお勧めす

る。 

注）ハードディスクの空き容量として約 2GB が必要となる。 

Biacore X100 Control Softwareのメニューバーの Tools → PreferencesのDatabase Backup

タブをクリックする。 

↓ 

 

 

 

 

 

 

 

 

 

 

 

 

Schedule・・・ 

   曜日を指定 

Start time:  開始時間を指定 

Backup location・・・ 

Backup folder:  バックアップ先を指定 

（初期状態では、C:/ProgramFiles/Biacore/BiacoreX100  

Database/が設定されている） 

□Enable second copy 

別途、ネットワークドライブ等へバックアップが可能 

Number of saved backups: 

バックアップの最大数を指定（デフォルトは 7） 

＊バックアップ数が指定した数に達している場合、新たにバッ

クアップを行うと古いバックアップが削除される 



 
 

  10. ユーザー管理   189 

 

Biacore®X100 Plus Package 

日本語取扱説明書 

注） 

測定中にバックアップが実行された場合、測定データは C:ドライブに一時保存される。保

存されたデータをデータベースにインポートするために、測定終了後、ソフトウェアの再

起動行う。インポートするための確認画面が表示される。画面に従いインポートを行う。 

 

Restore・・・  

指定したバックアップデータの修復が可能である。測定中に実

施しないことをお勧めする。 

プルダウンメニューからバックアップを選択して、Restore をク

リックする。確認画面の OK をクリックすると開始する。 

 

注） 

修復を実行すると、全データはバックアップデータに置換する。 

修復中は、データベースにアクセスできない。 

最終バックアップ以降に保存したデータおよびユーザーネームとパスワードは、次回修復

時に削除される。必要に応じ、データは C:ドライブに保存を行う。 

測定中に修復を実行した場合、測定中のデータは C:ドライブに一時保存される。測定終了

後、データベースにインポートする。画面に従いインポートを実施する。 

 

補足 10-1. データの保存先 

 

 

 

 

 

 

 

 

 

 

 

各“Users”は、1 階層のみフォルダを作成できる。実験別にフォルダを作成することをお勧

めする。 
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